T14*/T15* ThinkPad T14s Gen 3 Erste Erfahrungen Sammelfaden

ibmthink

Well-known member
Registriert
30 Dez. 2010
Beiträge
15.068
Beruhigt euch doch alle mal wieder, kein Grund das hier so hitzig werden zu lassen.

Ich denke, es ist unstrittig, dass das Verhalten von Digital River und Lenovo in diesem Fall nicht ideal war. Wenn das 90 Hz Display ein Make or Break Kriterium ist, sollten die Käufer da entweder einen Rabatt erhalten oder das Laptop zurückgehen lassen. Mit Anwalt, Sammelklage usw. drohen ist übertrieben.
 

YodaTM

Member
Registriert
8 Sep. 2008
Beiträge
55
Mir ist noch was aufgefallen. Scheinbar werden keine Thunderbolt 3 Geräte am USB 4.0 Port unterstützt. Ich wollte gerade ein Blackmagicdesign Ultrastudio HD Mini anschließen, aber das Gerät wird nicht erkannt. Der Lenovo Support behauptet gerade im Chat, als ich den Mitarbeiter auf die Probleme an meinen beiden Docks (einmal Lenovo Thinkpad Thunderbolt 3 Dock und einmal Belin Thunderbolt 3 Dock Core) angesprochen habe:

Ihr Laptop ist leider nicht mit der 40AC Dock kompatibel, das ist ein AMD Processor und Thunderbolt Technologie ist nur mit Intel Processoren kompatibel.
 

ibmthink

Well-known member
Registriert
30 Dez. 2010
Beiträge
15.068
Lenovo sagt lediglich, dass sie diese Dock nicht für das T14s G3 AMD zertifiziert haben (was auch doppelt seltsam wäre, da es eine alte Dock ist).

USB4 unterstützt grundsätzlich PCIe, genau wie Thunderbolt 3/4. Dass die Geräte auch tatsächlich funktionieren ist nicht garantiert - ich habe beispielsweise das ThinkPad Z13 mit meiner Thunderbolt 3 eGPU Dock getestet und das lief einwandfrei. Mein Thunderbolt 3 Monitor dagegen wurde nicht erkannt.

Das ist dann halt ein Vorteil der Intel-Plattform ;)
 

YodaTM

Member
Registriert
8 Sep. 2008
Beiträge
55
Naja... Standards sind dafür da, dass Dinge funktionieren, wenn beide Seiten sie einhalten. Ich kann doch nicht sagen, ich unterstütze einen Standard und ziehe mich dann, wenn Geräte, die an anderen Laptops mit dem gleichen Standard problemlos laufen, reihenweise bei mir nicht gehen und sage dann "muss an den anderen liegen..."
 

ibmthink

Well-known member
Registriert
30 Dez. 2010
Beiträge
15.068
Ich kann doch nicht sagen, ich unterstütze einen Standard und ziehe mich dann, wenn Geräte, die an anderen Laptops mit dem gleichen Standard problemlos laufen, reihenweise bei mir nicht gehen und sage dann "muss an den anderen liegen..."
Du hast andere USB4 Laptops, bei denen die Zubehörteile gehen?

Ansonsten gilt: Wir reden hier aber von unterschiedlichen Standards, Thunderbolt 3/4 =! USB4. Ich glaube auch nicht, dass Lenovo irgendwo eine Garantie abgegeben hat, dass sämtliche Thunderbolt-Geräte mit USB4 laufen werden.
 

KNARZ

Active member
Registriert
18 Sep. 2005
Beiträge
774
Also nachdem ich das gesehen hatte, dachte ich das wird schon alles halbwegs passen.
 

YodaTM

Member
Registriert
8 Sep. 2008
Beiträge
55
Du hast andere USB4 Laptops, bei denen die Zubehörteile gehen?

Ansonsten gilt: Wir reden hier aber von unterschiedlichen Standards, Thunderbolt 3/4 =! USB4. Ich glaube auch nicht, dass Lenovo irgendwo eine Garantie abgegeben hat, dass sämtliche Thunderbolt-Geräte mit USB4 laufen werden.
Ja, ein Dell XPS hier in der Firma, ein Thinkpad T490, ein MacBook Pro 14" M1 Pro, ein Macbook Air 13" M1.
Lenovo soll mir doch keine Garantie geben, dass jedes Gerät auf der Welt läuft. Aber ich habe hier drei unterschiedliche Thunderbolt 3 Geräte an dem T14s getestet und keins davon läuft. Da ist doch offensichtlich, dass da was nicht stimmt.
Wenn Lenovo behauptet, dass das Gerät USB 4 unterstützt, dann erwarte ich auch, dass grundsätzlich erst mal alle Geräte mit USB 4/Thunderbolt 3 unterstützt. Thunderbolt 4 ist noch mal mehr, das ist mir bewusst.
 

ebastler

Active member
Registriert
29 Dez. 2018
Beiträge
564
Mir ist noch was aufgefallen. Scheinbar werden keine Thunderbolt 3 Geräte am USB 4.0 Port unterstützt. Ich wollte gerade ein Blackmagicdesign Ultrastudio HD Mini anschließen, aber das Gerät wird nicht erkannt. Der Lenovo Support behauptet gerade im Chat, als ich den Mitarbeiter auf die Probleme an meinen beiden Docks (einmal Lenovo Thinkpad Thunderbolt 3 Dock und einmal Belin Thunderbolt 3 Dock Core) angesprochen habe:
Im eGPU Forum gibt's einen dessen Thunderbolt eGPU problemlos mit 40 GBit/s mit dem T14s läuft.

Hast das aktuellste BIOS? Ich glaube mit den frühen Versionen lief es nicht.
 

ibmthink

Well-known member
Registriert
30 Dez. 2010
Beiträge
15.068
Ja, ein Dell XPS hier in der Firma, ein Thinkpad T490, ein MacBook Pro 14" M1 Pro, ein Macbook Air 13" M1.
Das sind alles Geräte mit Thunderbolt - ich meinte schon Geräte, die explizit kein Thunderbolt sondern "nur" USB4 haben, wie das T14s Gen 3 AMD. Oder das Z13, das ich getestet habe.

Da ist doch offensichtlich, dass da was nicht stimmt.
Ich habe gerade das T14s G3 AMD was ich hier habe an meinen Thunderbolt 3 Monitor angeschlossen - funktioniert einwandfrei am USB4 Port. Mit dem vorderen USB C 3.2 geht es dagegen erwartbar nicht.

Wenn Lenovo behauptet, dass das Gerät USB 4 unterstützt, dann erwarte ich auch, dass grundsätzlich erst mal alle Geräte mit USB 4/Thunderbolt 3 unterstützt.
So funktionieren Standards aber nicht 😅 Wenn das Gerät einen Standard hat, gibt es keine Garantie dass es einen ganz anderen Standard auch unterstützt, selbst wenn dieser technisch sehr ähnlich ist.

Und Lenovo behauptet es nicht nur - das T14s G3 AMD unterstützt USB4 definitiv.
 

YodaTM

Member
Registriert
8 Sep. 2008
Beiträge
55
Im eGPU Forum gibt's einen dessen Thunderbolt eGPU problemlos mit 40 GBit/s mit dem T14s läuft.

Hast das aktuellste BIOS? Ich glaube mit den frühen Versionen lief es nicht.
Aktuellstes BIOS, ja: Version 1.24

Der Chat mit dem Lenovo Support war übrigens ziemlich nervenaufreibend. Ich wollte in die Tischkante beißen. Bei allen angeschlossenen Geräten, die an anderen Geräten funktionieren, behauptet der Typ sinngemäß, das müsse am jeweiligen Gerät liegen. Mein Flackern vom OLED Display, war seine Behauptung ebenfalls die von mir getesteten Docks seien Schuld, denn die seien ja nicht kompatibel.
Beitrag automatisch zusammengeführt:

So funktionieren Standards aber nicht 😅 Wenn das Gerät einen Standard hat, gibt es keine Garantie dass es einen ganz anderen Standard auch unterstützt, selbst wenn dieser technisch sehr ähnlich ist.

Und Lenovo behauptet es nicht nur - das T14s G3 AMD unterstützt USB4 definitiv.
Thunderbolt 3 ist aber kein "ganz anderer Standard", sondern Teil der USB 4.0 Spec. Wenn Lenovo hier die Spec bricht, dürften die ihr Gerät nicht als kompatibel zu der Spec anpreisen (wo wir wieder bei falschen Versprechungen wären, aber lassen wir das).

//EDIT: Auf meinen Hinweis mit den 90 Hz, die auf der Website noch beworben werden, ist der Typ auch einfach gar nicht eingegangen. Habe jetzt den Reperaturfall meiner Tastatur wegen der oft nicht reagierenden Leertaste angestoßen und starte dann noch maleinen einen erneuten Supporfall, hoffentlich dieses mal mit einem anderen Mitarbeiter.
 
Zuletzt bearbeitet:

ebastler

Active member
Registriert
29 Dez. 2018
Beiträge
564
Ja und nein. Ist nicht Teil der USB 4 Specs. USB 4 erlaubt beispielsweise etwas losere Timings als TB3, und alle USB4 "clients" müssen damit umgehen können. Das wiederum erlaubt günstigere Kabel.
 

ibmthink

Well-known member
Registriert
30 Dez. 2010
Beiträge
15.068
Natürlich ist es ein anderer Standard.

USB4 Specification V1.0 August 2019 Chapter 13: "A USB4 host and USB4 peripheral device may optionally support TBT3-Compatibility. If a USB4 host or USB4 peripheral device supports TBT3-Compatibility, it shall do so as defined in this chapter".

Wenn es ein und der selbe Standard wäre, würde es nicht optional sein. ;)

Aber wie dem auch sei. Ich hab das T14s G3 AMD wie gesagt hier:

- Thunderbolt 3 Monitor: Läuft

- Thunderbolt 3 eGPU Dock: Läuft

Von daher können wir den Vorwurf "das T14s G3 unterstützt kein USB4, obwohl Lenovo es behauptet" zu den Akten legen...
 

YodaTM

Member
Registriert
8 Sep. 2008
Beiträge
55
Alright, Asche auf mein Haupt und for the record: Der Ultrastudio HD Mini funktioniert nun auch bei mir über Thunderbolt 3. Neuinstallation der Blackmagic Desktop Video Software und dann mit Resolve, statt mit Resolume Arena probiert und in der Tat kann ich jetzt auf den Video-Feed zugreifen oder Audio ausgeben.

Danke @ibmthink für deine Beharrlichkeit. Das hat mich jetzt nicht losgelassen, dass bei dir alles geht und ich mit drei Geräten Probleme hatte. Aber jetzt scheint zumindest der Ultrastudio zu laufen und mit den beiden Docks muss ich dann noch mal schauen.
 

ebastler

Active member
Registriert
29 Dez. 2018
Beiträge
564
Heute kam nach langem Warten und noch viel mehr Frust endlich mein T14s Gen3 AMD. Fast 2 Monate später als angekündigt, aber naja. Jetzt ist es hier. Fürs erste gibt es nur Windows Tests von mir!

Die Windows 11 Installation hat mich echt genervt, hab einen Fehler gemacht und durfte das fast fertig eingerichtete Notebook wieder wipen und von vorne beginnen... Jetzt läuft es endlich :)
Damit ist für mich jetzt (endlich... Wollte vor 2 Stunden schon im Bett sein) Schlafenszeit.

Specs:
Ryzen 7 6850U
32 GB LPDDR5
2 TB 980 Pro (nicht original)
2880x1800px OLED Screen
IR Webcam, Fingerabdruckscanner, Smart Card Reader

Fangen wir beim Äußeren an :)

Verarbeitung:
Puh, dazu lässt sich wenig sagen. Alles sitzt bombenfest, nichts wackelt, knarzt oder macht anderweitig komische Dinge. Schöne matt-graue Oberfläche, die nicht gummiert wirkt. Zieht Staub magisch an, aber immerhin keine Fingerabdrücke. Displaydeckel ist verwindungssteifer als bei meinem T450s (obwohl dünner), body kann man leicht verwinden wenn man es drauf anlegt, aber im großen und ganzen ziemlich stabil. Wenn ich unbedingt was negatives suchen müsste - Aufkleber mit der Seriennummer ist schief aufgeklebt :cautious:

Tastatur:
Uff. Naja. Hatte mehr erwartet. Sehr wenig Hub, wobei die Tasten trotzdem einen klaren Druckpunkt haben - bis auf die Leertaste. Die klappert und löst nicht immer zu 100% aus wenn ich sie seitlich treffe. Kann es gezielt nie reproduzieren, beim Tippen fällt es auf. Akzeptabel, aber ein deutliches Downgrade zum T450s, oder auch zu einem E14 Gen2.

Zeigegeräte:
Trackpoint finde ich sehr gelungen, tatsächlich angenehmer als den von X201 oder T450s. Der verringerte Hub der Tasten stört auch nicht, aber die Tatsache dass sie so flach sind, dass man beim Drücken mit dem Daumen an die Touchpad Kante kommt ist etwas unglücklich. Aber kein wirklicher Dealbreaker, bedient sich sehr angenehm.

Das Touchpad selbst ist... Joa, Touchpad halt. Nutze ich wenig. Deutlich präziser und vor allem glatter und "seidiger" als beim T450s - klares Upgrade. Das erste Thinkpad Touchpad das ich bisher getestet habe und für gut befunden hätte. Kenne aber die ganzen T14 Vorgänger und X1 nicht, daher limitierte Erfahrungen.

Lautsprecher:
Not great, not terrible. Sinnvoll laut, sinnvoller Klang, bei Musik quäken sie aber ganz gut wenn es etwas komplexer wird mit mehreren Spuren die parallel dargestellt werden müssen. Sehr gut für Sprache, ausreichend für Filme. Dolby-Software-Dings unter Windows ist ein Muss, ohne klingt es nach Blechdose. Vergleichbar mit T450s. Bisschen lauter vielleicht.

Mikrofon/Webcam:
TBT

WLAN/BT:
Bei der Installation findet Windows keinen Treiber für das WLAN Modul - hier muss man kurz per Kabel dran, dann lädt es den automatisch und man kann, wenn man will, die Einrichtung auch wieder im WLAN fortsetzen. Habe hierfür Handy mit USB Tethering benutzt. Nervt - ich hoffe, da reichen Qualcomm/Windows noch standardmäßige Treiber nach. Im Windows bisher alles unauffällig, Bandbreite wird von meinem alten WRT1200AC limitiert.

Bluetooth TBT.

Leistung und Lautstärke:
Habe bishernur einmal Cinebench laufen lassen, Score wie erwartet um die 9-10k. Sehr schnell, sonst habe ich das Notebook so weit nur eingerichtet und für Web Browsing genutzt, da langweilt es sich sowieso. Hörbar, aber nicht aufdringlich, auch in Cinebench. Passiv bei Web-Browsing und Office. Leiser als mein T450s wenn es lüftet, aber nicht lautlos.

Grafikleistung TBT.

Biometrie:
Traumhaft. Der Fingerabdruckscanner reagiert schnell und zuverlässig, die Webcam mit IR Sensor braucht meist eine halbe Sekunde bis teilweise Sekunde, aber kein Beinbruch. Sehr angenehm, und Windows Hello hat das alles echt super implementiert! Wenn man ein Boot/SSD Passwort hat, wird beim Einschalten automatisch der Fingerabdruck mit gescannt und man überspringt die Passwörter ohne nochmal extra auf den Sensor zu müssen - so soll es sein. Sehr zufrieden!

Display:
Oh Mann. Ein Traum. Das OLED ist schön entspiegelt, ist für mich mehr als ausreichend hell (aktuell um die 40% mit heller Deckenlampe im Rücken, 0 Reflexionen!) und wunderschön. Die Auflösung ist top (wobei viele Windows Software mit 150% Scale leider immer noch spinnt... Wie viele Jahre gibts das Feature jetzt?) und die Farben/Schwarzwerte sind traumhaft. Nachteil: Nur 60 Hz, entgegen der beworbenen 90 - da muss ich beim Support noch nachhaken, es nervt. Bin 144 gewohnt, und scrollen im Browser ist jetzt wieder richtig hässlich hakelig. Ich weiß dass das Panel 90 kann, das muss Treiberproblem sein.

Wartbarkeit:
Bodenklappe geht deutlich einfacher auf als beim T450s und mit weniger Gewalt an den Clipsen - Clipse wirken gut, denke die überstehen etliche Öffnungen ohne Probleme. SSD tauschen ist ein Kinderspiel, WWAN ebenso. 4G Ready ist wirklich nur 4G ready, 2 Antennen und keine 4 wie bei 5G. Schade, dass es keine 5G Ready Option gibt. Sonst kann man eh nix tauschen.

USB4/Thunderbolt:
Mh. Also, an sich geht es, meine RX6800 im eGPU Gehäuse wird erkannt, Bildschirme und USB Geräte daran ebenso. Für 2-10 Minuten fehlerfrei, dann geht ein Loop aus Verbindung verloren/verbunden alle paar Sekunden los. Weiß nicht, ob Kabel (Intel Thunderbolt 4 zeritifziertes Cable Matters, 2 Meter, aktiv, nagelneu), eGPU (Powercolor Devilbox) oder Notebook schuld sind. Fahre Sonntag in Urlaub, werde näher testen wenn ich wieder da bin.

Ich hänge mal ein paar Fotos an - gebt Bescheid wenn ihr Detailaufnahmen oder gezielte Tests von irgendwas wollt. Sind fürs erste nur Handyfotos, T450s mit 72 Wh extern als Vergleichsgerät. Fotos sind leider in falscher Reihenfolge online gelandet, bitte von hinten nach vorn durchklicken :D
 

Anhänge

  • photo_2022-12-17_01-59-07.jpg
    photo_2022-12-17_01-59-07.jpg
    291,6 KB · Aufrufe: 16
  • photo_2022-12-17_01-59-04.jpg
    photo_2022-12-17_01-59-04.jpg
    139,4 KB · Aufrufe: 22
  • photo_2022-12-17_01-58-59.jpg
    photo_2022-12-17_01-58-59.jpg
    139,1 KB · Aufrufe: 24
  • photo_2022-12-17_01-58-56.jpg
    photo_2022-12-17_01-58-56.jpg
    174,8 KB · Aufrufe: 25
  • photo_2022-12-17_01-58-54.jpg
    photo_2022-12-17_01-58-54.jpg
    186,1 KB · Aufrufe: 25
  • photo_2022-12-17_01-58-45.jpg
    photo_2022-12-17_01-58-45.jpg
    181,6 KB · Aufrufe: 23
  • photo_2022-12-17_01-58-42.jpg
    photo_2022-12-17_01-58-42.jpg
    212,7 KB · Aufrufe: 19
  • photo_2022-12-17_01-58-40.jpg
    photo_2022-12-17_01-58-40.jpg
    241,2 KB · Aufrufe: 15
Zuletzt bearbeitet:

ebastler

Active member
Registriert
29 Dez. 2018
Beiträge
564
Kann ich bisher wenig zu sagen. Bei der Installation/Einrichten stand was von noch 6 Stunden bei 80%, da hat der Lüfter gut gepustet. Muss ich Mal in Ruhe schauen, bin aktuell etwas im Stress weil vieles zu erledigen ehe ich verreise.
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben