P14* ThinkPad P14s Gen 2 AMD - Erste Eindrücke und Erfahrungen

Milao

New member
nach einem AMD CPU Update bleibt der Lüfter jetzt auch im Netzbetrieb ruhig, juhu!

Vielen Dank für euren Tipps!!
 

Hemanti

New member
nach einem AMD CPU Update bleibt der Lüfter jetzt auch im Netzbetrieb ruhig, juhu!

Meinst du ein Treiber-Update? Nutze Linux 5.12 und habe das gleiche Problem.

Hallo,

hat hier jemand schon das integrierte Mikrofon vernünftig unter Linux zum Laufen bekommen? Das Mikrofon funktioniert bei mir unter Arch mit 5.14-Kernel zwar, aber ist ziemlich leise, selbst mit voller Lautstärke.
Ich behelfe mir dann damit, die Lautstärke des Mikros im KDE-Pulseaudio-Panel auf 150% zu stellen, womit es einigermaßen geht.

Geht mir genauso mit Kubuntu. 150 % ist einigermaßen okay. Konntest du das Problem schon lösen? Laut Google scheint das bei Thinkpads unter Linux leider verbreitet zu sein, ohne dass ich schon eine Lösung gesehen hätte.
 

BeiNacht

New member
Hat jemand eine Tastatur ohne Hintergrundbeleuchtung? Unterscheidet sich die Textur der Tastatur?Bis jetzt waren bei allen meinem Thinkpads die Tastaturen ohne Beleuchtung immer besser als die Tastaturen mit Beleuchtung.
Ende November ist mein X1 Extreme 3 Jahre alt und nach meinem großen Fehler mir ein Notebook mit hybrider GPU zu holen, scheint das P14s Gen2 mit AMD meine beste Option zu sein.
Nur beim Display bin ich mir noch nicht so sicher. Habe mich schon sehr in das UHD Display des X1 Extreme verliebt, da ich neben arbeiten auch viele Medien auf dem Gerät konsumiere. Nach meinen damaligen Bedenken ob glossy so eine gute Wahl ist, muss ich sagen das matte Displays mich mittlerweile eher abhalten. Hat da vielleicht jemand den Vergleich?
 

sl500

Active member
Bei dir knackt es also beim Sound?
Wiedergabequelle? Lautsprecher extern, intern?

Ein Link auf einen fast 7 Jahren alten Thread ohne weitere Infos ist ein wenig mau...
 

Milao

New member
genau, oft wenn die soundkarte gebraucht wird. über den Klinkenausgang mit angeschlossenen Studiomonitoren (überlege grad mir eine externe Soundkarte anzuschaffen).
Habe das gefühl, dass sich die Soundkarte im Stromsparmodus befindet und dann sich erstmal wieder in Bereitschaft setzen muss, was ein unangenehmes Knacken auslöst, das sich nicht sehr gesund anhört.

Hatte den Link mit eingefügt, da der das Problem ganz gut beschreibt.
 

gargarmil

New member
Hallo zusammen,

ich bin zufriedener Besitzer eines P14s AMD Gen2. Ich nutze einen LG-27UD88-W mit einer 4K Auflösung (60Hz) über USB-C.
Ich überlege mir nun, einen zweiten 4k Monitor zuzulegen, den ich dann auch mit 4k und 60Hz betreiben möchte.
Nun die Frage:
Kann ich den zweiten dann einfach über den zweiten USB-C Anschluss anklemmen und habe dann auch dort 4k mit 60Hz?
Oder muss ich den zweiten dann über Display Port ansteuern? Oder brauche ich für das gewünschte Setup gar eine Docking Station?
 

sl500

Active member
@gargarmil

Ich weiss gar nicht, ob der erste USB-C Anschluss, welcher ja quasi fürs Laden benutzt wird auch Videosignale ausgibt, müsste man testen - dann müsste der Monitor aber das P14s mit Strom versorgen...

Ich würde einfach den HDMI-Port nehmen:
Code:
Monitor Support
Supports up to 4 independent displays via native display and 3 external monitors; supports external monitors via HDMI®
(up to 4096x2160@60Hz) or USB-C (up to 5120x2880@60Hz, DP mode via USB-C to DP dongle)
 

johanneszab

New member
Moin,
kennt jemand folgendes Problem? https://www.computerbase.de/forum/threads/sound-knackt-bei-audiowiedergabe.1427187/
Die Lösungsvorschläge kann ich leider bei meinem P14s nicht nachvollziehen.
das macht einen echt wahnsinnig! :D
Wenn wer einen Lösungsvorschlag hat, gerne her damit :)

Vielen Dank schonmal :)

Grüße

Hallo Milao.

ich hab mich extra hier angemeldet um dir von meinem ähnlichen Problem zu erzählen. Ich unterscheide zwei Fälle:
  1. Audiodistortion während der Wiedergabe im Batteriebetrieb:
    Bei meinem P14s Gen2 AMD mit einer MT9721 WLAN-Karte hatte ich Audioverfälschungen während der Wiedergabe. Und zwar nur unter Windows, im Akkubetrieb. Und zwar kam es dort zu einem "knack" "plop"" alle 5-20 Sekunden während der Wiedergabe. Wenn es das Problem ist, dann schaue mal hier: Kurz: Es liegt daran, dass durch den MT9721 WLAN-Chip die Audio-Wiedergabe gestört wird, wenn dieser im "Medium Power Saving"-Mode betrieben wird.

    Um dies zu verhindern, kann man den MT9721 WLAN-Chipset-Treiber in den Maximum Performance-Modus im Batteriebetrieb setzen. Dies geht über die WindowsRegistry so. In dem Subkey

    Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\19cbb8fa-5279-450e-9fac-8a3d5fedd0c1\12bbebe6-58d6-4636-95bb-3217ef867c1a\DefaultPowerSchemeValues\381b4222-f694-41f0-9685-ff5bb260df2e

    "DCSettingIndex" auf 0 anstatt 2 setzen. Dies setzt für den Balance-PowerPlan (381b4222-f694-41f0-9685-ff5bb260df2e) die MT9721 auf Maximum Performance (0). Normal kann man das auch über die Energie-Optionen machen, aber bei meiner Windows Installation hat Lenovo das wohl aus dem Advanced-Optionen herausgenommen (vermutlich über powercfg die jeweiligen UUID auf "HIDDEN" gesetzt).

  2. Ein "Pop"/"Click" vor bzw. einige Sekunden nach der Wiedergabe:
    Wenn du jedoch ein "Plop"/"Knack" vor der eigentlichen Wiedergabe, bzw danach hast, aber nicht während der Wiedergabe, dann liegt es in der Tat daran, dass der Audio-Chip in einen "low-power"-Modus übergeht, bzw. daraus herauswacht. Schaue mal in diesen Thread:
    Wenn du Glück hast, kannst du einfach in der Windows-Registry die folgenden Werte ändern. Irgendwo unter:

    Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4d36e96c-e325-11ce-bfc1-08002be10318}\00XX\PowerSettings

    wobei 00XX irgendwas beliebiges bei dir sein kann. Du musst so lange die "Order" durchschauen (also 0001, 0002, 0003, ..) bis du bei dem Realtek-Audiochipset angekommen bist. Dann die Werte dieser 3 Daten ändern (ConservationIdleTime, IdlePowerState, and PerformanceIdleTime) in 00 00 00. Die stellen den Timeout für die Stomsparmechanismen des Audiochips. Mit 000000 wird der Audiochipset quasi nie in einen low-power State versetzt.
    Wenn du Pech hast, werden deine Änderungen dort nach einem Neustart überschrieben. Dann musst du evlt die .ini des Treibers anpassen wie in dem Link oben beschrieben. Da muss dann sowas in der Art rein, mit Werten von 00 00 00 anstatt 03 00 00:

    Code:
    ;
    ;
    ; INF file for installing Realtek High Definition Audio Driver
    ;
    
    [Version]
    Signature = "$WINDOWS NT$"
    Class=MEDIA
    [..]
    HKR,PowerSettings,ConservationIdleTime,1,00,00,00,0     ; Not doing idle power management when on battery
    HKR,PowerSettings,PerformanceIdleTime,1,00,00,00,00     ; Not doing idle power management when on AC power
    HKR,PowerSettings,IdlePowerState,1,00,00,00,00          ; go to D3 for idle power management
    [..]

    statt

    Code:
    ;
    ;
    ; INF file for installing Realtek High Definition Audio Driver
    ;
    
    [Version]
    Signature = "$WINDOWS NT$"
    Class=MEDIA
    [..]
    HKR,PowerSettings,ConservationIdleTime,1,03,00,00,0     ; Not doing idle power management when on battery     ## HIER ist eine 3 statt 0
    HKR,PowerSettings,PerformanceIdleTime,1,00,00,00,00     ; Not doing idle power management when on AC power
    HKR,PowerSettings,IdlePowerState,1,03,00,00,00          ; go to D3 for idle power management                  ## HIER ist eine 3 statt 0
    [..]
Viel Glück!
Beitrag automatisch zusammengeführt:

Hallo zusammen,

ich bin zufriedener Besitzer eines P14s AMD Gen2. Ich nutze einen LG-27UD88-W mit einer 4K Auflösung (60Hz) über USB-C.
Ich überlege mir nun, einen zweiten 4k Monitor zuzulegen, den ich dann auch mit 4k und 60Hz betreiben möchte.
Nun die Frage:
Kann ich den zweiten dann einfach über den zweiten USB-C Anschluss anklemmen und habe dann auch dort 4k mit 60Hz?
Oder muss ich den zweiten dann über Display Port ansteuern? Oder brauche ich für das gewünschte Setup gar eine Docking Station?
Theoretisch sollte das sogar über nur einen der USB-3.2 Gen2 (USB-C)-Ports per Daisy-Chaning gehen, da es sich dort den Spezifikationen nach um DisplayPort 1.4a Alt-Mode Ports handelt. Ein DisplayPort 1.4a hat genug Bandbreite für 2x4k bei 60Hz.

Den Specs nach sind beide USB-C gleich geschaltet:

Code:
3.2 Gen 2 (support data transfer, Power Delivery 3.0 and DisplayPort™ 1.4a)

Sollte also theoretisch über einen oder beide USB-C Ports gehen.
 
Zuletzt bearbeitet:
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben