T5xx (T500-550 ohne "p") Ab Windows 10 x64 geht Switchable Graphics wieder!!

Mornsgrans

Help-Desk
Teammitglied
Ich dachte , IHR Moderatoren würdet das machen, ich sehe aber , dass man sich im Wiki anmelden kann, dann wie weiter, einfach ein Thema schreiben und fertig ?
Manchmal ist es nicht damit getan, einfach einen Text zu kopieren. Ein paar Erläuterungen sind meist vonnöten, die nur der Autor erbringen kann.

Du kannst Deinen Text z.B. hier ergänzen. Wenn es Dir nicht behagt, erstelle eine neue Seite, die man hier verlinken kann.

Zugang zum Wiki:
Wer sich neu anmelden will, meldet sich bitte im ThinkPad-Forum.de unter Angabe des gewünschten Nicknamens und ihrer/seiner E-Mailadresse bei Mornsgrans oder Moronoxyd.
 
Hallo,
alles klar, ich werde es , wenn ich Zeit habe nachholen, nur zur Zeit stehe ich kurz vorm Umzug, ( ausgerechnet zur Corona Krise ), dank für die Infos, es wird aber noch etwas dauern.
Gruß mrlightman
 
Hallo,
wollte endlich mal den Link hier eintragen, schön zu hören, was ihr schreibt, nur:
@sieben,
@Jan234,
hat es denn geklappt ?, bei meiner CleanInstall ging es völlig ohne Probleme und macht bisher auch keine, wie auch die InplaceUpgrades, warte schon auf die neuen Win10 Versionen.... und hoffe dass es weiterhin funktioniert. :)
 

sieben

New member
Ich hatte gestern einen T500 zum Reparieren (neue SSD, mehr Ram) und neu aufgesetzt. Windows 10 Vers. 2004. Hier mein Tutorial und ist auch anzuwenden am T400 und W500.
1. Im Bios auf diskrete Grafik und switchable abgedreht
2. Windows installieren
3. Windows alle Updates machen lassen
4. In Windows Funktionen Net Framework 3.5, Legacykomponenten und DirectPlay aktivieren
5. Windows wieder alle Updates erledigen lassen, wenn fertig bitte noch im Systeminfo\Erweiterte Systemeinstellungen\den Reiter Hardware\Geräteinstallationseinstellungen\verfügbare Hersteller-Apps den Hacken auf NEIN. Warum??? Windows installiert den Intel Grafikkartentreiber und die Switchable funktioniert dann nicht richtig
Achtung, jetzt geht es los!!
6. CardReader_Ricoh_WIN7_32_WIN7_64_36202
7. Ericsson F3507
8. Fingerprintreader im Windows 7Kompatibilitätsmodus installieren_lfs33250w764
9. TurbMemory_7zin85ww im Windows 7Kompatibilitätsmodus installieren
10. IntelAMT zuerst 7vr308ww danach 7vr408ww
11. Modem 6imb06ww
12. PowerManagementTreiber n1cku04w
13. 1. Den Powermanager extrahieren 2. Setup (Konfigurationsdatei) mit dem Editor öffnen 3. den AppName = Power Manager ändern zB. in Energie_Manager 4. Speichern 5. Setup im Windows 7 Kompatibilitätsmodus ausführen
14. SwitchableGraphics 7vd619ww im Windows 7 Kompatibilitätsmodus
15. Audio 6ea160ww
16. Communications Utility 83cu32ww im Windows 7 Kompatibilitätsmodus
17. HotKeyFeatures zu erst 8jvu31ww im Windows 7 Kompatibilitätsmodus und dann 8jvu43ww im Windows 7 Kompatibilitätsmodus (der erste File gibt dir WWAN Bluetooth und WLan, der zweite macht dann ein Update und du hast dann noch den Flugmodus dazu).
Den UltrNavtreiber hat Windows automatisch mit den Updates erkanntDiese Reihenfolge und bitte immer wieder Neustart
Schlussendlich im Bios auf interne Grafikkarte und Switchable umstellen
Nach dem Neustart ein bisschen Zeit lassen da sich der Monitor bzw. Grafikkarte einstellt (Auflösung usw.)
Ich hoffe mit diesem Tutorial euch geholfen zu haben. Jedenfalls, so funktioniert es bei meinen T 400, T500, W500
tschau sieben
 
hört sich gut an, klappt das mit dem Hauptproblem, der in den früheren Versionen auftretende Blackscreen, ( eigentlich ja Bluescreen ), nach Standby und oder Ruhezustand ?
 

sieben

New member
Das Gerät verhält sich so wie es soll. Mit diesem Settings habe ich zumindest diese Funktionen wie unter Vista und Win7. Da ich aber SSD's verbaue, schalte ich den Schnellstart aus. WICHTIG!!! Im Energie Manager musst du die Settings wie Ruhemodus, Energiespar usw. einstellen und abspeichern. Nicht in der Windows Energieoptionen. Energiespar, Ruhemodus bei allen zwei GPU's, funktionieren. Ich klappe den Monitor zu, auch da kein einfrieren. Gerät wacht auf. Bei Neustart merkt sich das Windows die letzte GPU Einstellung.
tschau sieben
 
Alles klar, ich nutze den PowerMan nur zum switchen und Windows Energieschema Ausbalanciert. Das seltsame ist, das es bei vielen Usern damals wohl gar nicht klappte, keine Ahnung warum. Naja, Hauptsache es funktioniert weiter mit den neuen Versionen.
 

sieben

New member
Nicht das Windows Energieschema verwenden!!! hatte nur Probleme. Im Power Manager alle Einstellungen vornehmen. Dadurch funktioniert auch die Akku Einstellung z.B. erst ab 3% laden und du kannst Akku regenerieren usw.
 
Geht bei mir seit eh ohne Probleme, habe den uralten Powerman 3.67, mit dem gehts seltsamerweise auch am schnellsten in den SafeModus zu starten, falls es mal nötig sein sollte, die anderen verlängerten den Start in den SafeModus um ein vielfaches bei mir, bei T500 und W500 gleich. Was noch nie bei mir ging, ist das Merken der letzten GPU Einstellung, also es startet immer die Intel, was natürlich kein Problem ist, die ATI wird nur bei Schnellstart Aktivierung, wenn zuletzt im ATI Modus; geladen, da ja in der hiberfil.sys gespeichert. Ich erinnere mich an Jountungwu, der das hier ebenfalls damals beschrieben hatte.
Interessehalber hatte ich heute mal die Win7 Fingerprint Software installiert, damals lief die unter den alten Win10 Versionen nur unzureichend oder gar nicht, interessant, wie kompatibel Win10 mittlerweile geworden ist, sie funktioniert und kann jetzt mit dem BIOS kommunizieren. Praktisch für die Fingerprint Einträge im BIOS, die ich vorher immer mit Win7 einstellen musste.
 

sieben

New member
Im Bios habe ich die Diskrete (ATI) aktiviert. Ich meine, beim booten soll er mit der Diskreten hochfahren (Switchable ist aktiviert). Somit fährt der Rechner immer mit der ATI hoch außer meine letzte Einstellung war die Intel. Wenn im Bios die Intel zum Hochfahren angegeben ist, dann logisch bleibt es die Intel. Hauptsache der ältere Rechner funktioniert jetzt endlich wieder. Ich denke, seit der Vers. 1909 funktioniert es richtig.
tschau sieben
 
Hi,
für alle, die mit dem bei Windows 8.1 x64 eingeführten Switchable Graphics endlosbluescreen Problem geplagt sind, kann ich hier kurz entwarnung geben: Es geht wieder problemlos!
Für die, die nicht wissen wovon ich spreche: Ab Windows 8.1 hat Microsoft was an dem Treibermodell geändert, also gab es beim letzten Switchable Graphics Treiber (von 2012 oder so) das Problem, dass nach einem Neustart bei aktivierter ATI Grafik, das System in einen endlosen Bluescreen beim Booten verfiel, und daraus nur per Systemwiederherstellung oder sogar durch Windowsneusinstallation gerettet werden konnte.
Das ist immer gut, wenn es gut läuft.
 

cuco

Moderator
Teammitglied
Naja... Ein Beitrag in 2019, vier Beiträge in 2020 (davon wurden zwei durch die Moderation gelöscht), ein Beitrag 2021 - wenn er so weiter macht, hat er voraussichtlich zwischen 2027 und 2032 die 15 Beiträge voll. Als "schnell" würde ich das jetzt nicht bezeichnen :D Aber ja, ich habe mir die alten Beiträge von ihm auch angeschaut und deswegen meine Nachfrage, was er uns eigentlich mitteilen möchte.
 

harpo

Member
Warum 15, was ist damit?

Die braucht man mindestens, um hier im Marktplatz etwas anbieten zu können. cucos letzte Anmerkung ist allerdings berechtigt, wirklich "schnell" ist das nicht gerade... Aber dieser Kommentar von balanceistischen hier lässt wirklich nur Fragezeichen entstehen!
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben