T14*/T15* T14 Gen3 Bios Zeit - sehr langsam

thoys1

New member
Registriert
30 Apr. 2018
Beiträge
6
Hallo zusammen,

ich habe ein T14 G3 (mit Ubuntu).

Die Zeit bis zur Eingabe des Passworts für die Festplattenverschlüsselung liegt bei 40 Sekunden. Das ist natürlich sehr viel mehr, als bei meinem 12 Jahre alten Thinkpad X230.

Das habe ich schon durch:
- Eingeschickt (Mainboard wurde getauscht). Danach ging es etwas schneller, bis ich einen Bios Reset gemacht hatte. Leider antwortet der Support nicht, welche Einstellungen sie gemacht haben.
- Anleitung von Heise: langes Drücken der Powertaste (führt zu keinem Blinken von irgendwas)
- kurzes, langes, superlanges drücken des Knopfes auf der Rückseite (mit einer Büroklammer)
- Bios Update
- Bios Reset
- Bios mit wilden Einstellungen versehen ;-)
- OS neu installiert.

Hier im Forum habe ich das gleiche Thema und einige Tipps nur für das T14 Gen4 gefunden.
https://thinkpad-forum.de/threads/t14-gen-4-boot-time-bei-60-sec-bios-braucht-zu-lang.237365/
Die Empfehlungen dort habe ich schon durch.

Gab es neue Erfahrungen und daraus resultierende Empfehlungen?

Danke euch Thoys
 
T 14 Gen 3 <> T14 Gen 3 (Intel vs. AMD)

1. Anlaufpunkt:
Config - Power
1720462764122.png

2. Anlaufpunkt:
Startup - Boot (NVMe nach oben schieben)
1720462966471.png

Sind dauerhaft USB-Geräte beim Einschalten angeschlossen? - Diese mal abziehen, besonders, wenn es Laufwerke sind.
 
Das ist bei den AMD Modellen in meiner Erfahrung leider normal...
 
schon, aber direkt danach würde ich den Bootdatenträger schieben...

Wozu?

Du hast einen Bootloader ganz vorne und es gibt keinen sinnvollen Grund, warum dieser plötzlicht nicht gestartet werden sollte. Außer er ist kaputt. Dann bootet die Disk auch nicht.

Der Bootloader gehört nach oben. Der Rest ist vollkommen egal.
 
Ich bezog mich auf den Bootmanager. Dachte das wäre eine Windows spezifische Software, die gar nicht verfügbar ist, wenn Windows gar nicht installiert ist. Gehört der Bootmanager nicht zu Windows? Wenn kein Windows und leere Festplatte bzw. ausschließlich Linux drauf, existiert der Bootmanager doch gar nicht?
 
Ich bezog mich auf den Bootmanager. Dachte das wäre eine Windows spezifische Software, die gar nicht verfügbar ist, wenn Windows gar nicht installiert ist. Gehört der Bootmanager nicht zu Windows? Wenn kein Windows und leere Festplatte bzw. ausschließlich Linux drauf, existiert der Bootmanager doch gar nicht?
Ja das stimmt, aber die UEFI Zauberei hat wohl ihre eigene Logik. Im Biosmode habe ich das noch nie erlebt, den gibt es ja leider nicht mehr.
 
Ich bezog mich auf den Bootmanager.

Ja. Den hat jedes PC-Betriebssystem, welches im UEFI-Modus booten kann.

Wenn kein Windows und leere Festplatte bzw. ausschließlich Linux drauf, existiert der Bootmanager doch gar nicht?

Auf einer leeren Festplatte gibt es nichts, auch keinen Bootmanager.

Wenn auf einer Festplatte ein Linux installiert ist, gibt es auch einen Bootmanager, beispielweise grub.
Der ist dann auch entsprechend im UEFI-Bootmenü zu finden. Idealerweise ganz oben. ;-)
 
Ja. Den hat jedes PC-Betriebssystem, welches im UEFI-Modus booten kann.



Auf einer leeren Festplatte gibt es nichts, auch keinen Bootmanager.

Wenn auf einer Festplatte ein Linux installiert ist, gibt es auch einen Bootmanager, beispielweise grub.
Der ist dann auch entsprechend im UEFI-Bootmenü zu finden. Idealerweise ganz oben. ;-)
Mir ist bei meinem Linux Laptop noch nie aufgefallen, dass da Grub stünde. Ich dachte da wäre die Festplatte eingetragen. Muss ich beim nächsten mal booten doch klatt mal schauen. :unsure:
 
Hallo zusammen,

danke schonmal für eure Antworten.

1. Wie macht man so schöne Bildschirmfotos vom Bios?
2. Sleepstate ist auf Windows und Linux
3. Bei mir startet zuerst Ubuntu und dann kommt die Festplatte (heißt, nvme...)

Im Grunde habe ich mein Bios zurückgesetzt und nur
- Starte bei Strom an.
- Zeige die Bootliste F12 nicht an.
geändert.

Wie ist denn die Erfahrung mit Lenovo im Allgemeinen. Gibt es in der Regel noch Bios-Updates oder ist das bei Gen 3 schon durch?

@hoday welches Linux nutzt du denn und wie ist deine Reihenfolge?

Ist denn bekannt, was das Problem ist? Was macht er so lange, oder holt er sich nur einen Kaffee?

Schönen Gruß
Thoys
 
3. Bei mir startet zuerst Ubuntu und dann kommt die Festplatte (heißt, nvme...)
Wie meinst du denn das? Du meinst bestimmt, erst kommt der Bootloader und dann nvme..., schließlich liegt dein Ubuntu ja in der Verschlüsselung.

@hoday welches Linux nutzt du denn und wie ist deine Reihenfolge?
Ich hab Arch Linux. Eine unverschlüsselte mini-Bootpartition mit dem Bootloader, der dann die Verschlüsselte Partition läd. Diese Partition hat ein LVM in dem sich wiederum root und swap befindet.

Was im BIOS eingetragen ist, weis ich nicht. Kann jetzt nicht neu booten um nach zu sehen.
Beitrag automatisch zusammengeführt:

Mal ne Frage: Wenn du deinen Rechner einschaltest, wird dir dann der Linux Bootloader angezeigt, du wählst Linux aus und dann dauert es 40 Sekunden bis zur Passworteinabe, oder hast du ein "stilles" Booten aktiv, bei dem der Linux Bootloader nicht angezeigt wird und der Rechner direkt vom Lenovo Logo zur Passworteingabe geht? Im zweiteren Fall würde ich mal die Delay/Wait Zeit Einstellung deines Linux Bootloaders überprüfen. Da kann eine Zeitspanne eingestellt sein, die der Bootloader warten soll, bevor er von alleine weiter bootet. Dieses Zeitdelay funktioniert auch bei stillem booten.
 
Zuletzt bearbeitet:
Danke dir.

Die Antwort auf deine Frage hoday:
Ich schalte das Notebook ein, es kommt das rote "Lenovo" und nach vielen Sekunden die Eingabe des Passworts. Das ist der Normalfall.

Ausschließlich dann, wenn ich mit der Büroklammer auf der Rückseite lang genug den kleinen Schalter gedrückt hatte (Ich nehme an, dass das das Powerdrain ist), dann kommt zuerst grub nach recht kurzer Zeit.

Meine /etc/default/grub (richtig?) sieht folgendermaßen aus


Bash:
GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=0
GRUB_DISTRIBUTOR=`( . /etc/os-release; echo ${NAME:-Ubuntu} ) 2>/dev/null || echo Ubuntu`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

Schönen Gruß
 
Danke dir.

Die Antwort auf deine Frage hoday:
Ich schalte das Notebook ein, es kommt das rote "Lenovo" und nach vielen Sekunden die Eingabe des Passworts. Das ist der Normalfall.

...

Schönen Gruß
Ich vermute es liegt nicht an Grub. Ich habe das auch an meinem T490s mit Debian. Allerdings nur manchmal (meist bei reboot). Einfach ignorieren.
 
  • ok1.de
  • ok2.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen

Werbung

Zurück
Oben