BSOD - critical_service_failed (Windows 10) - Bitte um Hilfe

Zinkpäääd

Member
Registriert
8 Okt. 2013
Beiträge
37
Hallo!
Normalerweise schreibe ich so eine Überschrift nicht in ein Thema. Aber ich habe ein dringendes Problem mit meinem Arbeitsrechner und
bin stark auf Hilfe angewiesen. Ich nutze ein Thinkpad X1 Carbon (1. Gen) weswegen ich jetzt hier poste. Ich sage aber frei heraus, dass
ich auch in der Windows Community gepostet (ich hoffe das wird hier nicht als Crossposting empfunden), da es sein könnte, dass das
Problem Lenovo spezifisch ist.

Ich hatte einen Kopiervorgang auf eine externe Festplatte gestartet, der aber irgendwie Fehlgeschlagen ist. Der Explorer hing erstmal und
ist dann abgestürzt. Als ich den Rechner dann heruntergefahren habe, habe ich einen BSOD mit der Meldung "critical_service_failed" bekommen.

Danach ging Windows 10 in eine Bootschleife, die ich erst wieder durchbrechen konnte als ich in den Startoptionen die Option "erzwingen der
Treibersignatur deaktivieren (7)" aktiviert habe. Jetzt ist aber z.b. das WLAN Modul nicht verfügbar und ich darf nicht in den Gerätemanager.

Ich hoffe, dass hier jemand kompenten unterwegs ist, der mit vielleicht helfen kann. Das wäre wirklich wunderbar. Backup der Windows Parititon
hab ich gemacht. Aber der Fehler steckt jetzt natürlich auch im Backup.

Vielen Dank!

-----------------------------------

Ich habe mal eine Dump Analyse gemacht:

Microsoft (R) Windows Debugger Version 10.0.14321.1024 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\MEMORY.DMP]
Kernel Bitmap Dump File: Kernel address space is available, User address space may not be available.

Symbol search path is: srv*
Executable search path is:
Windows 10 Kernel Version 14393 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 14393.953.amd64fre.rs1_release_inmarket.170303-1614
Machine Name:
Kernel base = 0xfffff801`ace14000 PsLoadedModuleList = 0xfffff801`ad113000
Debug session time: Mon Apr 3 07:20:51.167 2017 (UTC + 2:00)
System Uptime: 0 days 0:00:01.964
Loading Kernel Symbols
...............................................................
.
Loading User Symbols

Loading unloaded module list
..
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 5A, {1, ffffcf02b30c6820, ffffe60fe8b916e0, ffffffffc0000428}

Probably caused by : ntkrnlmp.exe ( nt! ?? ::NNGAKEGL::`string'+a178 )

Followup: MachineOwner
---------

2: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

CRITICAL_SERVICE_FAILED (5a)
Arguments:
Arg1: 0000000000000001
Arg2: ffffcf02b30c6820
Arg3: ffffe60fe8b916e0
Arg4: ffffffffc0000428

Debugging Details:
------------------


DUMP_CLASS: 1

DUMP_QUALIFIER: 401

BUILD_VERSION_STRING: 10.0.14393.953 (rs1_release_inmarket.170303-1614)

DUMP_TYPE: 1

BUGCHECK_P1: 1

BUGCHECK_P2: ffffcf02b30c6820

BUGCHECK_P3: ffffe60fe8b916e0

BUGCHECK_P4: ffffffffc0000428

BUGCHECK_STR: 0x5A

CPU_COUNT: 4

CPU_MHZ: 9be

CPU_VENDOR: GenuineIntel

CPU_FAMILY: 6

CPU_MODEL: 3a

CPU_STEPPING: 9

DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT

PROCESS_NAME: System

CURRENT_IRQL: 0

ANALYSIS_SESSION_HOST: CHRISTOPH-LAPTO

ANALYSIS_SESSION_TIME: 04-03-2017 08:16:25.0428

ANALYSIS_VERSION: 10.0.14321.1024 amd64fre

LAST_CONTROL_TRANSFER: from fffff801ad392418 to fffff801acf627c0

STACK_TEXT:
ffff9e01`4ffb4948 fffff801`ad392418 : 00000000`0000005a 00000000`00000001 ffffcf02`b30c6820 ffffe60f`e8b916e0 : nt!KeBugCheckEx
ffff9e01`4ffb4950 fffff801`ad5a4df3 : ffffcf02`b315af28 ffffcf02`b315af28 ffff9e01`4ffb4b80 ffffcf02`00000006 : nt! ?? ::NNGAKEGL::`string'+0xa178
ffff9e01`4ffb4b20 fffff801`ad59b23e : fffff801`00000000 ffffe60f`e8b60910 00000000`00000000 fffff801`ab8c94b0 : nt!IopInitializeSystemDrivers+0x137
ffff9e01`4ffb4bb0 fffff801`ad3442a0 : fffff801`ab8c94b0 fffff801`ab8c94b0 fffff801`ad344264 fffff801`ab8c94b0 : nt!IoInitSystem+0x16
ffff9e01`4ffb4be0 fffff801`aceca2d5 : ffffcf02`b20c9740 00000000`00000000 00000000`00000000 00000000`00000000 : nt!Phase1Initialization+0x3c
ffff9e01`4ffb4c10 fffff801`acf67c86 : fffff801`ad150180 ffffcf02`b20c9740 fffff801`aceca294 00000000`00000000 : nt!PspSystemThreadStartup+0x41
ffff9e01`4ffb4c60 00000000`00000000 : ffff9e01`4ffb5000 ffff9e01`4ffaf000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16


STACK_COMMAND: kb

THREAD_SHA1_HASH_MOD_FUNC: c2ec6d5fba058f88abd685e5ce911ab6efb35aa9

THREAD_SHA1_HASH_MOD_FUNC_OFFSET: 1bc0f84af8e30a9b9fc92ced6be023fe2a913cb4

THREAD_SHA1_HASH_MOD: 30a3e915496deaace47137d5b90c3ecc03746bf6

FOLLOWUP_IP:
nt! ?? ::NNGAKEGL::`string'+a178
fffff801`ad392418 cc int 3

FAULT_INSTR_CODE: e8d233cc

SYMBOL_STACK_INDEX: 1

SYMBOL_NAME: nt! ?? ::NNGAKEGL::`string'+a178

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: nt

IMAGE_NAME: ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP: 58ba5a34

IMAGE_VERSION: 10.0.14393.953

BUCKET_ID_FUNC_OFFSET: a178

FAILURE_BUCKET_ID: 0x5A_nt!_??_::NNGAKEGL::_string_

BUCKET_ID: 0x5A_nt!_??_::NNGAKEGL::_string_

PRIMARY_PROBLEM_CLASS: 0x5A_nt!_??_::NNGAKEGL::_string_

TARGET_TIME: 2017-04-03T05:20:51.000Z

OSBUILD: 14393

OSSERVICEPACK: 953

SERVICEPACK_NUMBER: 0

OS_REVISION: 0

SUITE_MASK: 272

PRODUCT_TYPE: 1

OSPLATFORM_TYPE: x64

OSNAME: Windows 10

OSEDITION: Windows 10 WinNt TerminalServer SingleUserTS

OS_LOCALE:

USER_LCID: 0

OSBUILD_TIMESTAMP: 2017-03-04 07:09:56

BUILDDATESTAMP_STR: 170303-1614

BUILDLAB_STR: rs1_release_inmarket

BUILDOSVER_STR: 10.0.14393.953

ANALYSIS_SESSION_ELAPSED_TIME: 58d

ANALYSIS_SOURCE: KM

FAILURE_ID_HASH_STRING: km:0x5a_nt!_??_::nngakegl::_string_

FAILURE_ID_HASH: {0bd7371d-0160-7241-9866-8b631fc7db11}

Followup: MachineOwner
---------
 

sarek

Active member
Registriert
14 Okt. 2012
Beiträge
3.648
Gab es vorher ein Update oder eine Treiberaktuallisierung?

Wenn ja, dieses mal rückgängig machen...

Denn:
  • Falsch konfigurierte, alte oder kaputte Gerätetreiber. (sehr verbreitet)
  • Beschädigung in der Windows-Registry durch eine kürzliche Änderung von Software, die mit Windows zusammenhängt (Installation oder Deinstallation).
  • Eine Infektion mit Viren oder Schadprogrammen, welche die Windows-Datei oder mit Windows Operating System zusammenhängende Dateien beschädigt hat.
  • Treiberkonflikt nach der Installation neuer Hardware.
  • Beschädigte oder entfernte Systemdateien nachdem Software installiert wurde, die mit Windows Operating System zusammenhängt.
  • Fehler 0x5A Bluescreen wurde durch beschädigte Festplatte verursacht.
  • CRITICAL_SERVICE_FAILED STOP-Fehler wegen Speicher(RAM)-Beschädigung.
CRITICAL_SERVICE_FAILED blue screen-Fehler können durch verschiedene Hardware-, Software-, Treiber-, oder Firmwareprobleme hervorgerufen werden.
Das kommt als mögliche Fehlerquelle in Frage...

Auch würde ich mal mit crystaldiskinfo die Platten prüfen!
Grüße
 

Zinkpäääd

Member
Themenstarter
Registriert
8 Okt. 2013
Beiträge
37
Gab es vorher ein Update oder eine Treiberaktuallisierung?

Nein. Überhaupt nicht (abgesehen von einem Visual Studio Update am 02.04). Daran hab ich
auch zuerst gedacht. Aber da war nichts. Blöderweise hab ich auch keinen Wiederherstellungspunkt
um das zu testen.

Ich habe sämtliche Pre-Boot Diagnosetools von Lenovo durchlaufen lassen. Alles ohne Fehler.
Ich habe auch den RAM extended Test gemacht. Keine Fehler.

Kann man aus dem Crashdump nicht noch irgendetwas raus ziehen? Irgendwie muss man doch raus-
finden können, welcher Treiber das Problem ist, oder nicht?
 

sarek

Active member
Registriert
14 Okt. 2012
Beiträge
3.648
Ich habe sämtliche Pre-Boot Diagnosetools von Lenovo durchlaufen lassen. Alles ohne Fehler.
Ich habe auch den RAM extended Test gemacht. Keine Fehler.
Check die Platte(n) dennoch mal mit Crystaldiskinfo.
Ich weiß gerade nicht was das X1 alles prüft, aber schaden kann es ja nichts. (Gerade in Bezug auf mögliche fehlerhafte Sektoren, die durch die Lenovo-Tools evtl. nicht gelistet werden).

Bei meinem T60 hat die HDD Diagnose von Lenovo auch nichts angezeigt, als ich mit nem Blue-Screen aus dem System geworfen wurde. Crystaldiskinfo hat dann fehlerhafte/wiederzugewiesene Sektoren angezeigt (die sich bei jedem Start vermehrt haben).

Bei SSDs sind es dann ehr schadhafte Blöcke..

Kann man aus dem Crashdump nicht noch irgendetwas raus ziehen? Irgendwie muss man doch raus-
finden können, welcher Treiber das Problem ist, oder nicht?
Kommst Du in die Windows-Ereignissanzeige oder macht die Kiste dann schon den Abgang?
Da könnte dann drinstehen, welche(r) Treiber den Fehler verursacht haben(hat).
 
Zuletzt bearbeitet:

der_ingo

Active member
Registriert
22 Okt. 2009
Beiträge
3.420
Kann man aus dem Crashdump nicht noch irgendetwas raus ziehen? Irgendwie muss man doch raus-
finden können, welcher Treiber das Problem ist, oder nicht?
Ich würde da eher mal mit einem Filesystem Check starten. chkdsk c: /f wäre mein erster Schritt.

Existiert eine C:\WINDOWS\System32\logfiles\srt\srttrail.txt?


Als Ergänzung: das hier ist dann wohl der Thread im Microsoft Forum:
https://answers.microsoft.com/de-de...cefailed/d02a3165-7beb-4bb2-9901-46c71a82bd17
Bisher hat sich da aber leider auch noch niemand von den Leuten mit Ahnung gemeldet.
 

Zinkpäääd

Member
Themenstarter
Registriert
8 Okt. 2013
Beiträge
37
Check die Platte(n) dennoch mal mit Crystaldiskinfo.

Anhang anzeigen 130508
Sieht meiner Meinung nach in Ordnung aus.

Kommst Du in die Windows-Ereignissanzeige oder macht die Kiste dann schon den Abgang?

Da sagt die Benutzerkontensteuerung: "nicht erlaubt", lustigerweise konnte ich, als ich auf der_ingo's Hinweis

Ich würde da eher mal mit einem Filesystem Check starten. chkdsk c: /f wäre mein erster Schritt.

hin die Fehlerüberprüfung mit Rechtsklick auf C: -> Eigenschaften -> Tools -> Fehlerüberprüfung (keine Fehler Gefunden) beim Klick
auf "Details anzeigen" in die Ereignisanzeige gelangen.

Das Problem war ja aufgetreten, nachdem ein auf eine über USB angeschlossene Festplatte Kopiervorgang fehlgeschlagen war.
Das kann man in der Ereignisanzeige nachvollziehen. Dort gibt es jede Menge "Disk" Fehler dazu. Ich hab den Export der Ereignisse
mal angehängt.

Existiert eine C:\WINDOWS\System32\logfiles\srt\srttrail.txt?

Ja:
Protokoll der Starthilfediagnose und -reparatur
---------------------------
Zeitpunkt des letzten erfolgreichen Starts: ‎01.‎04.‎2017 10:17:57 (GMT)
Anzahl von Reparaturversuchen: 2

Sitzungsdetails
---------------------------
Systemdatenträger = \Device\Harddisk0
Windowsverzeichnis = D:\Windows
AutoChk-Ausführung = 0
Anzahl der Fehlerursachen = 1

Durchgeführter Test:
---------------------------
Name: Nach Updates suchen
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 0 ms

Durchgeführter Test:
---------------------------
Name: Systemdatenträger-Test
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 0 ms

Durchgeführter Test:
---------------------------
Name: Datenträgerfehlerdiagnose
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 16 ms

Durchgeführter Test:
---------------------------
Name: Test der Datenträgermetadaten
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 0 ms

Durchgeführter Test:
---------------------------
Name: Zielbetriebssystem testen
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 16 ms

Durchgeführter Test:
---------------------------
Name: Überprüfung des Volumeinhalts
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 78 ms

Durchgeführter Test:
---------------------------
Name: Diagnose des Start-Managers
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 0 ms

Durchgeführter Test:
---------------------------
Name: Diagnose des Systemstartprotokolls
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 0 ms

Durchgeführter Test:
---------------------------
Name: Ereignisprotokolldiagnose
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 15 ms

Durchgeführter Test:
---------------------------
Name: Interne Statusüberprüfung
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 0 ms

Durchgeführter Test:
---------------------------
Name: Test des Startstatus
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 0 ms

Durchgeführter Test:
---------------------------
Name: Statusüberprüfung für Setup
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 94 ms

Durchgeführter Test:
---------------------------
Name: Test der Registrierungsstruktur
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 1531 ms

Durchgeführter Test:
---------------------------
Name: Diagnose des Windows-Startprotokolls
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 0 ms

Gefundene Fehlerursache:
---------------------------
Die für den Start erforderliche Datei "d:\windows\system32\drivers\nvstor.sys" ist beschädigt.

Reparaturaktion: Dateireparatur
Ergebnis: Fehler. Fehlercode = 0x2
Erstellungszeit = 3203 ms

---------------------------
---------------------------
Sitzungsdetails
---------------------------
Systemdatenträger = \Device\Harddisk0
Windowsverzeichnis = D:\Windows
AutoChk-Ausführung = 0
Anzahl der Fehlerursachen = 1

Durchgeführter Test:
---------------------------
Name: Nach Updates suchen
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 0 ms

Durchgeführter Test:
---------------------------
Name: Systemdatenträger-Test
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 0 ms

Durchgeführter Test:
---------------------------
Name: Datenträgerfehlerdiagnose
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 16 ms

Durchgeführter Test:
---------------------------
Name: Test der Datenträgermetadaten
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 0 ms

Durchgeführter Test:
---------------------------
Name: Zielbetriebssystem testen
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 16 ms

Durchgeführter Test:
---------------------------
Name: Überprüfung des Volumeinhalts
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 62 ms

Durchgeführter Test:
---------------------------
Name: Diagnose des Start-Managers
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 0 ms

Durchgeführter Test:
---------------------------
Name: Diagnose des Systemstartprotokolls
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 0 ms

Durchgeführter Test:
---------------------------
Name: Ereignisprotokolldiagnose
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 16 ms

Durchgeführter Test:
---------------------------
Name: Interne Statusüberprüfung
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 0 ms

Durchgeführter Test:
---------------------------
Name: Test des Startstatus
Ergebnis: Erfolgreich abgeschlossen. Fehlercode = 0x0
Erstellungszeit = 0 ms

Gefundene Fehlerursache:
---------------------------
Der Startstatus besagt, dass das Betriebssystem erfolgreich gestartet wurde.

---------------------------
---------------------------

Dort wird ja die Datei "nvstor.sys" als Problem genannt: Was ich aber nicht verstehe ist, warum
dort "D:\Windows" steht. Mein Windows ist auf C: ...

Wenn nvstor.sys wirklich das Problem wäre, wäre das bemerkenswert, da ich auf meinem Desktoprechner
vor einiger Zeit auch ein BSOD Problem (mit genau der Fstplatte hattem die jetzt auch über USB ange-
schlossen war). Damals bekam ich die Meldung "inacessible boot device".
Dies passierte damals direkt nach einem größeren Windows Update. Ich war gezwungen Windows zurück-
zusetzen (was sehr ärgerlich und zeitaufwendig war). Link dazu.

Kann es wohl sein, dass eine Datenstruktur auf der besagten Festplatte die Datei nvstor.sys zerschiesst?

Da stellen sich mir 2 Frage: wie kann es sein, dass ein Treiber auf die Art beschädigt wird. Und wie bekomme
ich das wieder hin? Gibt es eine Möglichkeit diese Spezielle Datei wiederherzustellen?

Ein "sfc /scannow" kann auch nicht schaden. ;)

Hab ich gemacht (Ergebnis ist angehängt. Bitte mit 7zip öffnen). Die nvstor.sys taucht dort dann
nicht auf.

Vielen Dank für jede Hilfe!

EDIT: Ich hab mal recherchiert: nvstor ist ein Nvidia Treiber. Versteh ich nicht, weil das X1 hat doch
gar keine nVidia Hardware. :confused:
 

Anhänge

  • Ereignisanzeige.zip
    37,8 KB · Aufrufe: 0
  • CBS.zip
    177,3 KB · Aufrufe: 0
Zuletzt bearbeitet:

der_ingo

Active member
Registriert
22 Okt. 2009
Beiträge
3.420
Wenn die Starthilfe läuft, ist deine C: Partition nicht unbedingt C: - das ist aber normal. nvstor.sys wird wirklich nicht auf dem Gerät benötigt. Wenn die Datei defekt ist, könnte sie aber den Bootvorgang schon blockieren.

Zwei Varianten kannst du testen:
- ins Wiederherstellungssystem booten und dann die Datei ganz stumpf löschen. Da sie ja nicht gebraucht wird, sollte das System weiter booten.
- alternativ die Disk durchsuchen, ob sich noch weitere nvstor.sys finden. Normalerweise sollte das der Fall sein, z.B. im DriverStore. Diese dann über die defekte Datei kopieren.
 

Zinkpäääd

Member
Themenstarter
Registriert
8 Okt. 2013
Beiträge
37
Ok. Ein paar Probleme damit. Erstmal weiß ich gar nicht, wo die nvstor.sys liegen sollte. Wenn ich C: durchsuche, findet er sie nur
in "C:\Windows\WinSxS\amd64_nvraid.inf_31bf3856ad364e35_10.0.14393.0_none_674f2ea2d5b148ce"

Wo sollte sie denn sein? Wenn sie dort nicht ist, wo sie sein sollte kann ich sie auch nicht löschen. Im Netz sah es so aus als wenn
sie in "C:\Windows\System32\drivers" sein sollte.

Ich raff das alles nicht. Ein Treiber, der gar nicht verwendet wird, macht Probleme. Macht das irgendwie Sinn?
Für micht nicht.
 

der_ingo

Active member
Registriert
22 Okt. 2009
Beiträge
3.420
Ja, an sich sollte sie in C:\Windows\System32\Drivers liegen. Liegt sie da nicht, kopier sie aus dem o.g. Verzeichnis dort mal hin.
 

Zinkpäääd

Member
Themenstarter
Registriert
8 Okt. 2013
Beiträge
37
Liegt sie da nicht, kopier sie aus dem o.g. Verzeichnis dort mal hin.

Ja hab ich gemacht. Ändert aber auch nichts. Imme noch Bluescreen an derselben Stelle des Stacks.

Das ist so frustrierend. Am meisten ärgert mich, dass Microsoft nichts zur Lösung bei trägt. Und wenn man da
anruft, wird einem von einer Maschine gesagt, dass technische Hilfe kostet. Ich finde das ehrlich gesagt ziemlich
unverschämt. Schließlich hab ich doich Geld für die Software bezahlt.

Und die schustern da jeden Monat irgendeinen Schrott zusammen und schieben einen den unter. Und man kann
nichts dagegen machen. Ich glaube die interessiert es eienn Scheiss, ob das beim einzelnen funktioniert oder
nicht.

Wenn ich zum Spass mal "C:\Windows\system32>sfc /VERIFYFILE=c:\windows\system32\nvstor.sys" mache, dann
kommt "Der Windows-Ressourcenschutz konnte den angeforderten Vorgang nicht ausführen." Also auch komplettt
nutzlos. Die Logdatei ist nichtsaussagen. Die Meldung, dass Fehler gefunden wurde, aber nicht repariert werden
konnten somit noch ärgerlicher.

Ich hab nicht schlecht Lust, die Zeit, die ich zum Neuaufsetzen brauche Microsoft per Anwalt in Rechnung zu stellen.
Scheiss Laden.
 

Zinkpäääd

Member
Themenstarter
Registriert
8 Okt. 2013
Beiträge
37
Ja. Damit hast du vermutlich Recht. WIrd dringend Zeit, dass endlich im Softwarebereich die Produkthaftung
eingeführt wird, so wie überall anders auch. Damit endlich die Zeit vorbei ist, in der die einfach irgendwas
raushauen, scheissegal ob es später beim Kunden versagt oder nicht.

Das ist, als wenn VW einen Passat verkauft, bei irgendeinem Huckel blockiert das Getriebe und VW sagt dann,
ja dann bauen sie doch ihr Ersatzgetriebe ein? Was? Sie haben keins? Pech gehabt. Hilfe kostet 200€ am Tag.
 

der_ingo

Active member
Registriert
22 Okt. 2009
Beiträge
3.420
Jetzt müsstest du nur noch klar darstellen können, dass Windows das Problem auch selber ausgelöst hat. Das sehe ich da nicht. Dir ist aufgrund eines nicht näher definierten Problems das System stehengeblieben (Hardware? Treiber? Antivirus?) und hinterher war es beschädigt. Das kann alle möglichen Gründe haben.

Ich vergleich das statt mit Autos lieber mit Apple: die haben zumindest bei iOS eine komplett in sich geschlossene Plattform, bei macOS komplette Hoheit über die Hardware und die Treiber und sie können in beiden Fällen jegliche Geräte in jeglichen möglichen Ausstattungen in einem Raum versammeln, um ihre Software zu testen. Und selbst da laufen nach Updates Dinge nicht mehr, gibts nach Updates plötzlich WLAN Probleme, tauchen Probleme bei Installationen auf.

Die Windows Welt sieht komplett anders aus, weil Microsoft nur das OS selber unter Kontrolle hat. Mich wundert eigentlich immer wieder, dass das überhaupt so gut läuft. Eine Änderung im System muss dort schließlich nicht auf sechs Rechnermodellen in insgesamt 20 Ausstattungsvarianten laufen, sondern auf einer schier unendlich großen Kombination aus Hardwarekomponenten mit Treibern von mehr oder weniger guter Qualität.

Wenn die Produkthaftung käme, die du da forderst, dann wäre es mit flexiblen Systemen wie Windows vorbei, denn Microsoft kann nicht dafür haften, wenn User XY aus der Altteilekiste irgendwelche Hardware zusammenbastelt, irgendwelche alten Treiber installiert und darauf dann Windows nicht stabil läuft. Genauso sehe ich wie oben schon geschrieben in deinem Fall nicht eine eindeutige Quelle für das Problem. Ich würde mich nicht hinstellen und einfach auf Microsoft zeigen, denn es gibt genügend andere Problemauslöser in solchen Fällen.

Und wie Mornsgrans ganz korrekt schrieb: für sowas hat man Backups, für sowas hat man eine Systemwiederherstellung.
 

Zinkpäääd

Member
Themenstarter
Registriert
8 Okt. 2013
Beiträge
37
Jetzt müsstest du nur noch klar darstellen können, dass Windows das Problem auch selber ausgelöst hat. Das sehe ich da nicht. Dir ist aufgrund eines nicht näher definierten Problems das System stehengeblieben (Hardware? Treiber? Antivirus?) und hinterher war es beschädigt. Das kann alle möglichen Gründe haben.

Klar kann das alle möglichen Gründe haben. Das heißt aber nicht, dass MS unschuldig ist.

Hardware: Alle Tests von Lenovo durchgeführt. Alles in Ordnung (mehr kann ich als Nutze rnicht leisten)
Treiber: Nichts, aber auch gar nichts selbst installiert. Alles kam durch Microsoft.
Antivirus: nicht vorhanden. Ich nutze nur den Windows Defender.


Eine Änderung im System muss dort schließlich nicht auf sechs Rechnermodellen in insgesamt 20 Ausstattungsvarianten laufen, sondern auf einer schier unendlich großen Kombination aus Hardwarekomponenten mit Treibern von mehr oder weniger guter Qualität.

Ich habe eine Kombination, die für Windows 10 freigegen ist. Zumindest bietet Lenovo Support für die Kategorie an. Dann darf man wohl davon ausgehen, dass Win10 auf dem X1 keine Kuriosität ist.

für sowas hat man Backups, für sowas hat man eine Systemwiederherstellung.

Backup habe ich. Aber auch das kostet mich Zeit. Außerdem lerne ich dabei nicht. Was ist, wenn das morgen dann wieder passiert. Soll ich dann jedes Mal ein
Backup zurück spielen? Systemwiederherstellung geht nicht. habe keinen Punkt.
 

Pferdle

Active member
Registriert
6 Juli 2012
Beiträge
1.820
Windows bringt (seit Win7) standardmäßig benötigte Treiber mit, um das System überhaupt auf einem Rechner installieren zu können. Dazu gehören Intel-CPU, AMD-CPU, Intel-Chipsatz, AMD-Chipsatz und eben auch nVidia-Chipsatz. Deshalb wird eben auch das Gefummel mit der Diskette (einbinden über F6 während der Installation) bis WinXP nicht mehr benötigt.
Löscht man also entsprechende Dateien, löscht man demnach Systemdateien. Der beste Weg zum Zerlegen eines Windows:thumbup:

Was ist, wenn das morgen dann wieder passiert.
So lange die Eingabeeinheit vor dem Bildschirm keine Probleme macht, passiert auch nichts:thumbsup:
 
Zuletzt bearbeitet:

Zinkpäääd

Member
Themenstarter
Registriert
8 Okt. 2013
Beiträge
37
Löscht man also entsprechende Dateien, löscht man demnach Systemdateien. Der beste Weg zum Zerlegen eines Windows:thumbup:

Versteh ich nicht, wsd du damit sagen willst. Ich bin vor dem Auftreten des Problems nichtmal in die Nähe der Systemdateien gekommen.

So lange die Eingabeeinheit vor dem Bildschirm keine Probleme macht, passiert auch nichts:thumbsup:

Also sorry, aber das kannst du dir sparen. Letztens hatte ich einen Bluescreen DIREKT nach einem Windows Rollout (Windows 10).
Was genau hat das bitte mit mir zu tun? Wieso sehen alle das Problem immer beim Anwender als woanders.
Tut mir leid. Kann ich nicht nachvollziehen.
 

harpo

Member
Registriert
8 Mai 2016
Beiträge
849
Treiber: Nichts, aber auch gar nichts selbst installiert. Alles kam durch Microsoft.

Und da haben wir auch mal eine mögliche Fehlerquelle. Vielleicht versuchst Du es erst einmal mit den von Lenovo für Dein Modell bereit gestellten Treibern. Das wir vor allem bei Notebooks ja generell empfohlen, die vom Hersteller (des Notebooks) empfohlenen Treiber zu verwenden. Das hat Dir im übrigen auch die Microsoft-Mitarbeiterin in deren Community-Forum empfohlen, in dem Thread, den der-ingo in Post #5 verlinkt hat. Das hast Du bisher anscheinend komplett ignoriert.

Sich dann noch so über den MS-Support zu echauffieren, wenn man noch nicht mal deren Ratschläge beherzigt, finde ich, gelinde gesagt, etwas eigenartig.
 

der_ingo

Active member
Registriert
22 Okt. 2009
Beiträge
3.420
Klar kann das alle möglichen Gründe haben. Das heißt aber nicht, dass MS unschuldig ist.

Sicher nicht, aber bei dir klang da so, als wären die auf jeden Fall dran Schuld. Als müsse es auf jeden Fall ein Windows Bug sein, mit dem Microsoft dich ärgern will.
Treiber: Nichts, aber auch gar nichts selbst installiert. Alles kam durch Microsoft.

Das ist zwar okay, aber auch die Treiber werden größtenteils nur von Microsoft ausgeliefert. Sie stammen immer noch von den einzelnen Herstellern. Eine WHQL Zertifizierung besagt auch nicht, dass die Treiber fehlerfrei sind. Und die Treiber, die über Windows Update kommen, müssen nicht immer die idealen Treiber sein, müssen nicht immer die aktuellsten Treiber sein und es wird zumindest empfohlen bei Lenovo zu schauen, ob dort für die Komponenten aktuellere Treiber angeboten werden.
Antivirus: nicht vorhanden. Ich nutze nur den Windows Defender.

Wunderbar, dann fällt immerhin das als möglicher Problemquell aus.
Backup habe ich. Aber auch das kostet mich Zeit. Außerdem lerne ich dabei nicht. Was ist, wenn das morgen dann wieder passiert. Soll ich dann jedes Mal ein
Backup zurück spielen? Systemwiederherstellung geht nicht. habe keinen Punkt.
Und jetzt erwartest du, dass Microsoft das Problem auf deinem System sucht und das alles kostenlos, selbst wenn sich rausstellt, dass es nicht von Windows verursacht wurde?
Das Spiel geht umgekehrt: du kannst einen Supportcall bei Microsoft aufmachen und wenn sich dabei rausstellt, dass es ein Windows Problem war, was die Sache ausgelöst hat, ist der Call für dich kostenlos.

Das Zurückspielen des Backups klärt nicht, woher das Problem kommt, das stimmt. Allerdings gibt es manchmal auch Probleme, die sich hinterher schlecht klären lassen. Solange so etwas einmalig auftaucht, wird es problematisch, dort hinterher zu forschen. Die entsprechenden Eventlogs geben nicht so viel her und ein erweitertes Logging bringt rückwirkend auch nichts mehr. Insofern bin ich da pragmatisch und sehe es so, dass das System halt wieder laufen soll. Da ist das Backup eine Möglichkeit.
 

harpo

Member
Registriert
8 Mai 2016
Beiträge
849
Treiber, die über Windows Update kommen, müssen nicht immer die idealen Treiber sein, müssen nicht immer die aktuellsten Treiber sein und es wird zumindest empfohlen bei Lenovo zu schauen, ob dort für die Komponenten aktuellere Treiber angeboten werden.

Das muss nicht mal nur von der Aktualität der Treiber abhängen. Manchmal werden auch speziell für einen Hersteller/ein Gerät angepasste Treiber verwendet/angeboten. Ich hab z.B. das Treiber-Update-Tool von Intel auf dem Rechner. Das bietet mir für WLAN und Bluetooth regelmäßig neue Treiber direkt von Intel an, wenn da neue verfügbar sind. Das gleiche Tool erkennt auch meine Intel-Chipgrafik, bietet mir da aber explizit keine Treiber für an, mit dem Hinweis, dass hier speziell für das Gerät angepasste Treiber verwendet werden, die bei der Herstellerseite (Lenovo) herunter zu laden sind.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben