A20m Große Aufrüstaktion

Izzm

New member
servus jungs,

ich habe den alten thinkpad a20m mit nem 550er celeron und 128 (2x 64) mb sdram (PC100).
die geschwindigkeit unter xp ist erträglich, trotzdem wollt ich mir einfach mal mehr arbeitsspeicher gönnen.

jetzt habe ich über ebay zwei 256er PC133 samsung-riegel erworben, die aber leider nicht so richtig laufen:
wenn ich beide einbaue oder nur einen einbaue, tut sich überhaupt nichts: der bildschirm bleibt einfach schwarz
wenn ich einen und einen der alten PC100-originalriegel einsetze, zeigt er mir im diagnostic-screen 64 mb, im bios-menü aber 320 mb an. wenn er dann anfängt, windows zu booten, kackt alles mitm ner fehlermeldung "die datei pci.sys unter soundso konnte nicht gefunden werden" ab X(

ich habe also ein eindeutiges problem mit dem neuem ram. aber allgemein ist doch eigentlich bekannt, dass sich ram automatisch runtertaktet.

fällt euch dazu irgendeine lösung ein?

wenn ihr keine tipps habt, werde ich den speicher wohl zurückschicken müssen - obwohl er so schön günstig (viel günstiger als PC100-ram) war ...
 

Izzm

New member
Themenstarter
ich kann also nur 16-chips-sdram bis max. 256 mb PC133/PC100 einbauen?

der originale ist aber auch keiner mit 16 chips (64 mb)
 
X

xxx

Guest
Das brauch er auch nicht! Aber bei 256 MB Modulen braucht es welche mit 16 Chip`s!

Dann sollte dein TP mit 512 MB laufen

xxx
 

Henricus

New member
Ich will dir dein A20m ja nicht madig machen, aber hat das wenigstens ein 14Zoll-Display? Bei einem 12Zoll-Display mit 800 x 600 lohnt sich der ganze Aufwand meiner Meinung nach nicht. Genauso wie mit dem Prozessor, ich würde direkt zu einem mit 800 oder 850 MHz greifen, vorausgesetzt, das Mobo spielt mit.
 

Izzm

New member
Themenstarter
wie ich nachlesen konnte, passen in den A20m nur diese prozessoren:
- Intel Mobile Celeron 500 or 550 MHz
- Intel Mobile Pentium III 500, 600 or 700 MHz
speedstep sollte wohl auch funzen

ich habe die 15"-variante und ein bisschen spaß daran, aus der alten kamelle noch was rauszukitzeln :)
 

Henricus

New member
Die oben aufgeführten Prozessoren sind Standard Features, d. h. die waren ab Werk drin, bis 850 MHz dürfte auch kein Problem sein, alles, was schneller ist, ist dann wohl zu warm.
 

Izzm

New member
Themenstarter
Original von mp345
hier läuft ein A20m mit 850MHz ;-)
servus mp345, bei mir wird meine neue p3-850 cpu leider nur als p3-700 erkannt - sowohl im bios als auch unter windows

was muss ich beim einbau beachten? im bios gibts ja regelrecht gar nichts dazu einzustellen ...
 
E

enrico65

Guest
@lzzm:
Der "Lüfterklotz" ist der Standard-Lüfter im A2x. Die Lüfter sind vom A20 bis A22 gleich.

Theoretisch kann man den A20 mit dem Coppermine bis 1 GHz betreiben. Schnellere Coppermines gibt es nicht als Mobile CPU. Aber der Geschwindigkeitsvorteil zwischen 850 MHz und 1 GHz auf Coppermine-Basis ist minimal.
Außerdem gibt es noch ein anderes Problem: Der Coppermine benötigt bei allen Varianten > 850 MHz eine höhere Corespannung und verbrät dementsprechend mehr Energie, was mehr Wärme verursacht. Außerdem kann niemand sagen, ob das Mobo auf solche "Leistungssteigerung" auf Dauer ausgelegt ist. Auf jeden Fall sollte man, wenn man das Risiko eingeht, den Rechner sehr gut kühlen, denn die A2x-Systeme haben eine etwas unpraktische Anordnung von RAM, VRAM, GPU und CPU.

Die 700 MHz-Anzeige bei Dir im BIOS belegt übrigens, dass Dein System in der Speedstep-Falle steckt. Er erkennt also nicht die Speedstep-Funktionalität der CPU, d.h. selbst der 1 GHz-Coppermine läuft nur mit 700 MHz.

Wenn Du wirklich einen deutlichen Geschwindigkeitszuwachs haben und bei der A-Serie bleiben willst, würde ich Dir zu einem A30 oder A30p raten.

Gruß
enrico65
 

Izzm

New member
Themenstarter
danke für deinen beitrag, enrico

könnte es nicht theoretisch an der cpu voltage liegen?
bei der beschreibung meiner cpu steht:

processor speed: 850/700 mhz
core voltage: 1,6/1,35 V

evtl. wird die cpu also nur mit 1,35 V angesteuert, weswegen ich einfach nur einen jumper umlegen müsste - nur so als reine überlegung

ich kann mir einfach nicht erklären, warum mein board bis 700 mhz (multiplikator 7 x 100 mhz fsb) akzeptiert und darüber nicht, zumal der multiplikator doch fest in der cpu steht ...
am speedstep kanns also eigentlich nicht liegen, oder?

außerdem hat die speedstep-technologie doch eher mit automatischem runtertakten bei akkubetrieb und nicht voller auslastung zu tun zwecks stromsparens

bei anderen läuft das a20m doch auch mitm 850er!

EDIT: die neueste bios-version hab ich übrigens drauf, und die cpu temperatur liegt bei lockerflockigen 55 °C, daran kanns also auch nicht liegen
 

Henricus

New member
Aber da dein Mobo ab Werk nur den "popeligen" Celeron drin hatte, könnte da schon die Erklärung liegen.

Wie enrico65 kann ich bei Aufrüstgedanken auch nur ein A30/p empfehlen, so flink und leise wie ein T23, aber irgendwie besser :D.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben