luxnote lapstore servion thinkspot
Ergebnis 1 bis 12 von 12

Thema: sehr geringe Schreibgeschwindigkeit über USB 3.0 PCIe Karte auf ASUS P5QD Mainboard

  1. #1
    Avatar von JörgKöln
    Registriert seit
    05.11.2007
    Ort
    Köln
    Beiträge
    225
    Danke
    18
    Thanked 7 Times in 4 Posts

    Frage sehr geringe Schreibgeschwindigkeit über USB 3.0 PCIe Karte auf ASUS P5QD Mainboard

    Moin,
    nach dem Kauf eines 64GB Sandisk Ultra Fit 3.1 USB Sticks stelle ich nun fest, dass ich an einer Conrad USB 3.0 PCIe Erweiterungskarte mit NEC Chip (Treiber von CD installiert) im PCIe x1 Slot eines ASUS P5QD Mainboards (neuestes BIOS 0301) lediglich 19 MB/s Schreib- und 35 MB/s Lesegeschwindigkeit erreiche. Betriebssystem dieses alten PCs, von dem ich größere Datenmengen auf einen anderen PC übertragen will, ist noch XP! Am T450s erreiche ich die versprochenen 135 MB/s Lese- und 65 MB/s Schreibgeschwindigkeit.
    Eine externe HDD bringt es an der Karte wenigstens auf 56 MB/s L. und 40 MB/s S.
    Ich habe schon alle denkbaren Konstellationen ausprobiert, es ändert sich nichts wesentlich.
    Hat jemand ähnliches schon erfahren und evtl. gelöst? Wo könnte der Haken sein?
    Jörg

    Die Karte: https://www.conrad.ch/de/p/2-port-us...ie-973583.html
    Geändert von JörgKöln (07.05.2020 um 08:31 Uhr)





  2. #2
    Avatar von mectst
    Registriert seit
    19.11.2009
    Ort
    Hamburg
    Beiträge
    1.791
    Danke
    72
    Thanked 127 Times in 111 Posts
    Hast du den Stick direkt an der Karte oder ist noch ein Kabel dazwischen? Ich hatte mal einen Fall, wo das Kabel für so einen Einbruch die Ursache war.

    Grüße Thomas
    Aktuell: E570 (20H5CTO1W) - Win10 Pro 64Bit (1909)
    Vorgänger (über 9 Jahre treue Dienste ohne murren und zucken): R500 (2732-6FG) - geliefert mit XP, zuletzt Win10 Pro 64Bit

  3. #3
    Avatar von Winston
    Registriert seit
    08.08.2016
    Ort
    Leipzig
    Beiträge
    428
    Danke
    27
    Thanked 52 Times in 51 Posts
    Auf den CDs sind meist uralte Treiber, kannst ja mal gucken welche Version du hast und ansonsten den hier probieren
    https://www.station-drivers.com/inde...d=2162&lang=en

    Die Karte mal in nem anderen PCIe Steckplatz könnte man auch noch checken

  4. The Following User Says Thank You to Winston For This Useful Post:
  5. #4

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    3.536
    Danke
    28
    Thanked 360 Times in 333 Posts
    Auch würde ich mal nach einem Firmwareupdate für die Karte schauen! el-sahef hatte damals den guten Tipp mit dem Kartenleser gehabt. Ohne das Update hat der Leser nur mit ca 35-40 MB rumgekrebst. Danach das Maximum der Karte (80-95 MB/s).
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  6. The Following User Says Thank You to sarek For This Useful Post:
  7. #5
    Avatar von JörgKöln
    Registriert seit
    05.11.2007
    Ort
    Köln
    Beiträge
    225
    Danke
    18
    Thanked 7 Times in 4 Posts
    Themenstarter
    Hi Thomas,
    beides habe ich schon ausprobiert, kein Unterschied. Habe eben noch einmal die Intel Chipsatz-Treiber geprüft, sie sind aktuell (9.2..., zuletzt von 2009 für XP).
    Sind evtl. Probleme von ASUS P5Q Mainboards und/oder Win XP mit USB 3.0 PCIe Karten bekannt? Einen eindeutigen Hinweis darauf habe ich via Google nicht gefunden.
    Jörg
    Nachtrag: Danke, Winston und sarek, prüfe ich...

    - - - Beitrag zusammengeführt - - -

    Habe die Treiber installiert, hat aber leider nichts geändert.
    Geändert von JörgKöln (07.05.2020 um 10:18 Uhr)





  8. #6

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.815
    Danke
    64
    Thanked 176 Times in 167 Posts
    Ich würde die "grossen Datenmengen" ausbauen und mit entsprechenden Schnittstellenadaptern an einen modernen Rechner anschliessen.... sollte das nicht möglich sein probehalber ein LiveLinux booten und die Lage neu beurteilen. DVD brennen keine Option?

  9. #7

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    6.188
    Danke
    1
    Thanked 378 Times in 358 Posts
    Zitat Zitat von JörgKöln Beitrag anzeigen
    Betriebssystem dieses alten PCs, von dem ich größere Datenmengen auf einen anderen PC übertragen will
    Platte ausbauen und ans neue Gerät anschliessen ist keine Option ?
    System error, strike any user to continue...

    In Benutzung: T440p

  10. #8
    Avatar von JörgKöln
    Registriert seit
    05.11.2007
    Ort
    Köln
    Beiträge
    225
    Danke
    18
    Thanked 7 Times in 4 Posts
    Themenstarter
    ...natürlich gibt es andere Möglichkeiten der Übertragung, aber mich interessiert hier im Moment, warum die Karte nicht schneller läuft - es ist also auch der Wunsch, ein technisches Problem zu verstehen. Unter anderem, weil ich nach dem Umzug alle PC-Komponenten guten Gewissens als funktionsfähig verkaufen will.
    Bin noch an der Treiber-Sache dran, hier ist die Karte:

    DSCN9701 (Custom).jpg

    - - - Beitrag zusammengeführt - - -

    (Klasse, Problem zu 90% gelöst: ) dank der Hinweise von Winston und sarek bin ich jetzt auf https://www.station-drivers.com/inde...id=438&lang=en auf die Lösung gestoßen, dass ich die Firmware auf Version 3.0.3.4 und die Treiber auf Version 2.1.39.0 updaten musste.
    Jetzt bekomme ich für meine SDHC-Karte im USB 3.0 Card Reader 113 und 107 MB/s mit Crystaldisk 7.0 und für den USB-Stick immerhin 80MB/s beim Lesen. Schreiben ist bei dem leider immer noch nur bei ca.19 MB/s. Warum auch immer....

    Danke!

    - - - Beitrag zusammengeführt - - -

    Nachtrag: Oh Mann, jetzt ist die SDHC Karte wieder auf 44 und 14 MB/s eingebrochen. Verflixter Kram...
    Geändert von JörgKöln (07.05.2020 um 16:34 Uhr) Grund: Dank auf sarek erweitert :-)





  11. #9
    Avatar von JörgKöln
    Registriert seit
    05.11.2007
    Ort
    Köln
    Beiträge
    225
    Danke
    18
    Thanked 7 Times in 4 Posts
    Themenstarter
    So, das Problem besteht im alten PC mit Win XP und Asus P5QD nachwievor, ich komme nicht über 19 MB/s Schreiben, auch im zweiten PCIe Slot.
    In einem neuen PC mit Windows 10 und Fujitsu Mainboard (Haswell) habe ich die maximalen Werte 133 und 63 MB/s mit der PCIe-Karte und Sandisk USB Stick.
    Es ist also irgendeine Problemkonstellation, die ich nicht mehr herausfinden werde oder muss, jedenfalls ist die Karte in Ordnung.
    Geändert von JörgKöln (11.05.2020 um 08:12 Uhr)





  12. #10

    Registriert seit
    06.01.2008
    Beiträge
    180
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von JörgKöln Beitrag anzeigen
    So, das Problem besteht im alten PC mit Win XP und Asus P5QD nachwievor, ich komme nicht über 19 MB/s Schreiben, auch im zweiten PCIe Slot.
    In einem neuen PC mit Windows 10 und Fujitsu Mainboard (Haswell) habe ich die maximalen Werte 133 und 63 MB/s mit der PCIe-Karte und Sandisk USB Stick.
    Es ist also irgendeine Problemkonstellation, die ich nicht mehr herausfinden werde oder muss, jedenfalls ist die Karte in Ordnung.
    Kann das vielleicht sein das das Board gar nicht die Geschwindigkeit hinbekommt? Das Board ist schon etwas in die Jahre gekommen und die Geschwindigkeit die wir in heutigen Zeit nutzen einfach besser die Daten verarbeiten kann.
    ----
    Thinkpad T430 , 2347-GBG, Intel i7 , 8 GB Ram, 14" 1920x1080
    Thinkpad X200T, 7453 -W6S, Intel SL9400 , 4 GB Ram, 12" 1280x800

  13. #11

    Registriert seit
    10.01.2015
    Ort
    Duisburg
    Beiträge
    133
    Danke
    20
    Thanked 16 Times in 14 Posts
    Zitat Zitat von O.Berg Beitrag anzeigen
    Kann das vielleicht sein das das Board gar nicht die Geschwindigkeit hinbekommt?
    Sehe ich auch so. Der Sockel des Boards ist von 2004 (!!). Die Karte ist über PCIE x1 angeschlossen - ohne Versionszahl.. also PCIE 1.0. Theoretisch sind maximal 250MB/s drin, praktisch ist's wie beim WLAN. Die Hälfte und dann nochmal die Hälfte.. Dazu kommen noch die Einflüsse der antiken CPU, RAM und des OS.
    T430s - FHD IPS - 16GB RAM - Backlight - UMTS - FPR - 2x Ultrabay Akku - Win 10


  14. #12
    Avatar von Winston
    Registriert seit
    08.08.2016
    Ort
    Leipzig
    Beiträge
    428
    Danke
    27
    Thanked 52 Times in 51 Posts
    Die Schnittstelle an sich, selbst wenn sie nur so ein PCIe 1.0 1x ist, kann auf jeden Fall mehr. Hat ja auch kurzzeitig funktioniert.

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 28.04.2020, 20:10
  2. Mini PCIe USB 3.0 Karte
    Von EthanHunt im Forum Kaufberatung Sonstige PC-Hardware
    Antworten: 9
    Letzter Beitrag: 21.09.2014, 10:52
  3. Mini-Review: Asus U3S6 USB 3.0 / SATA 6 Karte
    Von naquaada im Forum Hardware-Ecke
    Antworten: 0
    Letzter Beitrag: 20.03.2012, 17:34
  4. Erledigt T/R/X 60/61, nur sehr geringe Ansprüche
    Von sharkbyte im Forum Suche
    Antworten: 2
    Letzter Beitrag: 10.12.2011, 22:03
  5. Antworten: 13
    Letzter Beitrag: 28.12.2008, 08:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook