[x60t] Knackgeräusche bei Betätigen des Trackppoints

supernode

New member
Registriert
6 Juni 2007
Beiträge
48
Hallo,

letztens ist mir aufgefallen dass das Tablet Geräusche von sich gibt wenn man den Trackpoint betätigt. Damit ich nicht falsch verstanden werde: Der Trackppoint selbst knack nicht, sondern irgend etwas anderes weiter hinten im Gerät. Das Laptop funktioniert dabei allerdings einwandfrei.

Das Geräusch ist schwer zu beschreiben: es hört sich genau so an wie ein alter Rechner der abgesoffen ist und bei dem man die Maus bewegt hat und für all jenige die das noch nicht erlebt haben hört es sich ein wenig nach dem Schnurren einer Katze an - nur eben schneller und prägnanter.

Dieser "Fehler" tritt nur im Batteriebetrieb auf weshalb ich ihn womöglich bis jetzt noch nicht bemerkt habe.

Meine Konfiguration:
x60T 6366-5CG
Win XP Tablet Edition
Software und Treiber selbst installiert.

Ich habe schon den Trackpoint Treiber installiert und auch den Energiemanager - allerdings ohne jegliche Verbesserung.

Grüße Martin
 

tgraupne

New member
Registriert
25 Feb. 2008
Beiträge
2.008
Da es nur im Akkubetrieb vorkommt würde ich einen "Hardware- Knackser" ausschließen. Eventuell hört es sich ja an wie ein Surren, oder Zirpen. Dieses Problem wurde hier schon oft besprochen und hat etwas mit der Centrino Technologie zu tun.

Beim ständigen Hin und Her wechseln der Sleep- States der CPU machen da irgendwelche Bauteile Geräuche...
 

supernode

New member
Themenstarter
Registriert
6 Juni 2007
Beiträge
48
Ja so ähnlich hört es sich auch an - ist schwer zu beschreiben.

Nachdem ich ihn meist nur im TabletModus verwende und zudem noch am Strom hängen habe fiel mir das bis jetzt auch noch gar nicht so auf. Nachdem er jetzt aber schon deutlich vor sich hin grieselt auch wenn ich den Trackpoint nicht bediene (dann aber um einiges lauter) habe ich heute doch mal den Support bemüht und der Techniker wird dem Problem hoffentlich auf den Grund gehen.

Ich werde natürlich die Erkenntnis posten.
 

tgraupne

New member
Registriert
25 Feb. 2008
Beiträge
2.008
So direkt ist das kein Problem, jedenfalls sehen das Intel und Lenovo meist nicht als solches.

Wenn man die darauf anspricht leugnen die das oft sogar.
Wenn du einen guten Techniker hast wechselt er vllt die CPU, aber bei der nächsten kann das genau so sein...

Abhilfe schafft hier das Tool RMCock und die deaktivieren des C4- States, dann sollte Ruhe sein, aber auf Kosten der Akkulaufzeit.
 

supernode

New member
Themenstarter
Registriert
6 Juni 2007
Beiträge
48
Habe jetzt mal RMClock installiert und die C4 States ausgeschaltet - die Lage hat sich allerdings nicht geändert.
 

CriSha

New member
Registriert
17 Juli 2007
Beiträge
325
Tritt das Geräusch auf, wenn du den Stift in der Halterung am Tablet hast, oder auch wenn er nicht drin ist ? Bei mir ist das komischerweise so, dass das "surren" nur dann vorkommt, wenn der Stift drin ist :)
 

supernode

New member
Themenstarter
Registriert
6 Juni 2007
Beiträge
48
Ich habe ein X60T - also dient als Chipsatz Napa.

Tritt das Geräusch auf, wenn du den Stift in der Halterung am Tablet hast, oder auch wenn er nicht drin ist ? Bei mir ist das komischerweise so, dass das "surren" nur dann vorkommt, wenn der Stift drin ist smile

Ja, so ist es. Allerdings ist das Geräusch dann schon noch vorhanden allerdings um einiges leiser.
 

supernode

New member
Themenstarter
Registriert
6 Juni 2007
Beiträge
48
Der Techniker war eben da, konnte auch nicht feststellen woher das Geräusch kommt.

Ein Tauschen der Tastatur brachte auf jeden Fall keine Besserung und auch andere Maßnahmen halfen nicht.
Leider liegt seiner Meinung nach kein Defekt vor, weshalb das Gerät nicht getauscht wird.

Ich soll nun einfach mal abwarten ob das Geräusch nicht einfach mit der Zeit verschwindet oder lauter wird, so dass man es besser lokalisieren kann.

Schade dass sich keine Lösung gefunden hat.

Hast du schon was dagegen unternommen Crisha?
 

CriSha

New member
Registriert
17 Juli 2007
Beiträge
325
Ne Du, ich hab mich damit arrangiert den Stift rauszunehmen, wenn ich in Ruhe arbeiten möchte und es keine Umgebungsgeräusche gibt.
Ich persönlich denke, dass es nach Einführen des Stifts irgendwelche Spulen dieses "Surren" verursachen....
Aber wie gesagt, ich hab mich damit abgefunden und er läuft auch noch nach nem Jahr tadellos :)

Viele Grüße
CriSha

EDIT: Ach ja, ich hab übrigens den 6366-k7g mit Windoof Vista. Also eine Änderung des Betriebssystems bringt keinen Erfolg...das könnte Dir vielleicht Arbeit ersparen :))
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben