X3xx (X300, 301) X300 und die sch**** BIOS /PoP/SVP Kennwörter....

Status
Für weitere Antworten geschlossen.

banthon

Member
Registriert
22 Okt. 2008
Beiträge
71
Ich habe in meinem Archiv mein 12 Jahre altes X300 wieder gefunden und nach einigem Raten konnte ich das Ding auch booten - es war ein PoP gesetzt, an das ich mich nach ein paar Stunden zum Glück noch erinnern konnte. Also HD gelöscht, Windows frisch installiert und losgehts mit dem Rumspielen...
Ich wollte dann noch im BIOS dann das PoP enfernen und habe dabei festgestellt, dass ich dort nur im USer-Mode unterwegs war - an ein SvP kann ich mich partout erinnern.

Damit wollte ich mich schon abfinden, habe also das alte PoP frisch geändert (in eines das mir geläufiger war) und wollte es schon gut sein lassen.

Ein bisschen googlen hat mich auf die Chance aufmerksam gemacht, die Kennwörter einfach durch Entfernen der CMOS Batterie zurück zu setzen. Habe also Keyboard abgebaut und oben, direkt am Rand die gelbe Batterie entfernt (siehe Besipielfoto)- dabei ist der Stecker zerbröselt und die Batterie kam dann nur mit den beiden Kabel raus. Meeh.
071916_0408_HowtoDisass10.jpg
Beim Versuch des Startens OHNE diese Batterie kommt nun wie ereartet die PoP-Abfrage hoch, allerdings ist es NICHT das von mir frisch gesetzte PoP und auch nicht das kurz davor erratene. Nun habe ich ein gesperrtes System, das nicht Bootet und nicht ins BIOS kommt - dank PoP. WTF !!!

Kann sich jemand das Ganze erklären? Ich überlege gerade, wie viel Energie ich nun investieren soll, um das Ganze wieder zum Laufen zu bekommen - neue CMOS Batterie und ggf. einen Service zum Zurücksetzten des PoP in Anspruch nehmen kostet ja auch wieder. Dem Entgegen steht, dass das Thinkpad keine wichtigen Daten enthält (Windows wurde eben frisch installiert) und eigentlich auch nicht benötigt wird, das Ding ist optisch auch recht runter gerockt....
 
Zuletzt bearbeitet:

Phil2009

Moderator
Teammitglied
Registriert
30 Juli 2009
Beiträge
5.618
Beim Abziehen der BIOS-Batterie wird bei Thinkpads zwar das Power-on-Passwort gelöscht, das Gerät verlangt dann aber nach dem BIOS-Passwort (SVP). Das ist bei nahezu allen Thinkpads (okay, wie es bei den ganz neuen ist, weiß ich ehrlich gesagt nicht) so gelöst.
Da es hier im Forum keine Hilfe zum Zurücksetzen von Passwörtern gibt, mache ich den Thread hier zu.

Edit: Für dich gibt es folgende Optionen:
- Neues Board einbauen
- Passwort zurücksetzen lassen
- Gerät im Forum verkaufen (einige User hier können Passwörter zurücksetzen, behalten das aber für sich)
 
Status
Für weitere Antworten geschlossen.
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben