X2xx/s (X200/s-260) x230 Akku auf mysteriöse Weise entladen

desertstorm

Active member
Registriert
23 Juni 2022
Beiträge
300
Ich bin heute morgen an mein Thinkpad getreten und musste voller Entsetzen feststellen, dass mein Akku von ~ 90% auf 26% geschrumpft war (gemeint ist die Akkuladung). Ich hatte ihn zuletzt vor drei Tagen rekalibriert und dann bei ca 90% heruntergefahren. Da ich seitdem nicht mehr am Laptop war, war er so wie ich zuletzt angeschlossen hatte: an der Ultrabase mit Netzteil entfernt, angeschlossen war lediglich ein mDp Kabel und ein bisschen USB-Peripherie....

Übersehe ich hier was oder hat irgendein Gerät die letzten knapp 72h mein Akku leergesaugt? Oder ist der Akku letztlich doch komplett hinüber, was ich mir nicht vorstellen kann, denn laut TLP besteht noch eine Restkapazität von 58%. Es handelt sich btw auch um ein 9-Zellen Akku 44++
 

i.car

Member
Registriert
7 Jan. 2010
Beiträge
639
Die Kommandozeilen: c:\windows\system32\powercfg/batteryreport /output "C:\battery_report.html"

und

c:\windows\system32\powercfg /energy /output "C:\energy_report.html"

geben dir zwei Berichte aus, die anzeigen, welche Prozesse zuletzt gelaufen sind und Batterieleistung aufgebraucht haben.
 

Rodcruiser

New member
Registriert
12 Mai 2021
Beiträge
28
"...und ein bisschen USB-Peripherie..."
welcher Art? Nur passiv oder evtl einen stillen aktiven Verbraucher am Powered USB Port? Nur als Idee
 

desertstorm

Active member
Themenstarter
Registriert
23 Juni 2022
Beiträge
300
Die Kommandozeilen
Ich nutze kein Windows, aber der Befehl wär durchaus aufschlussreich gewesen

welcher Art? Nur passiv oder evtl einen stillen aktiven Verbraucher am Powered USB Port? Nur als Idee

Tatsächlich, hab ich genau aus dem Grund um das zu verhindern im BIOS das Powered On-USB deaktiviert. Angeschlossen ist eine Kabellose Maus, die aber ihren eigenen Akku hat und ne USB Tastatur sowie ein simples USB-DAC ohne viel Schnick Schnack und ein Drucker
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
69.847
Schaue mal ins Syslog, ob der Rechner in besagtem Zeitraum gestartet wurde. Ich denke da besonders an Wakeup-Ereignisse, z.B. durch Maus verschieben etc.
 

desertstorm

Active member
Themenstarter
Registriert
23 Juni 2022
Beiträge
300
Schaue mal ins Syslog, ob der Rechner in besagtem Zeitraum gestartet wurde. Ich denke da besonders an Wakeup-Ereignisse, z.B. durch Maus verschieben etc.
Ja habe ich aber nix auffälliges zu sehen, zwischen dem letzten Herunterfahren vor 3 Tagen und dem heutigen Reboot des Systems sind keine Einträge.

Ich hab ins BIOS gerade auch wieder reingeschaut und auch dort nichts auffälliges zu beobachten. USB Always On ist deaktiviert.

Das Einzige was ich heute mal ausprobieren werde, ist das Gerät abzudocken und morgen früh mal zu schauen, wieviel er sich entladen hat. Vielleicht liegts an der Ultrabase?
 

Guxtu

Active member
Registriert
26 Dez. 2018
Beiträge
175
Nur zur Sicherheit: das Gerät ist ausgeschaltet, nicht etwa im Ruhezustand?
Ist das wiederholbar? Wird das Gerät warm?

Bei meinem Firmenlaptop (Dell) passiert folgendes: bei Ruhezustand (suspend to disk) ist am nächsten Tag der Akku auch scheinbar leer. Er startet und geht dann aus. Wenn man das Ladekabel einsteckt, 2 Minuten lädt und dann den Stecker zieht, läuft er ewig weiter. Akku kalibrieren hilft nix. Da scheint die Akkuelektronik hinüber zu sein. Vielleicht liegt bei Deinem Gerät auch so was vor.
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
69.847
Das Einzige was ich heute mal ausprobieren werde, ist das Gerät abzudocken und morgen früh mal zu schauen, wieviel er sich entladen hat. Vielleicht liegts an der Ultrabase?
Wäre noch eine Möglichkeit.

Ich meine, dass ich vor langer Zeit mal ein ähnliches Problem hatte. Damals hatte ich das am Notebook angeschlossene Netzteil über eine schaltbare Steckdosenleiste nach der Arbeit abgeschaltet. Am nächsten Arbeitstag war der Akku fast leer. Hatte ich das Netzteil vom ThinkPad getrennt, blieb der Akku voll.
 

desertstorm

Active member
Themenstarter
Registriert
23 Juni 2022
Beiträge
300
Nur zur Sicherheit: das Gerät ist ausgeschaltet, nicht etwa im Ruhezustand?
Ja richtig heruntergefahren, da mache ich keine Mätzchen bei sowas

Ist das wiederholbar? Wird das Gerät warm?
Das wollte ich heute Abend mal ausprobieren, siehe Post #6.. Zur Wärmeentwicklung kann ich nichts sagen, da ich ja nicht anwesend bin. Waren ja fast 72h die ich weg war.


Wäre noch eine Möglichkeit.

Ich meine, dass ich vor langer Zeit mal ein ähnliches Problem hatte. Damals hatte ich das am Notebook angeschlossene Netzteil über eine schaltbare Steckdosenleiste nach der Arbeit abgeschaltet. Am nächsten Arbeitstag war der Akku fast leer. Hatte ich das Netzteil vom ThinkPad getrennt, blieb der Akku voll.
Normalerweise lasse ich das Netzteil auch sonst immer eingesteckt, sei es nun eine Dock, Ultrabase oder im Thinkpad selbst. Nur diesmal hatte ich es rausgenommen, weil ich nach der Rekalibrierung nicht mehr genau wusste ob ich die Ladeschwellen schon wieder eingesetzt hatte oder nicht, und damit es nicht wieder auf 100% auflädt während ich weg war hatte ich es vorsorglich von der Ultrabase abgesteckt. Zu dem Zeitpunkt hatte es noch gute 90% Restladung. Naja gucken wir mal ob ich es wiederholen kann, danke für die Tipps soweit.
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
69.847
Aber die Dock war dran - vieleicht zieht sie tatsächlich etwas Strom.
 

desertstorm

Active member
Themenstarter
Registriert
23 Juni 2022
Beiträge
300
Nein, das x230 war zwar in der Dock/Base, aber Letzteres war vom NT getrennt
Oder meinst du die Dock zieht von alleine Strom? Aber wo gehts denn dann hin? Wenn das stimmt, dann ist das Attribut im Threadtitel allemal begründet
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben