X2xx/s (X200/s-260) X220 Bluetooth-Treiber/Funktionstasten für Windows 10

joe_sixpack

Member
Registriert
12 Mai 2016
Beiträge
435
Hallo!

Welchen BT-Treiber nutzt ihr für Windows 10?
Ich verzweifle so langsam an dieser Geschichte:
- clean Install auf einer leeren HD
- Mainboardtreiber für AMT installiert
- neuer Powermanager
- neue Lenovo Settings
- WWAN-Treiber
- Anzeige für die Funktionstasten

Die restlichen Treiber (Grafik, Touchpad, usw) zieht Win 10 über Auto-Update allein. Damit sind keine unbekannten Geräte mehr im Gerätemanager und die Hardware funktioniert weitestgehend.
Folgende Probleme bestehen:
- Fn+F5 funktioniert nicht
- Bluetooth-LED leuchet dauerhaft
- Netzwerk-LED leuchet dauerhaft
Bluetooth funktioniert, aber die LED bleibt dauerhaft an und BT läßt sich nur über das Info-Center an-/abschalten.
WLAN & WWAN funktionieren, aber die LED bleibt dauerhaft an und beides läßt sich nur über das Info-Center an-/abschalten.

Was muss ich da nachinstallieren, damit diese Probleme weg sind?:confused:
 

fetterP

Active member
Registriert
14 Jan. 2006
Beiträge
3.220
macht doch in der regel win10 automatisch!

aber derzeit (gerade in diesen momentan) kann ich nicht auf die support seiten von lenovo zugreifen, sonst gäbe es hier schon mal einen link!
 

joe_sixpack

Member
Themenstarter
Registriert
12 Mai 2016
Beiträge
435
macht doch in der regel win10 automatisch!
Ja - das stand zu den BT-Treibern für Win8 auf der Lenovo-Page auch (Win7 lässt sich nicht installieren). Da habe ich es alternativ mal mit Tante Google und den Broadcom-Treibern für Win10 (auf den Lenovo Service-Seite) versucht. Die lassen sich anstandslos installieren und danach sagt Win10 wenigstens Broadcom BT Adapter 2.1 EDR anstatt "generischer BT-Treiber", aber die Problematik mit der LED und dem Info-Center bleibt.
Die Treiber für WLAN zieht Win10 allein - die habe ich nicht nachinstalliert.
Bleibt noch Fn+F5? Lenovo AC funktioniert unter Win10 nicht, das ist mir bekannt. Aber woher bekomme ich die nette Einblendung mit allen verfügbaren Netzwerkkarten und deren Status/Schalter?
 

pupsi

Member
Registriert
24 Sep. 2013
Beiträge
499
Hallo,
ich habe mehrmals CleanInstall durchgeführt:
BS - win10 x64 pro
PM Treiber
PM Manager (mit Umbenennung PM.exe in einer Setup.ini - bin mir nicht mehr sicher - einfach go..eln)
HotKeys (z.B. zum BT LED ausschalten - Fn+F5)
AC
o.g. Treiber nach Bedarf im Kompatibilitätsmodus
SysUpdate ......

viel Erfolg - mfG
 

diablo666

Moderator a.D.
Registriert
2 Nov. 2009
Beiträge
4.286
HotKeys (z.B. zum BT LED ausschalten - Fn+F5)

Um die Funkverbindungen einzeln zu schalten braucht es eine ältere Version vom Hotkey Features Integration Gedöhns (3.81 im Win7 Kompatiblitätsmodus installieren). Bei neueren Versionen schaltet Fn+F5 nur noch den Flugmodus, also alle Verbindungen ein und aus.
 

joe_sixpack

Member
Themenstarter
Registriert
12 Mai 2016
Beiträge
435
...Um die Funkverbindungen einzeln zu schalten braucht es eine ältere Version vom Hotkey Features Integration Gedöhns (3.81 im Win7 Kompatiblitätsmodus installieren)...
Hat die Version eventuell jemand noch herumliegen und kann Sie mir zur Verfügung stellen? Im Netz finde ich mit Tante Google nur die Version 3.89...
 
Zuletzt bearbeitet:

joe_sixpack

Member
Themenstarter
Registriert
12 Mai 2016
Beiträge
435
Sorry - so weit runter auf der Seite war ich nicht...

- - - Beitrag zusammengeführt - - -

Ja - Es funktioniert. Die 3.81 im Win7-Modus installiert, einmal Neustart! Genial! Genau das wollte ich haben...

Nachtrag: Es funktioniert instabil - unregelmäßig ist beim Starten des Rechners aus dem Ruhezustand Bluetooth aktiviert (laut LED) und läßt sich über den Hotkey-Treiber nicht beeinflussen.
Betätige ich Fn+F5, so geht das Steuerungsfenster auf, aber dort ist BT aus. Egal, was ich jetzt ein- oder ausschalte, es passiert nichts und der Hotkey-Manager stürzt ab (Meldung: keine Reaktion). Mache ich einen Neustart, bleibt der Fehler bestehen.
Was hilft: über das Info-Center Bluetooth einschalten (BT-Icon im Systray erscheint) und dann per Hotkey Fn+F5 BT wieder ausschalten (LED aus und das Symbol verschwindet aus dem Systray).

Etwas nervig, aber ich habe noch keinen Verursacher gefunden. Der Fehler tritt mit beiden Bluetooth-Treibern auf, sowohl dem Standard-MS-Treiber von Win10 (Generic Bluetooth) als auch mit dem von mir verlinkten Broadcom-Treiber:confused:
 
Zuletzt bearbeitet:

Schotenhüter

New member
Registriert
21 Nov. 2014
Beiträge
7
Gibts denn nun mittlerweile einen vernünftigen Treiber? Bei mir zeigts nirgendwo ein Bluetoothmodul an obwohl die LED beim Windowstart kurz blau aufleuchtet.Wie heißt das im Gerätemanager?
Bin ein wenig verzweifelt. Habe ein x220.
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
69.528
Das gleiche Problem tritt auch in Verbindung mit der UMTS-Karte auf. AcFnF5.exe und die WWAN-/BT-Sterung über die Windows Sidebar beißen sich immer wieder.
Bei meinem X200 hilft dann:
- AcFnF5.exe über Taskmanager beenden
- Im Gerätemanager das betreffende Gerät deaktivieren und aktivieren
- Mit FnF5 das Gerät aus-/einschalten
- bei WWAN anschließend über die Sidebar die WWAN-Verbindung aktivieren und verbinden
 

Schotenhüter

New member
Registriert
21 Nov. 2014
Beiträge
7
Das UMTS-Modul habe ich entfernt für ein SSD Modul. Wie Heißt das Bluetoothmodul im Gerätemanager? Finde keinen Eintrag.
 
Zuletzt bearbeitet:

Schotenhüter

New member
Registriert
21 Nov. 2014
Beiträge
7
Ich kann jetzt ehrlich nicht sagen ob ich eins verbaut habe. AIDA etc.. finden nix.Werds wohl mal aufschrauben müssenn,wo sitzt das im Gerät? Gibts ein Foto davon?
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben