X1xxe x100e Bluescreen ndis.sys - Win 7 64-Bit

S

seelo2010

Guest
Hej hej liebe Forengemeinde,
ich habe eine etwas längere Leidensgeschichte hinter mir mit meinem x100e.

"Früher" hatte ich IMMER wieder das Problem das mein X100e eingefroren ist für einige Sekunden (10-60 Sekunden) in dieser Zeit passierte NIX. Ton ist entweder ganz hängen geblieben oder lief in einer Schleife, Maus stand still!
Nachdem der Rechner wieder reagierte wurden häufig auch eingaben wie Mausbewegungen nachträglich (Mausbewegungen während des einfrieren) ausgeführt und der Rechner lief ohne Meldung einfach weiter.
Seit kurzen bekam ich in unregelmäßigen Abstanden Bluescreens, angeblich ndis.sys für verantwortlich. Die Bluescreens kommen ohne erkennbaren Zusammenhang. Manchmal innerhalb kürzester Zeit mehmals (zwischen dem ersten und folgenden, Neustart, öffnen von Firefox und Skype, dann wieder Bluescreen).
Nun hatte ich mein System einmal neu installiert. Nur das nötigste an Lenovo. Ich nutze für das meiste Windows Boardmittel.

System:
2x2GB Ram
128 GB SSD
GOBI 2000
Realtek WLan Adapter II
Realtek Netzwerk
MV-40
ALLE Treiber und Win7 Updates aktuell
BIOS aktuelle Version


Folgende Versuche habe ich schon hinter mir.
WWAN und LAN-Karten deaktiviert, lediglich WLAN aktiv --> Bluescreen
Thinkfan aktiv --> Bluescreen (gerade im Test Thinkfan deaktiviert, Ergebnis steht noch aus)
Neuinstallation --> Zu begin (erste Woche KEIN Bluescreen), bewusst habe ich keine Treiber mehr installiert. Ledigtlich über das Windowsupdate wurden an den Tagen zuvor .NET 4 installiert.


Da ich derzeit nicht zu hause bin, kann ich erst morgen ein minidump nachliefern.

Habe die Hoffnung das hier jemand eine Idee für mich hat was ich noch ausprobieren kann,... so langsam bin ich an der Grenze das ding auzugeben! Achso, das übliche Problem das mein x100e heiß wird (und ich meine richtig heiß) habe ich auch! Aber das ist ja mehr oder weniger Standard bei dem Teil!

Vielen Dank
seelo2010
 
Zuletzt bearbeitet:

t42

Moderator im Ruhestand
Registriert
11 Jan. 2008
Beiträge
2.605
Willkommen im Forum. Biosupdate!?
Hat vielfach geholfen.
 
S

seelo2010

Guest
Themenstarter
minidump

Hej hej,
bisher hatte ich leider noch nicht wirklich viel Feedback hier im Forum bekommen.
Nun lade ich jedoch erst mal den minidump hoch!
Vielleicht hat ja jemand eine Idee wo ich weiter suchen kann.

Vielen Dank
seelo
 
S

seelo2010

Guest
Themenstarter
Arbeitsspeicher mittels MemTest überprüft!
Ergebnis: Keine Fehler erkannt!
 

t42

Moderator im Ruhestand
Registriert
11 Jan. 2008
Beiträge
2.605
Ich habe mehere x100e ohne Bluescreen am laufen. Konfiguration:
2x2GB Ram
64 GB SSD
GOBI 2000
MV-40
Windows 7 Professional 32 alle Treiber von Lenovo
BIOS aktuelle Version
TP Fancontrol auch wenn die Anzeige nicht alles anzeigt. Wärme hält sich auch bei Video in Grenzen.
Standardprocedere: Ventilator reinigen Wärmeleitpaste austauschen. Ich habe gerade wieder ein weiteres x100e bekommen und man ahnt nicht was da alles drin ist. Die reinsten Staubsauger.
ndis.sys ist ein Teil vom Netzwerktreiber. Installiere hier mal einen älteren.
Memtest bestanden ist nicht = Kompatibel. Meine genaue Treiberliste folgt.
 
S

seelo2010

Guest
Themenstarter
Moin T42,
das "Temperaturproblem" können wir hier gerne Ausklammern, ich denke das ist bei allen X100e das selbige! Den noch hast du wahrscheinlich recht das etwas frische Wärmeleitpaste sicherlich nicht verkehrt sein dürfte.
Bezügl. der Temperaturen,... sie liegen zwischen 50 und 80°C. Denke das ist gerade noch akzeptabel.

nids.sys --> (Ja ich sehe das auch so das es etwas vom Netzwerk ist)
Folgendes habe ich bereits gemacht,... Eth und Gobi deaktiviert sowie für die WLAN Realtak WLAN Adatpter II einen "alternativen" Realtek Treiber installiert. Seit dem arbeitet die Karte mit dem Realtek Treiber --> Bluescreens bleiben!
 

martina

Active member
Registriert
29 März 2010
Beiträge
3.497
Hast Du eine weiter Festplatte zur Verfügung mit der Du testweise Windows neu installieren könntest? So ein Bluescreen muß nicht immer direkt mit dem gemeldeten Treiber zusammenhängen, manchmal ist auch "nur" das Windows intern durcheinander :facepalm:
 
S

seelo2010

Guest
Themenstarter
Hej hej martind,ich denke ich habe "keine" Festplatte mehr zur Hand.Ich muss mal schauen ob ich es versuchsweise auf eine SD-Karte installierten kann.Jedoch habe ich extra Windows einmal neu installiert. (Eigentlich 2 mal, zu erst wegen dem einfrieren und dann wegen den Bluescreens) Die Bluescreens kamen auch noch der Neuinstallation zurück. Nicht sofort, erst als "alles" fertig war. Da der Fehler nicht reproduzierbar bisher für mich ist, fällt es mir schwer dies einzugrenzen. Meine persönliche Vermutung ist die WLan-Karte. Warum ich da drauf tippe, nids.sys in Kombination mit, meistens Traffic auf der Karte während der abstürze. Aber es kommt auch vor das ich das Notebook stunden lang verwende ohne Bluescreen und trotzdem WLan nutze.
 
S

seelo2010

Guest
Themenstarter
Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7601.2.1.0.256.48
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: d1
BCP1: 0000000000000028
BCP2: 0000000000000002
BCP3: 0000000000000000
BCP4: FFFFF88001447F15
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Windows\Minidump\030612-15724-01.dmp
C:\Users\XXX\AppData\Local\Temp\WER-62821-0.sysdata.xml

Lesen Sie unsere Datenschutzbestimmungen online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt

Files:
Minidump
http://upload.ebbekestorpe.de/file/2012-03-06_19-50-29_181337_030612-15724-01.zip
Sysdata:
http://upload.ebbekestorpe.de/file/2012-03-06_19-49-46_469300_WER-62821-0.sysdata.zip
 
S

seelo2010

Guest
Themenstarter
Wahrscheinlich habe ich die Lösung gefunden!
Zusätzlich zu den Netzwerkkomponenten hatte ich den Fritz!Fernzugang via VPN installiert. Dieser scheint für die Bluescreens verantwortlich gewesen zu sein!
Verwendet wurde die aktuelle 64-Bit Version für Win7.

Seit dessen Deinstallation kein Bluescreen mehr!
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben