T480/s WWAN Modem verliert Verbindung

Sleepy.de

New member
Registriert
6 Juni 2018
Beiträge
6
Hallo Leute,
ich habe mir vor einiger Zeit das T480s mit WWAN gekauft (https://www.campuspoint.de/lenovocampus-thinkpad-t480s-20l8s02d00.html).

Meine Betriebssysteme sind Windows 10 Professional und Kubuntu 18.04

Mir fiel schon öfter auf, dass die WWAN Verbindung stark schwankt, auch wenn ich mich nicht bewege. Wenn ich den network-manager mit Details der WWAN Verbindung anzeigen lasse, wird alle paar Sekunden die Verbindungsgeschwindigkeit geändert (UMTS, HSDPA, HSPA+ und keine Verbindung).

Grade hab ich mal wieder Windows upgedated und war mit dem WWAN Modem unterwegs und stellste fest, dass die Verbindung zwischendurch komplett flöten geht. Jetzt frage ich mich, ob ggf. das Modem einen Defekt hat oder ob Windows die Verbindung dropped, wenn mal kurze Zeit nichts passiert (der Haken bei "Windows soll eine ständige Verbindung halten" ist nicht gesetzt. Ich will jedesmal auf "Verbinden" klicken, wenn ich Internet benötige).

Hat da jemand Erfahrungen gemacht? Danke für eure Hilfe.
 

think_pad

Active member
Registriert
20 Feb. 2014
Beiträge
5.467
Jetzt frage ich mich, ob ggf. das Modem einen Defekt hat oder ob Windows die Verbindung dropped, wenn mal kurze Zeit nichts passiert (der Haken bei "Windows soll eine ständige Verbindung halten" ist nicht gesetzt. Ich will jedesmal auf "Verbinden" klicken, wenn ich Internet benötige).


  • Laptops haben nun mal keine sehr guten WWAN-Antennen für LTE, das ist ohnehin bekannt. UMTS und Konsorten laufen dagegen stabil.
  • Zum zweiten setzen manche Provider die Verbindung von LTE auf HSDPA, HSPA+ usw., wenn ohnehin nichts passiert. Die Leitung ist zwar da, wird aber für nichts gebraucht.
  • Selbst hier in Berlin schwankt die Leistung heftig: Ein fetter Stahlbetonbau zwischen Gerät und Funkmast, und schon ist die Verbindung weg.

Der Vorteil an der WINDOWS-Lösung, ständig mit einem festen WLAN oder einer getakteten WWAN-Verbindung verbunden zu sein, ist, dass sich WINDOWS die Aufträge wie ein Downloadmanager "merkt": Zu Hause angekommen und wieder mit dem WLAN verbunden, erledigt der Rechner plötzlich den Rest der Aufgaben von allein. Ich neige ja auch zum Kontrollieren meiner Internetverbindung, habe das aber komplett aufgegeben.
 

der_eismann

New member
Registriert
25 Mai 2016
Beiträge
2
Mit welcher WLAN-Karte hast du dein Gerät denn bestellt? Bei welchem Netzanbieter bist du und was heißt bei dir unterwegs (ICE, S-Bahn, Bus..)?

Ich kann das so erstmal nicht bestätigen.. in meiner Berliner Wohnung habe ich konstant schlechte 16% Empfangsqualität mit LTE (wie auf dem Handy auch) und erreiche damit konstante 6-8 Mbit/s up und down, unterwegs habe ich bisher nicht darauf geachtet. Eine Geschwindigkeit zeigt mir mein network-manager leider nicht an. Bei mir läuft auch ein T480s mit der Fibocom L830-EB und Solus als Linux-Distribution. Ich sehe mal zu, dass ich es die Woche mit auf Arbeit nehme.
 

Sleepy.de

New member
Themenstarter
Registriert
6 Juni 2018
Beiträge
6
Ich habe das Fibocomm XMM7262 auf der im Post verlinkten Seite mitbestellt.
Und die Verbindung dropped, wie gesagt, auch wenn ich an einem Platz sitze.

Ich vermute tatsächlich, dass Windows die Verbindung beendet, wenn nichts passiert. Was allerdings sehr unangenehm wäre...da gibt's bestimmt ne Einstellung in den Geräteeinstellungen.

Ich werd das im Auge behalten. Jetzt wo ich 20 Gig habe, sollte das kein Problem sein.
 

think_pad

Active member
Registriert
20 Feb. 2014
Beiträge
5.467
Ich vermute tatsächlich, dass Windows die Verbindung beendet, wenn nichts passiert.

Kommt darauf an, was man als "beendet" ansieht. Die Leitung halten, obwohl nichts zu tun ist, ist etwas anderes, als das Modem abzuschalten.

Dazu kommt noch, dass WINDOWS natürlich auch aus Energiespargründen das Modem hardwareseitig lahmlegt, wenn es nicht gebraucht wird.

Und dann ist die PING-Latenz natürlich bei Mobilfunk verglichen mit Kabel-DSL um den Faktor zehn vergrößert. Das heißt,das Protokollhandshake ist dann auch um den Faktor 10 länger als bei stehenden Routerverbindungen.
 

schoerg

Active member
Registriert
12 Juni 2009
Beiträge
3.655
  • Laptops haben nun mal keine sehr guten WWAN-Antennen für LTE, das ist ohnehin bekannt. UMTS und Konsorten laufen dagegen stabil.
Das klingt sehr ungenau, Quelle? Immerhin läuft LTE auch auf UMTS-Frequenzen (2100, 900) und 1800 MHz ist weit davon entfernt.
  • Zum zweiten setzen manche Provider die Verbindung von LTE auf HSDPA, HSPA+ usw., wenn ohnehin nichts passiert. Die Leitung ist zwar da, wird aber für nichts gebraucht.
Warum sollte man das tun? LTE ist die neuere Technologie.
Und dann ist die PING-Latenz natürlich bei Mobilfunk verglichen mit Kabel-DSL um den Faktor zehn vergrößert. Das heißt,das Protokollhandshake ist dann auch um den Faktor 10 länger als bei stehenden Routerverbindungen.
Faktor 10 ist übertrieben, eher Faktor 2-3. Wenn man von 20-40 ms bei Kabel-DSL ausgeht.

Ich habe das Fibocomm XMM7262 auf der im Post verlinkten Seite mitbestellt.
Und die Verbindung dropped, wie gesagt, auch wenn ich an einem Platz sitze.

Ich vermute tatsächlich, dass Windows die Verbindung beendet, wenn nichts passiert. Was allerdings sehr unangenehm wäre...da gibt's bestimmt ne Einstellung in den Geräteeinstellungen.

Ich werd das im Auge behalten. Jetzt wo ich 20 Gig habe, sollte das kein Problem sein.
Wie schauen denn die Empfangswerte aus?
 
Zuletzt bearbeitet:

think_pad

Active member
Registriert
20 Feb. 2014
Beiträge
5.467
Das klingt sehr ungenau, Quelle? Immerhin läuft LTE auch auf UMTS-Frequenzen (2100, 900) und 1800 MHz ist weit davon entfernt.

Hier in Berlin und an stark frequentierten Sendemasten ist die Anzahl der User entscheidend, weil sich die Geräte ja immer einen Sendemast suchen. Sind die LTE-Slots belegt, sucht sich das Gerät notfalls einen UMTS-Slot, auch GPRS hatten wir schon mit Sendemast in Sichtweite.

Warum sollte man das tun? LTE ist die neuere Technologie.

Mag sein, ich habe das einfach so beobachtet, an einer Autobahn mit einem Sendemast in Sichtweite mit mehreren Hundert Autos. Manchmal, z.B. sonntag morgens, ist LTE extrem stabil. Wenn dann aber in der Rushhour sehr viele "Einlogger" mit dem Auto vorbeikommen und der eigene Rechner nichts tut, dann steht das Teil plötzlich auf UMTS u.ä. oder hat gar keine Verbindung. Wenn man dann eine Internetaktivität auslöst, wartet der Rechner, bis wieder ein WWAN-Slot am Sendemast frei ist, und klingt sich per UMTS ein, wenn wenige User auf der Autobahn fahren, auch in LTE. Der Ping geht dann im ungünstigsten Fall bis auf 120 ms runter, was für das Protokoll-Handshake natürlich fatal ist.

Faktor 10 ist übertrieben, eher Faktor 2-3. Wenn man von 20-40 ms bei Kabel-DSL ausgeht.

Ich habe hier mit VDSL 50 "an guten Tagen" 9-12 ms, an schlechten Tagen 25-80 ms. An kalten Winterabenden geht beim kollektiven Streamen in der Nachbarschaft der Download von 49 MB/s auf 22 MB/s zurück, allerdings leben hier auch 8000 Einwohner/km².
 
Zuletzt bearbeitet:

schoerg

Active member
Registriert
12 Juni 2009
Beiträge
3.655
Ich habe hier mit VDSL 50 "an guten Tagen" 9-12 ms, an schlechten Tagen 25-80 ms. An kalten Winterabenden geht beim kollektiven Streamen in der Nachbarschaft der Download von 49 MB/s auf 22 MB/s zurück, allerdings leben hier auch 8000 Einwohner/km².
Also kein Faktor 10. Ich gehe natürlich von LTE aus.
 

Sleepy.de

New member
Themenstarter
Registriert
6 Juni 2018
Beiträge
6
Wie gesagt, unter Kubuntu der network-manager, da wechselt die Verbindung im Sekundentakt (mal sind es 5, mal sind es 10, mal 30 Sekunden) zwischen den verschiedenen Verbindungsmöglichkeiten (UMTS, HSDPA, HSPA+). Dabei sitze ich in einer großen Stadt, im Zentrum, nachts (die ganze Nacht), bewege mich nicht.

Ja, dass die Anbieter von LTE runterschalten, wenn nichts los ist, habe ich auch gehört. Damit sollen Kosten gespart werden. Hab aber auch gehört, dass das gerichtlich verboten wurde. Aber ich kann mir auch nich vorstellen, dass das ein Grund wäre, da ja immer wieder auch zu HSPA+ geschaltet wird. Also es geht immer wieder runter, hoch oder teilweise wird sogar keine Verbindung angezeigt.

Um die Diskussion zu verkürzen: hat jemand mit dem WWAN Modem ein ähnliches Problem? Egal ob Windows 10 oder Linux.

Edit: hab die Frage grad noch gesehen: es ist einer der 3 großen deutschlandweiten Anbieter direkt.
 

think_pad

Active member
Registriert
20 Feb. 2014
Beiträge
5.467
Also kein Faktor 10. Ich gehe natürlich von LTE aus.

Faktor 10 ist hier relativ, entweder reden wir über das Handshake oder den reinen Download: Eine gute DSL-Verbindung und eine schlechte LTE-Verbindung können sich vom Zeitaufwand durchaus auf den Faktor 10 einpendeln, muss aber nicht, je nach aktueller Lage.

Führe ich denselben DSL-Test mit DSL und LTE nacheinander durch, komme ich auf Faktoren zwischen 4 und 11. Hauptfaktor ist hierbei der schlechtere Ping des LTE. Findet aber gerade ein Unwetter in Brandenburg statt und die Fritzbox wählt sich dreimal hintereinander in das DSL neu ein und liefert dann nur noch die Hälfte der Leistung, kann das komplette Procedere mit LTE-Verbindung durchaus schneller sein.

LTE von direkt oder ein Zwischenhändler ??

Zwischenhändler, was aber nichts daran ändert, dass es sehr stabile LTE-Verbindungen und eben sehr unstabile LTE-Verbindungen gibt. Das ist nicht der springende Punkt.
 
Zuletzt bearbeitet:

pupsi

Member
Registriert
24 Sep. 2013
Beiträge
494
Habe was anderes erlebt: T- und de.ilt.l - am gleichen Standort.
 
Zuletzt bearbeitet:

schoerg

Active member
Registriert
12 Juni 2009
Beiträge
3.655
Faktor 10 ist hier relativ, entweder reden wir über das Handshake oder den reinen Download: Eine gute DSL-Verbindung und eine schlechte LTE-Verbindung können sich vom Zeitaufwand durchaus auf den Faktor 10 einpendeln, muss aber nicht, je nach aktueller Lage.

In Beitrag #5 gings eindeutig um Latenzen.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben