Ubuntu 10.04 - Mittlere Maustaste Doppelklick deaktiveren

letzter

Member
Registriert
8 Juli 2008
Beiträge
597
Hallo mal wieder,

bei mir führt die Verwendung der mittleren Maustaste zu teilweise merkürdigem Surfverhalten, da ich gerne den Daumen auf der mittleren Taste liegen lasse und manchmal ungewollt einen Doppelklick damit mache. Bei Windows war das nie ein Problem, jetzt aber löse ich damit merkwürdige Aktionen aus. Kann man irgendwo einstellen, dass zwar die Einzelklick-Aktion Scrollen erhalten bleibt, aber die Doppelklickfunktion wegfällt? Ich hab unter "Pointing devices" oder "configure Trackpoint" nichts dergleichen gefunden.
 

yatpu

New member
Registriert
16 März 2010
Beiträge
8.885
die mittlere taste des trackpoints hat nunmal 2 funktionen: das scrollen und den normalen mittelklick, wie bei ner maus. wenn du da ungewollt aufs mausrad klickst, hast du auch merkwürdige effekte. aber wie löst man bitte versehentlich einen doppelklick aus?:confused: ich schaff nicht mal einen versehentlichen einzelklick auf der mittleren taste:huh:
 

letzter

Member
Themenstarter
Registriert
8 Juli 2008
Beiträge
597
Und was macht der normale Mittelklick? Und was macht der DoppelMittelKlick?
Wie ich bereits geschrieben habe, liegt bei mir der Daumen beim Surfen meistens auf der Mitteltaste und scheinbar bin ich da ein wenig grobmotorisch.
 

yatpu

New member
Registriert
16 März 2010
Beiträge
8.885
der normale mittelklick fügt zuvor markierten text an der stelle des mittelklicks ein, wenn man sich mit dem cursor über einem texteingabe bereich befindet. in opera wird der markiert text bei nem mittelklick an anderer stelle in die adressleiste eingefügt und damit i.d.r. eine suche mit der standardsuchmaschine ausgeführt. ein mittelklick auf einen link öffnet diesen im hintergrund als neuen tab. ein doppelter mittelklick macht genau das gleiche, nur eben in doppelter ausführung.
 

linrunner

Ubuntuversteher
Registriert
22 Juni 2007
Beiträge
12.810
Wie hast Du denn die Scrollfunktion aktiviert?

Wenn Du es mit der xorg-conf.d-Methode bzw. meinem Paket tp-trackpoint-scroll getan hast, dann könntest Du probieren in /usr/lib/X11/xorg.conf.d/20-trackpoint.conf folgende Zeile anzupassen:
Code:
    Option          "EmulateWheelTimeout" "10"
Dadurch sollte das Zeitfenster für einen Mittelklick so kurz werden, dass immer die Scrollfunktion aktiv ist.

Falls Du gpointing-device-settings benutzt hast, kannst Du probieren den timeout-Schieber ganz nach links zu ziehen.
 

yatpu

New member
Registriert
16 März 2010
Beiträge
8.885
ich hab mich gerade mal schlau gemacht. man kann es abstellen indem man die ausgeführte aktion auf diese bildlaufdingens ändert.
einstellungen -> erweitert -> schnellzugriff -> optionen der mittleren maustaste
 

letzter

Member
Themenstarter
Registriert
8 Juli 2008
Beiträge
597
@linrunner: Ich verwende das gpointing-settings, allerdings ist der Regler schon ganz links. Allerdings heißt links "short", meintest du das?

Edit: @yatpu: Ich hab die Einstellung da auf das "panning" geändert.

Vielen Dank euch beiden! Immer wieder eine Freude, wie man bei Linuxfragen unterstützt wird!
 
Zuletzt bearbeitet:
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben