Tosl.de Ultrabay Enhanced SATA III Adapter - ECHT??

chris_abyi

New member
Registriert
15 Jan. 2012
Beiträge
15
Hallo,

vor kurzem habe ich mir von Tosl.de folgenden Adapter bestellt: http://www.tosl.de/ibm-lenovo/ultra...ad-t420-t520-w520-t420i-sata-3-0-6gb-s/a-534/
Hierbei soll es sich also um den SATA 3 Adapter passend für das W520 handeln. Dieser passt auch tatsächlich wunderbar ohne Spalt, jedoch ist er mit einem Aufkleber "SATA 1,5 GB/s" beschriftet. Die FRU lautet 26R9246. Optisch entspricht der Adapter diesem hier: http://www.ebay.com/itm/IBM-Ultrabay-Serial-Hard-Drive-Adapter-FRU-26R9246-/200618997381.

Ich habe den Verdacht, dass es sich dabei um den älteren SATA-1-Adapter handelt, der Händler jedoch beharrt darauf, dass dies nicht so ist und meint, ich solle den Aufkleber ignorieren und einen Test durchführen. Somit zwei Fragen an euch:
1) Was haltet ihr davon?
2) Wie kann ich das Teil am vernünftigsten Testen? Zur Zeit habe ich nur eine SATA mit 5400 rpm und eine Vertex 3, die jedoch als primäre HD eingebaut ist..


Vielen Dank!

Viele Grüße,
Christian
 

XP1000

New member
Registriert
9 Nov. 2009
Beiträge
500
Vertex 3 aus dem Gerät ausbauen und in den Laufwerkadapter einbauen. Mit AS SSD oder CrystalDiskMark benchmarken. Kommst du über 300MB/s so ist es definitiv S-ATA 3 (6GBit/s). Limitiert es bei rund 300MB/s ist es S-ATA 2 und limitiert es bei rund 150MB/s ist es S-ATA 1. Die stammen aus dem Wikipediaartikel zu Serial-ATA.
 

blafoo

Moderator
Teammitglied
Registriert
11 März 2011
Beiträge
7.996
Da da, augenscheinlich, keine Elektronik in dem Adapter ist, und der Port nur "umgebogen" wird ist das egal, da Sata 1, 2 und 3 100% komplett identischen Anschluss haben.

Weder von der Anschlussart noch von der Pinbelegung oder aehnliches unterscheidet sich Sata innerhalb seiner Revisionen.

Daher wird das Sata3 sein, wenn am Ende und am Anfang Sata3 ist
 

tomatenfisch

Member
Registriert
23 Aug. 2009
Beiträge
620
IMHO sind die Serial Adapter lediglich mechanische Adapter, von daher sollte es eigentlich egal sein, was da drauf steht, solange die Qualität stimmt.

Gruß, der tomatenfisch

PS: die obige FRU verweist auf einen SATA-IDE Adapter, das sieht das natürlich anders aus. Kann es sein, dass du die falsche Ware geliefert bekommen hast?
 
Zuletzt bearbeitet:

chris_abyi

New member
Themenstarter
Registriert
15 Jan. 2012
Beiträge
15
Genau das befürchte ich ja! Also SSD passt rein, hier die Testergebnisse. Leider kann ich wegen der großen Unterschiede noch nicht viel damit anfangen - was meint ihr?

Ich werde es gleich nochmal mit der normal eingebauten SSD ausprobieren.

Viele Grüße,
Christian

as-ssd-bench OCZ-VERTEX3 ATA  31.01.2012 20-48-08.png
 

chris_abyi

New member
Themenstarter
Registriert
15 Jan. 2012
Beiträge
15
Hi,

hier nochmal der Benchmark mit eingebauter HD - es sind keine wesentlichen Unterschiede zu erkennen -> gutes Zeichen! Dennoch wundert mich, dass der Adapter trotz der irreführenden FRU einwandfrei funktioniert und sogar passgenau ist..

as-ssd-bench OCZ-VERTEX3 ATA  31.01.2012 22-10-16.png

Viele Grüße,
Christian
 

tomatenfisch

Member
Registriert
23 Aug. 2009
Beiträge
620
Nee, also irgendwo ist hier ein Denkfehler:
  1. Die FRU 26R9246 gehört zum SATA-HDD Ultrabay Slim Adapter für's T60. Die Ultrabay ist über IDE angebunden, daher ist im Adapter ein Bridge Chip verbaut, der SATA auf IDE übersetzt. Da limitiert IDE, SATA II oder III hätten da überhaupt keinen Sinn. Der passt aber nicht ins W520, weil Ultrabay dort SATA.
  2. Der verlinkte Adapter von Tosl ist ein Serial Ultrabay Adapter, da ist keine Bridge verbaut, sondern da wird nur der SATA Anschluss durchgeschleift auf den nativen SATA Anschluss der Ultrabay. Der passt aber nicht ins T60 (weil Ultrabay dort IDE).

Die große Frage ist, in welchem Gerät verwendest du deinen Adapter?

Gruß, der tomatenfisch

PS: Den Benchmarks zufolge kann das doch gar kein SATA-IDE-Adapter sein. Mach mal Fotos von dem Ding, das ist bestimmt ein Nachbau und kein Original.
 
Zuletzt bearbeitet:

chris_abyi

New member
Themenstarter
Registriert
15 Jan. 2012
Beiträge
15
Hi,

der Adapter läuft einwandfrei in einem W520 (abgesehen davon, dass die LED nicht leuchtet, ist aber verschmerzbar). Er sieht zumindest nicht offensichtlich nach einem Nachbau aus, (schlechte Handy-)Bilder liegen bei!

Viele Grüße,
Christian

IMAG0175.jpgIMAG0176.jpgIMAG0177.jpgIMAG0178.jpg
 

tomatenfisch

Member
Registriert
23 Aug. 2009
Beiträge
620
Ist eine zumindest äußerlich schlecht gemachte Kopie. Wenn die Verarbeitung stimmt, sollte das der Sache aber keinen Abbruch tun. Wie bereits besagt, der schleift lediglich den SATA Anschluss durch. Vergiss einfach, was auf dem Aufkleber steht, der ist eine Kopie der Aufklebers vom T60-Adapter, der völlig anders funktioniert. Auf dem Original Adapter steht im Übrigen auch nur Serial ATA und nix von I, II oder III.

Gruß, der tomatenfisch

Nachtrag: Das ist nur insofern Verarschung, als dass m.E. genau derselbe Adapter im Shop als SATA I/II Adapter für weniger Geld angeboten wird (hier).
 
Zuletzt bearbeitet:

chris_abyi

New member
Themenstarter
Registriert
15 Jan. 2012
Beiträge
15
Aha. Nun wundert es mich also nicht mehr, dass der Händler "jaja, aber das stimmt schon. Ignorieren Sie einfach den Aufkleber" meinte. Auch wundert es mich nun nicht mehr, warum der Händler mir ohne Aufpreis auch gerne den "SATA 3-Adapter" als Austausch geschickt hat.

Naja. Das Ding funktioniert und das ist wohl die Hauptsache. Außerdem schließt es schön ab, wie auf den Bildern zu sehen ist.

Falls noch jemand einen Tip hat, warum die LED nicht funktionieren könnte (abgesehen davon, dass es eben kein Original ist), würde ich mich freuen. Vielleicht gibt es ja noch andere hier im Forum, die die gleichen Erfahrungen gemacht haben!

Viele Grüße,
Christian
 

audio_anarchy

Member
Registriert
28 Aug. 2011
Beiträge
747
als ich meinen adapter dort bestellt hab gab es nur ein modell und bei mir geht die led
 

mectst

Active member
Registriert
19 Nov. 2009
Beiträge
2.402
Der gute Herr T. scheint beim Versenden öfters mit den diversen Adaptern durcheinander zu kommen. Für mein R500 habe ich einen passenden Ultrabay-Enhanced-Adapter in 12,7mm geordert, geliefert hat er aber 9,0mm für W500. Positiv ist aber, dass er anstandslos die falsche Ware umtauscht und die Rücksendegebühr voll übernimmt (bei mir jedenfalls). Den richtigen Adapter hat er auch sofort los geschickt, so dass ich ihn bereits 2 Tage später in der Hand hatte, den falschen hatte ich da noch nicht einmal losgeschickt. Bis auf die "Schusseligkeit" habe ich daher an tosl.de nichts auszusetzen.
Die LED in meinem Adapter tuts übrigens in blau.

Grüe Thomas
 

bemymonkey

Active member
Registriert
21 Juni 2009
Beiträge
9.875
Wie wird eigentlich die Festplatte in dem Tosl Adapter befestigt? Schrauben scheinen ja beizuliegen... kann man die Festplatte tatsächlich richtig fest schrauben?
 

audio_anarchy

Member
Registriert
28 Aug. 2011
Beiträge
747
richtig festschrauben kann man sie nicht
schrauben in die platte drehen und die platte in den anschluss reinschieben
über den schrauben sind dann kunststoffnasen die die platte festhalten, rausfallen kann da nix
 

bemymonkey

Active member
Registriert
21 Juni 2009
Beiträge
9.875
Ah, das klingt ja interessant. D.h. die Platte ist auch vertikal gesichert?
 

bemymonkey

Active member
Registriert
21 Juni 2009
Beiträge
9.875
Leider ein paar Stunden zu spät - dem Einbau habe ich mich nämlich heute gewidmet :-D

Trotzdem ein sehr nützlicher link :)
 

audio_anarchy

Member
Registriert
28 Aug. 2011
Beiträge
747
Leider ein paar Stunden zu spät - dem Einbau habe ich mich nämlich heute gewidmet :-D

Trotzdem ein sehr nützlicher link :)

du solltest noch den boden des adapters isolieren wenn du keinen hdd-caddy benutzt das es keinen kurzschluss geben kann
einfach ein stück dünne pappe oder kunststoff zwischen platte und adapter legen
ich nehme normalerweise ein passendes stück aus einer alten blisterverpackung
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben