Helix ThinkPad Helix - Fährt selbstständig herunter wenn im Energiespar Modus?!

J-R

New member
Registriert
3 Juli 2013
Beiträge
15
Hallo zusammen,

bin neu hier und hoffe ich hab das Thema in der richtigen Rubrik erstellt? Die anderen Helix-Threads sind ja komischerweise in der Tabletrubrik…:confused:
Hab das Helix jetzt schon seit einigen Wochen und bin eigentlich immer noch begeistert von dem Gerät:thumbup:! Die paar Kleinigkeiten (Energieverwaltung, Lüftersteuerung) die mich noch stören werden hoffentlich in den nächsten Wochen per Update noch gepacht!

Allerdings hab ich seit wenigen Tagen (ich glaub seit dem BIOS update) ein kleines Problem. Und zwar fährt mein Helix nach einer gewissen Zeit (z.B. über Nacht) automatisch herunter wenn es sich im Energiesparmodus befindet.
Das neu Starten ist eigentlich nich das Problem – geht ja innerhalb von um die 6 Sec:eek:. Allerdings sind dann alle davor gestarteten Programme geschlossen!
Hat einer der noch seltenen Helixnutzern noch das selbe Problem??? Hab schon erfolglos gesucht das Ganze in den Energieeinstellungen von Windows zu ändern.
Würd mich freuen wenn mir jemand hier weiter helfen kann.

VG
 

wrywindfall

Member
Registriert
21 Apr. 2007
Beiträge
768
Hab zwar kein Helix, aber bei meinem Edge E220s beobachte ich dasselbe. Seltsamerweise passiert das immer frühmorgens und macht mich dann wach. Bin da leider auch noch zu keiner Lösung gekommen!:(
 

J-R

New member
Themenstarter
Registriert
3 Juli 2013
Beiträge
15
Hab im Lenovo Forum mal was gefunden:

http://forums.lenovo.com/t5/X-Serie...x-shuts-down-while-in-sleep-mode/td-p/1160317

Hab meine BIOS Einstellungen entsprechend abgeändert und werd jetzt mal beobachten wie sich das Helix verhält.
Es waren 3h eingestellt - das könnte mit dem bisherigen Verhalten zusammen passen...
Vielleicht hilft das ja schon mal dem ein oder anderen weiter!

:eek: Update: Die Änderung im BIOS hat funktioniert! Mein Helix bleibt jetzt endlich wieder im Energiesparen ohne neu zu starten.
 
Zuletzt bearbeitet:

J-R

New member
Themenstarter
Registriert
3 Juli 2013
Beiträge
15
Für alle die das gleiche Problem haben, hier die Lösung!

Bin im Leovo Forum darauf gestoßen: http://forums.lenovo.com/t5/X-Serie...x-shuts-down-while-in-sleep-mode/td-p/1160317
Ist zwar auf englisch aber die Umstellung geht eigentlich ganz easy! Hab es soweit getestet und mein Helix startet jetzt endlich nicht mehr neu wenn ich es aus dem Energiesparen "aufwecke" ;-).

Bei mir war im Bios (config -> power -> intel rapit start technology) 3Stunden eingestellt. Nach dem deaktivieren (disable) reagiert alles wieder wie gewollt :thumbsup:!

Vielleicht konnte ich damit ja dem ein oder anderen weiter helfen...
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben