ThinkPad Edge E530 Bootprobleme

HSZemi

New member
Registriert
24 Jan. 2013
Beiträge
3
Hallo zusammen,

ich habe mir vor einigen Tagen ein Lenovo ThinkPad Edge E530 zugelegt und wollte darauf statt des vorinstallierten Windows 8 eine Windows 7 - Ubuntu - Dualboot-Konfiguration einrichten, mit Windows 7 auf der Festplatte und Ubuntu auf der eingebauten SSD.

Zunächst hatte ich SecureBoot im Bios deaktivert.

Ein Ubuntu ließ sich vom USB-Stick für einen Kurztest problemlos starten.

Dann habe ich die SSD per CloneZilla auf meine externe Festplatte gesichert.

In besagtem Ubuntu habe ich dann mit GParted die vorhandenen Partitionen auf den Festplatten entfernt und durch eine 100GB-NTFS-Partition und zwei ext4-Partitionen auf der HDD und eine 14GB-ext4-Partition und eine ~900MB-Swap-Partition auf der SSD ersetzt.

Anschließend wollte ich von einem mit dem Windows 7 USB/DVD Download Tool erstellten USB-Stick mit Windows 7 (64 bit) booten und dieses installieren.

Aber immer wenn ich im Bootauswahlmenü des Rechners (erreichbar durch Enter, F12) einen Eintrag auswähle, erscheint kurz darauf wieder das gleiche Menü. Falls ich von DVD booten will, macht sie sich durch Arbeitsgeräusche aufmerksam und der Bildschirm wird kurz schwarz, kehrt dann aber wieder zum Bootauswahlmenü zurück.

Vom Stick mit Windows 7 ließ sich an meinem Netbook problemlos booten.

Weiß jemand Rat, wie ich mein Notebook wieder benutzbar machen kann?
 

linrunner

Ubuntuversteher
Registriert
22 Juni 2007
Beiträge
12.810
Hi,

willkommen im Forum! :D

Kurz gefaßt habe ich das Problem so verstanden: Du kannst dein W7-USB-Installationsmedium nicht booten (auf den internen Platten ist ja nichts mehr was booten könnte ;)).

Das dürfte daran liegen, dass dein E530 versucht, den Stick zuerst im UEFI-Modus zu starten, das erstellte Medium aber kein UEFI unterstützt. Geh mal ins BIOS-Setup und ändere unter "Startup" den Modus von "UEFI first" in "Legacy first".
 

HSZemi

New member
Themenstarter
Registriert
24 Jan. 2013
Beiträge
3
Danke, jetzt bootet er wenigstens wieder von DVD.
Vom Windows-Installations-Stick wollte er aber leider immer noch nicht booten (Ubuntu-Live-USB hat aber funktioniert), deswegen ist jetzt halt nur Ubuntu installiert.
 

linrunner

Ubuntuversteher
Registriert
22 Juni 2007
Beiträge
12.810
Hast Du alle USB-Ports durchprobiert? Vielleicht mag W7 an USB3 nicht booten.
 

HSZemi

New member
Themenstarter
Registriert
24 Jan. 2013
Beiträge
3
Ich glaube, es an zumindest 2 der 4 Ports versucht zu haben.

Nachdem ich die iso auf eine DVD gebrannt hatte, konnte ich schließlich von der booten. Jetzt läuft alles :)
 

pustekuchencake

New member
Registriert
28 Juli 2012
Beiträge
90
Windows 7 KANN gar nicht via USB3 installiert werden (solange man den Treiber nicht gesondert integriert hat), da Windows 7 vor USB3 released wurde und somit mit den USB3 Ports zunächst nichts anfangen kann!
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben