Tastaturproblem mit SL510

ThinkMichl

New member
Registriert
29 Apr. 2011
Beiträge
1
Hallo liebe ThinkPad-Nutzer,

ich habe seid heut morgen ein Problem mit der Tastatur: Nach dem Hochfahren erkannte das Betriebssystem mein Kennwort nicht mehr, da (wie sich beim Tastaturtest im ThinkVantage-Center herausstellte) manche Tasten der oberen Buchstabenreihe doppelt belegt waren (z.B. beim Drücken von "Q" wird die Tab-Taste mitgeschaltet, beim Drücken von "I" die F7-Taste usw.). Erst mit dem Anschluss einer externen Tastatur konnte ich weiterarbeiten, das löst allerdings das Problem nicht.

Kennt jemand von euch so einen Fehler? Ein mechanisches Problem der Tasten scheint es nicht zu sein, da sich das wohl irgenwie durch "hängenbleiben" oder "verzögert reagieren" wohl angekündigt hätte. Liegt das vielleicht am Treiber?

Würde mich auf Ratschläge freuen!

Beste Grüße,
Michael
 

felicia

New member
Registriert
3 Nov. 2007
Beiträge
603
Wasser draufgekommen oder sowas? Ein Treiberproblem kann das eigentlich schwerlich sein, da ne Tastatur im Normalfall keine Treiber braucht (bitte belehrt mich ansonsten eines Besseren.)

Starte doch mal mit einem Linux-Live-System wie Knoppix (reicht auch schon das deutlich kleinere gparted) und prüfe ob das dort ebenso ist.

Notfalls muss die Tastatur getauscht (oder halt richtig getrocknet) werden.

Das kannst Du (da laut HMM wohl CRU) auch selbst machen, ohne die Garantie zu verlieren, schau dazu bitte mal in dein HMM (Hardware Maintainance Manual) wie das genau geht.

Wenn noch Garantie vorhanden, kannst Du die auch in Anspruch nehmen, musst vielleicht auch nich das ganze Laptop einschicken sondern die schicken Dir dann ne neue Tastatur zum Selbsteinbauen (wenn du kein VOS hast).


viel Erfolg,
mfg felicia
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben