X4x Tablet Tablet-Verschlusshaken reparieren

el-sahef

Active member
Registriert
4 Aug. 2008
Beiträge
1.661
Hallo,

da ja viele X41-Tablet-Besitzer das Problem haben, dass die zwei Führungsstifte im Latchgehäuse abbrechen hier mal meine Lösung dazu:

Von einem T-Messingprofil zwei Stücke abschneiden und im Latchgehäuse eventuell vorhandene Reste von den alten Plastikstiften auf beiden Innenseiten wegfeilen (nicht die durchgehenden Führungen wegfeilen, nur die zwei Stifte bzw. deren Reste in der Mitte). Anschließend den Schieber lose so einlegen, wie er normal drin wäre (ggf. etwas gegen den Federmechanismus drücken, damit es mittig und winkelig ist) und mit einem Messer die Position der Rille von außen auf dem Latchgehäuse anritzen. Jetzt mit einer Zange eines der vom Profil abgesägten und entgrateten Stücke gegen alle Kanten mittig über den Schlitz halten und mit einem heißen Lötkolben das Teil so lange erhitzen, bis es sich in das Gehäuse schmilzt (nicht zu tief). Anschließend das T-Stück nochmal herausnehmen und alle Schmelzrückstände am Gehäuse entfernen (bzw. den entstandenen Schlitz entgraten).

Latchführung.JPG


Das alles auf der anderen Seite nochmal wiederholen.

Jetzt noch schauen, ob man eventuell die in den Schlitz für den Schieber hereinragenden Stücke noch etwas abfeilen muss, damit sich der Plastikschieber leicht bewegen lässt. Dann den Plastikschieber einsetzen, die beiden T-Stücke ebenfalls einsetzen und mit Sekundenkleber fixieren. Anschließend noch die Metallteile auf beiden Seiten etwas herunterfeilen, damit nicht mehr so viel absteht (aber nicht so viel runterfeilen, dass nur noch der Stift vom Profil stehen bleibt). Dann gibt es im Latchgehäuse auf der gegenüberliegenden Seite vom Federmechanismus normalerweise noch einen Plastiksteg gegen den der Schieber vom Federmechanismus gedrückt wird, der meistens entweder eingerissen oder (wie auf dem Bild oben) ganz abgebrochen ist. Diesen entweder mit viel Kleber (z. B. Acrylit) wieder ankleben oder wenn er ganz fehlt ein Stück Plastik zuschneiden und dann einkleben. Nochmal kurz testen, ob sich alles wie vorher bewegen lässt und dann kann man den reparierten Verschluss wieder einbauen.

Ich hatte zusätzlich noch das Problem, dass mein Plastikschieber durch den Verschlusskeil und den Fühungsstift im Unterteil ziemlich gelitten hat (weil das Plastik einfach viel zu weich ist :mad: ). Also habe ich den ganzen Schieber aus Metall nachgebaut (sieht zwar nicht unbedingt schön aus aber funktioniert und geht garantiert nicht mehr kaputt). Dazu wurden drei Stücke 1mm Kupferplatte (Messing geht auch, aber Kupfer hatte ich gerade da) und ein 12x2 mm Messingprofil benutzt.

Schieber.JPG Latch1.JPG Latch2.JPG
 
Zuletzt bearbeitet:

Innocent

Stammtisch-Grüßer
Registriert
26 Jan. 2009
Beiträge
6.855
Perfekt! :thumbup:
Ist ein echtes Ärgernis - jetzt gibt es Abhilfe!
 

u.mac

Active member
Registriert
25 Juni 2007
Beiträge
5.286
Besorg' Dir 'mal ein X61t... da gibt's auch einiges zu tun :D

Ja - nee... coole Aktion!
 

philhill

New member
Registriert
7 Feb. 2012
Beiträge
104
Tolle Arbeit - wenns bei mir mal soweit ist, schick ich "ihn" dir rüber! :)
 

Mr.xyz

New member
Registriert
24 Okt. 2012
Beiträge
52
Hi,
sieht super aus:thumbup:
habe ja ein ähnliches Problem.
Daher übelege ich mir das Teil nachzubauen. Hast du die Teile gelötet oder geklebt?
Wenn geklebt, was spricht gegen Alu?

Viele Grüße und vielen Dank
 

TP_N

New member
Registriert
18 Mai 2015
Beiträge
19
Tolle Idee! Möchte mir für mein x41t einen "Schieber" nachbauen. Problem: Der original Schieber ist verloren. Hat jemand eine Idee, wo ich die genauen Masse herbekomme?
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben