T6x T61: Trackpoint/Touchpad friert ein

Rafael1

New member
Registriert
16 März 2010
Beiträge
37
Hallo zusammen,

ich habe das Forum durchsucht, aber keine passende Fehlerbeschreibung gefunden. Bitte entschuldigt daher, falls ich doch einen Artikel übersehen habe.

Folgendes Problem:

T61 7661WV2, Win7 64 bit

In letzter Zeit kommt es häufig vor, dass Trackpoint und Touchpad nicht mehr reagieren. Der Fehler ist nicht reproduzierbar. Wenn das zum ersten mal passiert, reicht es oft, über [Fn]+[F8] die Ultranav-Einstellungen zu verändern und die Maus bewegt sich wieder. Allerdings bleibt sie nach einiger Zeit wieder stehen und es hilft dann nur noch ein Neustart. Sonst läuft das System einwandfrei - das Problem betrifft nur die Maus, Tastatur etc. funktionieren tadellos.

Ich habe das Touchpad immer deaktiviert, weil ich nur mit dem Trackpoint arbeite. Updates der Treiber und für Windows installiere ich regelmäßig.

Das Problem macht die Arbeit mit dem Rechner fast unmöglich. Daher würde ich mich freuen, wenn jemand Erfahrung mit diesen Symptomen hat und mir helfen kann.

Viele Grüße

Rafael
 

quaentchen

Member
Registriert
26 Okt. 2009
Beiträge
618
Brauchst' wirklich die Funtionalität des Ultranav-Treibers? Wenn nicht: deinstallieren und schauen ob es sich auch mit dem Standardtreiber arbeiten lässt.

War zwar seit den Neunzigern ein Fan von Synaptics TouchPads, aber der UltraNav Kram ist für mich Bloatware.
 

Rafael1

New member
Themenstarter
Registriert
16 März 2010
Beiträge
37
Hallo,

danke für Eure Hilfe. Leider hat keiner der Vorschläge das Problem lösen können. Ich habe Ultranavtreiber und -utility neu installiert und auch die Aktualität des Powermanagementtreibers sichergestellt. Trotzdem tritt das Symtom immer wieder auf - übrigens auch ohne das Ultranav-Utility mit dem Standart-Treiber.

Gibt es vielleicht noch weitere Ideen? Hat noch jemand das Problem gehabt? Ich wäre sehr dankbar für eure Hilfe.

Viele Grüße

Rafael
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben