T4xx (T400-450 ohne "T440s/T450s") T410 startet nicht, aber WLAN-LED blinkt

derjan

New member
Registriert
19 Okt. 2014
Beiträge
5
Hallo, verehrte Thinkpad-Enthusiasten!

Zunächst eeinmal vielen Dank für die vielen nützlichen Tipps, die Ihr hier zusammen getragen habt - doch leider konnten diese mir bei meinem vorliegenden Problem nicht helfen.

Zunächst mal zur Vorgeschichte:
Ich habe gestern den Lüfter meines ca. 3 Jahre altes T410 (NVidia-Grafikchip, Garantie abgelaufen) gemäß dieser Anleitung gereinigt - Also zuerst die Schrauben gelöst, dann die Tastatur ausgebaut, Palmrest abgefriemelt, Lüfter ausgebaut und anschließend ausgesaugt, und daraufhin alles in umgekehrter Reihenfolge wieder zusammengebaut.

Mein Problem seitdem:
Wenn ich auf den Einschaltknopf drücke oder das Netzteil einstecke, passiert folgendes:
  • Das DVD-Laufwerk "meldet" sich kurz (lässt sich auch auswerfen und wieder hineinschieben => bekommt also Strom)
  • Die Festplatte drahet sich (bekommt also auch Strom), und
  • Die WLAN-LED blinkt mit einer Frequenz von ca. 1/s
Ansonsten passiert nichts:
  • Der Lüfter macht keinen Mucks (läuft nichtmal kurz an)
  • Die Beleuchtungs-LED, die normalerweise beim Start kurz aufleuchtet, bleibt dunkel
  • Der Power-Button wird nicht beleuchtet
  • Und natürlich das Wichtigste: Das Display bleibt dunkel (Ebenso ein externer Monitor), und der Rechner fährt nicht hoch
Diese Symptome treten sowohl im Netz- als auch im Akkubetrieb auf. Außerdem lässt sich das Notebook auch nicht durch Druck auf den Power-Knopf ausschalten, d.h., die Festplatte hört erst dann auf, sich zu drehen und die LED zu blinken, wenn ich das Netzteil abziehe, bzw. den Akku herausnehme.
Darüber hinaus bleibt noch zu erwähnen, dass die gleichen Symptome auch mit vollständig abgeklemmtem Lüfter auftreten.

Was ich bereits versucht habe
  • Betrieb mit Akku, Netzteil oder beidem (mit sekundärem Akku kann ich es leider nicht testen, da ich keinen besitze)
  • Bei ausgestöpseltem Netzteil und ohne Akku Power-Kopf 30 sekunden lang gedrückt halten, um die Kondensatoren zu entladen
  • CMOS-Batterie für einige Stunden abklemmen
  • Externen Monitor anschließen
  • RAM-Riegel in allen möglichen Kombinationen variiert (vertauscht, nur einen oben/einen unten, usw.)
  • WLAN/WAN ein-/ausgeschaltet
  • Laufwerke/Tastatur/Touchpad ein-/ausgestöpselt
  • Thinkpad zusemmengebaut (mit Palmrest und Tastatur), oder offen gelassen
Nichts davon brachte Erfolg oder wenigstens eine Veränderung der Symptomatik. Auch die Fuse-Map des T410-Mainboards habe ich mir mal angeschaut, aber mir ist keine Sicherung aufgefallen, deren Ausfall die erwähnte Symptomatik hervorrufen könnte - Die SATA-Laufwerke bekommen ja Strom, ebenso die WLAN-LED


Alles in Allem bin ich ziemlich ratlos und weiß nicht einmal, wo ich anfangen soll, nach Fehlern zu suchen. Daher wäre ich für jeden Tipp dankbar.

Viele Grüße
Jan
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.908
Willkommen im Forum.


Auch die Fuse-Map des T410-Mainboards habe ich mir mal angeschaut, aber mir ist keine Sicherung aufgefallen, deren Ausfall die erwähnte Symptomatik hervorrufen könnte
Hast Du die Sicherungen durchgemessen? - Sichtprüfung reicht nicht.

Hattest Du zum Zerlegen des ThinkPads den Akku entnommen gehabt oder erst später daran gedacht?
 

derjan

New member
Themenstarter
Registriert
19 Okt. 2014
Beiträge
5

derjan

New member
Themenstarter
Registriert
19 Okt. 2014
Beiträge
5
Hallo nochmal!

Hat keiner eine Idee? Ich versuche mal, meine Fragen etwas zu konkretisieren:
  1. Die WLAN-LED blinkt ja nicht zum Spaß, sondern wahrscheinlich, um den Benutzer auf einen Fehler hinzuweisen. Im offiziellen Handbuch konnte ich darauf allerdings keinen Hinweis finden. Weiß vielleicht jemand, was das zu bedeuten haben könnte?
  2. Ich kann mir ehrlich gesagt nicht vorstellen, dass es sich um ein Problem mit den Sicherungen handeln könnte, denn zum einen hatte das Thinkpadwährend des gesamten Schraub-Vorgangs natürlich keinen Saft, und zum anderen gibt es laut Fuse-Map des T410-Mainboards keine einzelne Sicherung, die die gesamte Stromversorgung des Mainboards lahmlegt, weshalb also gleich mehrere Sicherungen durchgebrannt sein müssten. Liege ich mit diesem Gedanken richtig?
  3. Warum bekommen die SATA-Laufwerke weiterhin Strom, obwohl die SATA-Versorgungsspannungs-Buchsen sich trotzdem auf dem Mainboard befinden?
  4. Ist es wahrscheinlich, dass es sich um einen durchgebrannten Kondensator handelt? Denn wenn ja, kann ich mir den ganzen Aufwand sparen, da ich selbigen niemals finden werde...
  5. Kann es sich um ein lockeres/defektes Kabel handeln? Könnte es irgendein Kabel geben, welches einen solchen Fehler auslöst?

Jedwede Kommentare, auch ins Blaue geschossene Vermutungen, sind sehr willkommen.

Viele Grüße
Jan
 

Nobby

Ritter der ThinkPad-Runde
Registriert
11 Jan. 2008
Beiträge
11.843
Hi, Jan, du wirst nicht umhin kommen, das Board nochmals auszubauen.

Das wäre zumindest meine erste Maßnahme die ich treffen würde.

Dann nur das nackte Board ohne irgendwelche Anbauteile versuchen zu starten.

Falls du die Sicherungen überprüfst nicht nur auf Durchgang, sondern auch durchmessen ob die wirklich Strom durchlassen.

Nobby
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.908
War die CPU ausgebaut? Dann hast Du möglicherweise vergessen, die Klemmschraube wieder anzuziehen.
 

jal2

Active member
Registriert
7 Sep. 2010
Beiträge
3.705
War die CPU ausgebaut? Dann hast Du möglicherweise vergessen, die Klemmschraube wieder anzuziehen.
Falls die CPU draussen war, würde ich mir auch noch mal alle Beine ansehen - nicht dass eines verbogen ist. Und den Sockel mit Druckluft aussprühen.
Überquellende Wärmeleitpaste (Du hast doch neue bei CPU und GPU verwendet, oder?), falls diese elektrisch leitet, könnte auch Fehler hervorrufen, wenn sie Kontakte trifft.

Stecker des Fan vergessen sollte stattdessen den bekannten FAN ERROR bringen.
 

derjan

New member
Themenstarter
Registriert
19 Okt. 2014
Beiträge
5
Hallo zusammen und vielen Dank für eure Antworten.



Falls du die Sicherungen überprüfst nicht nur auf Durchgang, sondern auch durchmessen ob die wirklich Strom durchlassen.
Wir genau geht das? Durchgang heißt doch, dass Strom von der einen zur anderen Seite fließt, und das geht doch nur über die Sicherung, oder? Es wird doch wohl kaum eine Möglichkeit geben, dass Strom parallel zur Sicherung fließt, denn dann wäre die Sicherung ja überflüssig, oder?



War die CPU ausgebaut? Dann hast Du möglicherweise vergessen, die Klemmschraube wieder anzuziehen.
Nein, die CPU war immer drin und die Klemmschraube sitzt fest, habs grad nochmal überprüft.


Überquellende Wärmeleitpaste (Du hast doch neue bei CPU und GPU verwendet, oder?), falls diese elektrisch leitet, könnte auch Fehler hervorrufen, wenn sie Kontakte trifft.
Das ist natürlich wahr, neue Wärmeleitpaste habe ich noch keine aufgetragen, das wollte ich nach dem Test nachholen. Und die alte Wärmeleitpaste ist auch nicht mehr unbedingt taufrisch. Kann es daran vielleicht liegen?

Ich werde dann demnächst mal neue Wärmeleitpaste besorgen, auftragen und, sofern das nichts bringt (wovon ich ausgehe, denn das gesamte Board hat nie eine Reaktion gezeigt), das Board mal freilegen, ein Teil nach dem anderen abklemmen und sehen, ob sich in dem Verhalten irgendwas ändert. Vielen Dank, ihr habt mir sehr weiter geholfen, ich werd euch auf dem Laufenden halten, wie es ausgeht.

Viele Grüße
Jan
 

gestern

New member
Registriert
13 Okt. 2012
Beiträge
1.108
ich würde mir als erstes das kabel der tastatur ganz genau ansehen.
soweit ich weiss, (schon mehr mals gelesen habe) sind die flachen kabel bei den t410 serien extrem anfällig auf risse, auch wenn man korrekt an den entsrpechenden laschen zieht beim auseinader bauen.

edit : der lüfter kann es nicht sein sonst würde doch ein fan error kommen, oder ?
 
Zuletzt bearbeitet:

derjan

New member
Themenstarter
Registriert
19 Okt. 2014
Beiträge
5
ich würde mir als erstes das kabel der tastatur ganz genau ansehen.
Hallo gestern. Die Tastatur ist die ganze Zeit abgeklemmt. Ich starte das Thinkpad durch Einstecken des Netzkabels (ist im BIOS standardmäßig so eingestellt), aber auch mit eingesteckter Tastatur und Betätigen des Powerknopfes zeigt das Notebook die gleiche Reaktion, kann also vermutlich nicht an der Tastatur liegen. Aber trotzdem danke für den Tipp!
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.908
edit : der lüfter kann es nicht sein sonst würde doch ein fan error kommen, oder ?
Stimmt.

Aber die - wenn ich es richtig verstanden habe - fehlende Wärmeleitpaste kann binnen weniger Sekunden nach dem Einschalten zur Überhitzung der CPU führen.
 

Rezzz

New member
Registriert
21 Mai 2016
Beiträge
3
Hallo zusammen,

Ich hab seit heute vormittag das gleiche Problem. Völlig spontan und ohne das ich dran gebastelt hätte blinkt beim Einschalten nur noch die Wlan-LED regelmäßig.

Gibts da schon was neues zu dem Fehlerbild?
 

Rezzz

New member
Registriert
21 Mai 2016
Beiträge
3
Was mir noch aufgefallen ist: Mit angestecktem Netzteil (ohne das ichs vorher angeschalten habe) kommt am Always-On-USB-Port auch keine 5V mehr raus. Die Sicherungen hab ich noch nicht überprüft, das wäre mein nächstes.

Auch wenn ich jetzt ein T420 als Ersatzgerät hab würde ich das T410 doch bevorzugen...
 

iYassin

Active member
Registriert
15 Mai 2009
Beiträge
9.629
Würde auf einen Kurzschluss irgendwo relativ zentral in der Stromversorgung tippen..
 

think_pad

Active member
Registriert
20 Feb. 2014
Beiträge
5.485
Was mir noch aufgefallen ist: Mit angestecktem Netzteil (ohne das ichs vorher angeschalten habe) kommt am Always-On-USB-Port auch keine 5V mehr raus.

Würde auf einen Kurzschluss irgendwo relativ zentral in der Stromversorgung tippen...

Es ist mit großer Wahrscheinlichkeit das Netzteil, gerade im Sommer und bei Feuchtigkeit.

Die WLAN-LED blinkt ja nicht zum Spaß, sondern wahrscheinlich, um den Benutzer auf einen Fehler hinzuweisen.
Bei dem 2014 oben geschilderten Fall hat "derjan" vermutlich vergessen, das TPM abzuschalten, bevor er das Board zerlegt hat.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben