T4xx (T400-450 ohne "T440s/T450s") T400 mit Drei Monitoren möglich? (2765-TDG WIN7 64bit)

kug

Member
Registriert
23 März 2007
Beiträge
178
Hallo zusammen,
ich bin gerade über die Spec meiner ATI3470 auf der AMD- Seite http://www.amd.com/de/products/note...lity-hd-3000/hd-3400/Pages/hd-3400-specs.aspx gestolpert.

Hier heisst es wörtlich:
"Two integrated DVI display outputs
  • Primary supports 18-, 24-, and 30-bit digital displays at all resolutions up to 1920x1200 (single-link DVI)
  • Secondary supports 18-, 24-, and 30-bit digital displays at all resolutions up to 1920x1200 (single-link DVI only)[SUP]1[/SUP] or 2560x1600 (dual-link DVI)[SUP]1[/SUP]
"
Aktuell habe ich an meiner Docking zwei 1600x1200 Monitore hängen. (1xVGA+1xDVI)
Wenn aber nun der (secondary DVI) Dual-Link bietet, sollte man an diesen mit einem entsprechenden Adapter (DVI-D Splitterkabel) 2 Digitale Monitore hängen können (2x 1280x1600?) :confused:
Funktioniert dann der analoge Ausgang trotzdem noch. Weil dieser taucht ja in der allg. Spec. der 3400 von AMD gar nicht auf.
hat das schon mal jemand probiert oder kann das probieren?

Vielen Dank
kug
 

kug

Member
Themenstarter
Registriert
23 März 2007
Beiträge
178
Hallo,

danke für den interessanten Link. D.h. die interne Karte kann mehr als rausgeführt ist. Schade.

Die einzige Lösung für einen weiteren Monitor wäre dann die USB-Grafikkarte (mit den bekannten Einschränkungen) ?

kug
 

ATh

Active member
Registriert
6 Aug. 2006
Beiträge
3.853
Oder die 2503-Dock, da kannst Du eine Grafikkarte einbauen.

ATH.
 

XP1000

New member
Registriert
9 Nov. 2009
Beiträge
500
Oder eine USB Grafikkarte. Mit dieser habe ich einen 1600*1200 Monitor angeschlossen. Für Office und auch Videos tuts das. Für spielen ist das natürlich nichts. Ob es spezielle anwendungen gibt (CAD?) bei denen es zu Problemen kommt weiss ich nicht.
 

kug

Member
Themenstarter
Registriert
23 März 2007
Beiträge
178
Hallo XP1000,
welche USB Grafikkarte hast Du in welchem TP?
Heute Morgen hatte ich einen "DELOCK USB 2.0 to DVI Adapter" angeschlossen - TreiberCD - Neustart - schwarzer Bildschirm- nichts ging mehr. Die Systemwiederherstellung hat mir mein WIN7-64 glücklicherweise zurückgebracht. Ich benutze die interne ATI 3470.
Hat das schon jemand beobachtet?
Hat schon jemand mit Switchable Grafik eine USB-Grafikkarte angeschlossen?

Danke kug
 

kug

Member
Themenstarter
Registriert
23 März 2007
Beiträge
178
Huch haben die auch so was. Naja ich habe das Problem nun so (teilweise) gelöst: Der DEVOLO-Treiber verträgt sich definitiv nicht mit den Switchable Graphics Treibern des TP. Ich habe jetzt im BIOS manuell auf ATI gestellt. Seitdem läuft die Sache rund. :facepalm:
Danke noch mal für die Tips. Und beim nächsten Mal nehme ich dann gleich die von LENOVO.

kug
 

kug

Member
Themenstarter
Registriert
23 März 2007
Beiträge
178
was seit dem anschließen der USB-Grafikkarte auffält: Der Lüfter läuft nun fast ständig, vorher habe ich den fast nie gehört.
Die ATI ist das wärmste Teil (CPUID Hardware Monitor) und pendelt so zwischen 48 und 51°C. :confused:
 

bemymonkey

Active member
Registriert
21 Juni 2009
Beiträge
9.874
Nun ja, diese USB Grafiklösungen laufen soweit ich weiss komplett in Software, was entsprechend die CPU belastet... und die Lüftersteuerungen in TPs lassen idR schon ab so 40° CPU Temperatur den Lüfter drehen.
 

kug

Member
Themenstarter
Registriert
23 März 2007
Beiträge
178
Ich hab zwar TPFANCONTROL seit dem T41 nicht mehr verwendet (war bisher nicht mehr notwendig), aber wenn es so sein soll, es tut immernoch hervorragend seinen Dienst. :thumbup: (und ich habe nun 3 Bildschirme :eek:)
kug
 

kug

Member
Themenstarter
Registriert
23 März 2007
Beiträge
178
Update (Erfahrungsbericht):

Seit dem Update auf den "neuen" ATI-Treiber (8.792.5.2000 v. 04.05.2012) funktioniert die Zusammenarbeit zwischen dem DEVOLO-Treiber und der switchable graphic wieder anstandslos. Ob das nun tatsächlich durch den neuen Treiber oder durch die Installation selbst geschehen ist, kann ich allerdings nicht beantworten. :confused:

Auch lies sich der Treiber nicht über "System Update" sondern nur manuell nach auspacken der 7vd619ww.exe installieren.

Die USB-Karte "frisst" doch erheblich Rechenleistung, der Lüfter ist selbst bei Standbildern nur durch Einsatz von TPFANCONTROL zur Ruhe zu bewegen.

kug:)
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben