T4x (T40-43) T40+Bluetooth+Probleme

ThinkPad t40, T41, T42 und T43

Jack1961

New member
Registriert
18 Apr. 2012
Beiträge
5
Hallo,
habe mir ein T40 zugelegt. neben meinem Apple Powerbook und HP8000.
Bin PC Techniker und habe meine Erfahrungen, aber der IBM schafft mich.
Kurzfassung: WLAN nachgerüstet-klappt.
Displaygehäuse wegen BT Antenne vom T41 nachgerüstet.
BMDC 200 eingebaut-klappt nicht.
Treiber RFBUS,RFHID,IBM BT III vorhanden.
BIOS auf 3.23 aktualisiert.
INTEL Chipsatz auf 5.1.2600.0 (1.4.2004) aktualisiert.
BT in der Startleiste vorhanden aber Meldung "BT Gerät wurde nicht gefunden".
BT Konfiguration im Gerätemanager "BT Gerät einschalten....."
FN+F5 funktionieren sowohl für WLAN+BT.
Die Lenovo Seite kenne ich schon fast auswendig.
Bin mit meinem Latein fast am Ende.
Gruß
Jack
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.904
Willkommen im Forum.
Leuchtet die Bluetooth-LED nach Drücken von FnF5 und "Bluetooth einschalten" auf?
Ich weiß jetzt nicht, welche Treiber Du installiert hast, aber unter Windows XP Service Pack 3 wird die Karte von "Haus aus" unterstützt - zusätzliche Treiber sind überflüssig, teilweise sogar "schädlich" (bezüglich der Funktionalität).
 

Jack1961

New member
Themenstarter
Registriert
18 Apr. 2012
Beiträge
5
Hallo zusammen,
BT LED leuchtet und läßt sich mit FN+F5 auch ein und ausschalten.
Win SP 3 ist schon längere Zeit installiert.
Treiber habe ich deinstalliert und nur über WIN neu installiert.
Treiber RFBUS, Toshiba (24.09.2009) Vers. 7.0.924.0
RFHID, Toshiba (20.05.2009) Vers. 6.0.2920.0
IBM Integrated BT, Toshiba (11.09.2009) Vers. 6.0.2111.0
Die BT Karte habe ich auch schon getauscht.
Entweder hat das Mainboard den Schlag oder ich habe was übersehen.
Danke für Unterstützung.
Jack
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.904
Installiere mal den Microsoft BT-Treiber manuell über den Gerätemanager - Treiber - neuer Treiber.
Dort die Liste der Treiber anzeigen lassen und den von MS auswählen.

Notfalls:
XP neu installieren.
 

Jack1961

New member
Themenstarter
Registriert
18 Apr. 2012
Beiträge
5
XP habe ich schon mal neu installiert.
Nur deine Anweisung verstehe ich nicht ganz.
Wenn ich die Treiber deinstalliere bekomme ich
automatisch"nach Plug und Play Geräten suchen".
Prompt habe ich wieder dieselben Treiber drauf.
Keine manuelle Installation gefunden.
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.904
Gerätemanager - Eigenschaften des Bluetoothgerätes - Registerkarte "Treiber"
"Aktualisieren" - Nein, diesmal nicht - Software von Einer Liste oder... - Nicht suchen sondern den zu installierenden Treiber...
In der Liste muss u.a. der Microsoft Bluetoothtreiber zu finden sein.
 

Jack1961

New member
Themenstarter
Registriert
18 Apr. 2012
Beiträge
5
Hallo Mornsgrans
dein Tipp war goldrichtig.
BT funktioniert.
Wir sehen uns in Mainz.
Danke
Jack
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben