T5xx (T500-550 ohne "p") T 520 Wlan schaltet sich ständig aus

thinkovic

Member
Registriert
2 Feb. 2011
Beiträge
35
Hallo Leuts,
bin eigentlich mit meinem T 520 soweit zufrieden. Habe Windows 10 drauf. Das Problem ist, dass sich das Wlan ständig ausschaltet, d.h. unten rechts wird aus dem Wlan Symbol dieser Kreis das aussieht wie die Erdkugel. Ich muss dann auf dieses Symbol und erneut eine Verbindung herstellen. In der Regel klappt das wieder aber vor 3 Monaten war der Fall dass es gar nicht mehr ging. Damals war es offensichtlich ein Problem mit dem Provider. Keines der Geräte konnte ins Internet. Ich habe hier noch einen SL500 mit Ubuntu und natürlich das Smarthphone. Die technische Abteilung hatte das Problem gelöst und danach ging es wieder. Heute wieder mitten im ZDF Stream ausgefallen, das runde Symbol unten rechts aber erneutes Verbindung schlug fehl. Ich konnte aber mit den anderen Geräten ins Internet, so dass ich providerseitig einen Defekt aussschliessen konnte. Grad habe ich den T520 wieder hochgefahren. Das Kreissymbol unten rechts bestand nach wie vor aber ich konnte wieder eine Verbindung herstellen. Wo kann das Problem liegen ? Wlan Antenne kann man doch ausschliessen, da ja mein Wlan Router immer erkannt und in der Liste angezeigt wird. Vielen Dank im voraus.
Gruß
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.898
1. Ursache in der Windows Ereigisanzeige - Windowsprotokolle - System suchen
2. Router auf festen WLAN-Kanal einstellen
3. Im Gerätemanager, Eigenschaften des WLAN-Geräts Haken entfernen:
1655787509973.png
4. WLAN-Karte kann defekt sein --> austauschen
 

thinkovic

Member
Themenstarter
Registriert
2 Feb. 2011
Beiträge
35
Danke. Die Schritte sind mir gänzlich unbekannt. Da müsste ich mal recherchieren, wie ich da reinkomme.
Beitrag automatisch zusammengeführt:

Nochmals ich. Also Windows Ereignisanzeige - Windowsprotokolle - System suchen: spuckt bei mir über 37.000 Ereignisse aus. Wie soll ich da weitermachen ?
Beitrag automatisch zusammengeführt:

Also Punkt 3. im Gerätemanager habe ich schon gemacht. Gerätemanager - Netzwerkadapter:
Unter Card Adapter und Network Connection den Haken in der Energieverwaltung geändert.
 
Zuletzt bearbeitet:

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.898
Nochmals ich. Also Windows Ereignisanzeige - Windowsprotokolle - System suchen: spuckt bei mir über 37.000 Ereignisse aus. Wie soll ich da weitermachen ?
Ganz einfach:
Ereignisse zum Zeitpunkt des abschaltens der WLAN Karte suchen und dabei auf die Spalte "Ebene" und "Quelle" achten.
In "Ebene" interessieren Warnungen und Fehler und in "Quelle" alles, was mit Netzwerk und WLAN zu tun hat.

Google hilft Dir, die Ereignisanzeige zu verstehen:

Die Schritte sind mir gänzlich unbekannt. Da müsste ich mal recherchieren, wie ich da reinkomme.
Steht in der Anleitung/im Handbuch
 

ole258

Active member
Registriert
2 Sep. 2010
Beiträge
2.204
Die Ursache könnte aber auch am Router zu suchen sein...

  • Welches WLAN-Netz (2.4GHZ oder 5GHz)?
  • Gleiche oder unterscheidliche SSID für die Netze^?
  • Manuelle oder autom. Kanalwahl?
  • 5GHz-Kanal >100?
  • Angrenzende/überschneidende WLANs mit Nachbarn?
 

thinkovic

Member
Themenstarter
Registriert
2 Feb. 2011
Beiträge
35
Die Ursache könnte aber auch am Router zu suchen sein...

  • Welches WLAN-Netz (2.4GHZ oder 5GHz)?
  • Gleiche oder unterscheidliche SSID für die Netze^?
  • Manuelle oder autom. Kanalwahl?
  • 5GHz-Kanal >100?
  • Angrenzende/überschneidende WLANs mit Nachbarn?
Den Verdacht habe ich auf der einen Seite doch und wiederum nicht. Überschneidende Wlans mit Nachbarn gibt es. Nur die Anzahl ändert sich von Zeit zur Zeit. Ende März hatte ich den Fall dass ich auf keinem der 3 Geräte Internetverbindung herstellen konnte. Nach Anruf beim Provider/Servicetechniker hatte sich das Problem gelöst. Wenn ich den Rechner in den Energiesparmodus versetze und danach wieder einschalte, ist die Verbindung wieder weg und ich muss manuell wieder eine Verbindung herstellen, was auch meist klappt. Sehr oft trennt sich die Verbindung mittendrin. Ghz, SSid, manuell/automatisch, >100 ?? Uff, da bin ich momentan überfragt. Ich habe die Fritzbox 7490. Aber schon seit über einem Jahr. Warum lief es damals problemlos und seit Monaten nicht mehr ? Ich habe auch die Wlan Karte im Notebook im Verdacht.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben