R4x SSD im R40

Hevo

New member
Registriert
28 Sep. 2011
Beiträge
3
Hallo.

Ich habe eine Transcend TS32GSSD25-M in meinen R40 eingebaut, nachdem ich die gesamte Originalplatte (40 MB) 1:1 mit allen drei Partitionen mit GHOST 11.5 darauf übertragen habe. Sie bootet nicht und wenn ich im Bootmenü nachsehe steht jetzt an erste Stelle "Wechselbarer Datenträger". Die Harddisk ist auf Platz 2 gerutscht. Alle Versuche mit Umstellen im BIOS etc. ändern nichts daran: Sie bootet nicht.

Gibt es da irgendeine Sperre, dass sie nicht mit fremder Hardware arbeiten mag?

Dank für jeden Tipp.

Grüße
Hevo
 

linrunner

Ubuntuversteher
Registriert
22 Juni 2007
Beiträge
12.836
Hi,

und willkommen im Forum! :D

War beim Klonen die Zielplatte im ThinkPad eingebaut? Falls nein, versuch es nochmal so.

Die Bootreihenfolge im BIOS ist in deinem Fall nicht die Ursache.
 

Hevo

New member
Themenstarter
Registriert
28 Sep. 2011
Beiträge
3
Hallo

Dank für die schnelle Antwort.
Die Veranstaltung habe ich in einem anderen rechner gemacht, wo ich 2 IDE Platten gleichzeitig anschließen konnte.
Die exakt gleiche Prozedur hat mit 2 40er Platten einwandfrei funktioniert.
Jetzt habe ich nur als Ziel die 32er SSD angegeben. 40er war nicht voll. Deshalb hat alles draufgepasst.
Ich werde mal versuchen SSD im R40 und Quelle als USB anschließen.

Gibt es da eigentlich im BIOS eine Möglichkeit/Notwendigkeit, die Größe der Platte einzustellen?

Gruß
Hevo
 

Hevo

New member
Themenstarter
Registriert
28 Sep. 2011
Beiträge
3
Hallo Linrunner.

Kopie in eingebauten Zustand hatte auch nichts verbessert - aber

Problem gelöst: FIXMBR hat mir gezeigt, dass auf C: 2 Booteinträge sind, nämlich C:\MiniNT und C:\Windows. Ich habe, trotz Warnung auf C:\Windows gestellt und es funktioniert.

Gruß
Hevo
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben