T4xx (T400-450 ohne "T440s/T450s") NVIDIA NVS3100 - Installationsproblem

PhiGamma

New member
Registriert
9 Okt. 2011
Beiträge
4
Hallo zusammen!

habe mich heute mit der Installation von Windows 7 auf dem neuen Thinkpad meiner Freundin beschäftigt. Es ist ein T410 mit Nvidia NVS 3100M. Windows 7 wurde neuinstalliert (nicht das vorinstallierte sondern eine Clean Installation). Im Anschluss wurde dann als erstes der Intel Chipsatztreiber von mir installiert.

Doch dann ging das Problem los. Als nächstes wollte ich den Grafiktreiber installieren. Ich wählte dann aus der Lenovo Downloaddatenbank den NVIDIA NVS 3100M (Optimus) Display Driver for Windows 7 (64-bit) aus. Doch die Installation des Paketes ging so schnell, dass es schien, das garnichts installiert wurde. Nach einem Neustart bestätigte sich das Bild, die Grafikkarte wurde noch nicht erkannt tauchte nur als Standard VGA Grafikkarte im Gerätemanager auf. Bei einem Versuch, den NVIDIA Treiber von der Lenovo Homepage zu installieren wurde die Installation jedoch immer mit dem Grund verweigert, dass keine passende Grafikkarte im System gefunden wurde (habe aus Verzweiflung auch einmal den Intel HD Treiber installiert, dieser wurde auch installiert aber es fiel mir kein Unterschied auf).

Erst eine Installation des Treibers mithilfe des ThinkVantage System Update Utilities installierte den Treiber dann tatsächlich. Die Grafikkarte wurde nun erkannt als NVS3100M. Jedoch habe ich beim Windows 7 Standard Hintergrund sichtbare farbsäume, so als wäre die Farbtiefe auf 16bit eingestellt, sie ist aber definitiv auf 32bit! Dies fällt auch besonders bei den weichen Einblendübergängen nach der Anmeldung auf (nach der Kennworteingabe).

Daher meine Frage, wie ich die Installation am besten durchführen kann (warum auch die NVIDIA Installation keine passende Grafikkarte gefunden hat) und warum solche Farbsäume existieren? Beim Boot der Vorinstallierten Windows Version waren mir diese nicht aufgefallen.

Was würdet ihr mir in der Situation empfehlen? Windows noch einmal neu installieren? Und wenn ja, in welcher Reihenfolge sollte ich dann am besten welche Treiber installieren?

Über eine Antwort würde ich mich sehr freuen! Danke schonmal!

Viele Grüße
PhiGamma

EDIT:
Habe soeben hier:
http://forums.lenovo.com/t5/T400-T5...looks-like-its-in-16bit-even-when/ta-p/502057
herausgefunden, dass die durch das System Update Utility installierte Version anscheinend einen Bug (den mit den Farbsäumen) hat, der in der neuen Version behoben wurde (es ist tatsächlich die betroffene Version 8.17.12.6721 installiert). Das Problem, dass ich jedoch immer noch nicht die von der Lenovo Seite heruntergeladene Version des Display Drivers installieren kann, da er mir immer noch sagt, dass er keine passende Grafikhardware im System findet, existiert jedoch immer noch.

Darüber hinaus würde mich interessieren, ob Optimus mittlerweile von den Thinkpad der T410 Serie unterstützt wird. Man findet ja den oben genannten Treiber auf der Seite und auch in den BIOS Update READMEs finden sich Hinweise auf Optimus.
 
Zuletzt bearbeitet:

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.759
Willkommen im Forum.
Bitte poste folgende Angaben:
- Type- und Modellnummer des Thinkpads (z.B. 1234-ABC)
- Link zum Grafiktreiber, der sich nicht installieren ließ
 

PhiGamma

New member
Themenstarter
Registriert
9 Okt. 2011
Beiträge
4
Danke fuer die Antwort! Sorry fuer die fehlenden Informationen!Es ist das Model 2522-K3GDer Treiber der sich nicht installieren laesst, ist sowohl derNVIDIA NVS 3100M (Optimus) Display Driver for Windows 7 (64-bit) - ThinkPadReadme: http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/6ida17ww.txtTreiber: http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/6ida17ww.exeals auch derNVIDIA Quadro FX 3800M, Quadro FX 2800M, Quadro FX 880M, NVS 3100M Display Driver for Windows 7 (64-bit) - ThinkPadReadme: http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/6md643ww.txtTreiber: http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/6md643ww.exebei beiden verweigert das NVIDIA Setup die Installation mit dem Fehler, dass keine passende Grafikhardware im System gefunden wurde.Danke und viele GruessePhiGamma
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.759
Die Treiber sind offensichtlich die richtigen.

Hast Du das Setup als Administrator ausgeführt (Rechtsklick auf Downloadpaket und "Ausführen als...")?
Manchmal funktioniert die Installation von Treibern auch nur nach vorheriger Deinstallation des alten Treibers.
 

PhiGamma

New member
Themenstarter
Registriert
9 Okt. 2011
Beiträge
4
Danke für die Antwort!

Habe den erst genannten Treiber mit dem Zusatz Optimus auch einmal versucht, über Rechtklick->Als Administrator ausführen gestartet mit demselben Ergebnis. Ich werde das auch noch einmal für den als zweites genannten Treiber ausprobieren.

Ich habe auch bereits einmal versucht, den Standardtreiber von Windows für die Grafikkarte zu deinstallieren und dann ohne durchgeführten Neustart das Setup zu starten, doch leider auch ohne Erfolg. Nach einem Neustart wird die Grafikkarte dann wieder als Standard VGA Grafikkarte erkannt und die Installation des NVIDIA Treibers von Lenovo ist wieder nicht möglich.

Wäre es sonst ratsam, Windows eventuell noch einmal ganz neu zu installieren? Falls ja, welche Reihenfolge der Treiberinstallation wäre dann zu empfehlen? Oder sollte ich besser das ThinkVantage System Update Utility verwenden und im Anschluss noch einmal versuchen, den aktuellen NVIDIA Treiber zu installieren?
 
Zuletzt bearbeitet:

sigur

Member
Registriert
1 Apr. 2011
Beiträge
484
Meine Vorgehensweise ist: Windows7 installieren->NICHT aktivieren->WindowsUpdate durchlaufen lassen(dauert inzwischen auch so seine 3 Stunden :()->ThinkVantage Update installiern lassen->in den folgenden 3 Stunden gelegentlich mal nachsehen und die EULAs bestätigen->läuft alles zur zufriedenheit->Windows aktivieren.
 

westi

Active member
Registriert
12 Jan. 2007
Beiträge
1.193
Moin,

das 2522-K3G hat kein Optimus. Installiere nur den Nvidia Treiber, nicht den Optimus Treiber. Versuche mal den Treiber von der Nvidia Seite, damit sollte es klappen. Mit
dem: NVIDIA Quadro FX 3800M, Quadro FX 2800M, Quadro FX 880M, NVS 3100M Display Driver for Windows 7 (64-bit) - ThinkPad von der Lenovo Seite eigentlich auch. Wahrscheinlich ist etwas durch die Optimus-Treiber Installation schief gelaufen und jetzt durcheinander.

Gruß
Jürgen
 

PhiGamma

New member
Themenstarter
Registriert
9 Okt. 2011
Beiträge
4
Nochmals danke für die zahlreichen Antworten!

Werde heute Abend mal testen, wie es sich verhält, wenn ich direkt den NVIDIA Treiber installiere möchte. Ich finde es da leider von Lenovo etwas verwirrend, dass sie einen Optimus-Treiber in der Treiberauswahl anbieten, obwohl das Modell dieses nicht unterstützt (und das nachdem die Treiberauswahl auf das bestimmte Modell beschränkt wurde).

Sollte ich vor dem Versuch, den NVIDIA Treiber zu installieren den Intel Chipsatz Treiber (dieser von der Lenovo Seite: Treiber: http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/oss924ww.exe , Readme: http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/oss924ww.txt ) installieren? Diesen hatte ich beim letzten Versuch zuerst installiert.
Falls das auch nicht klappt, werde ich es zuerst einmal mit einer Update Installation des ThinkVantage System Update Utilities und Windows Updates versuchen.

EDIT:
Es hatte nach einer Neuinstallation nun funktioniert, den normalen NVIDIA Treiber von der Lenovo Seite zu installieren (der Treiber ohne den "Optimus" Zusatz).
Danke auch noch einmal für die zahlenreichen und hilfreichen Antworten!

Viele Grüße
PhiGamma
 
Zuletzt bearbeitet:
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben