Neuer Laptop-Akku entlädt sich im (komplett) ausgeschalteten Zustand.

ole258

Active member
Registriert
2 Sep. 2010
Beiträge
2.204
Hallo zusammen,

habe ein rel. neues Convertible DELL 9420 und entsprechend neu ist auch der Akku. Nun stelle ich fest, dass sich der Akku innerhalb 24h im ausgeschalteten Zustand*, ca. 10% entlädt. Windows wird über "Herunterfahren" komplett beendet.

*Schnellstart ist deaktiviert und auch die USB-Power-Funktion für den ausgeschalteten Zustand. Siehe auch Battery-Report.

Hat jemend eine Idee, woran das liegen kann?

Danke im Voraus für Tipps :)
 

Anhänge

  • Battery report.pdf
    47,5 KB · Aufrufe: 7
Zuletzt bearbeitet:

ole258

Active member
Themenstarter
Registriert
2 Sep. 2010
Beiträge
2.204
Danke.

Aber erstens ist das Gerät ja eigentlich nicht im Ruhestand und zweitens gab es keine Geräte, die das Laptop aus dem Ruhezustand wecken können und Schnellstart ist deaktiviert.
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.898
Das ist vollokommen egal. Im Ruhezustand ist der Rechner ausgeschaltet und "Herunterfahren" ist seit Windows 8 in Wirklichkeit "Ruhezustand".
Selbst wenn der Rechner richtig heruntergefahren ist, laufen Verbraucher weiter. - Lies die Wiki-Seite und gehe nach ihr vor.
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.898
Auch die Energieeinstellungen im Gerätemanager?

Dann stelle ich mal die Frage, ob der Rechner überhaupt ausgeschaltet ist. - Die Ereignisanzeige sollte da eindeutge Antworten liefern.
 

ole258

Active member
Themenstarter
Registriert
2 Sep. 2010
Beiträge
2.204
Auch die Energieeinstellungen im Gerätemanager?

Ja.

Dann stelle ich mal die Frage, ob der Rechner überhaupt ausgeschaltet ist. - Die Ereignisanzeige sollte da eindeutge Antworten liefern.

Sei so gut und mach Dir doch die Mühe und schaue Dir den Battery-Report^ an - darin siehst Du alle relevanten Daten.

Batt.jpg
Du siehst hier...08.06.22 um 20:00 Uhr mit 30% ausgeschaltet (=Suspended) und dann am 09.06.22 um 19:01 Uhr eingeschaltet, mit 19%...geladen auf 52%...ausgeschaltet...2 Tage später (11.06.22) eingeschaltet und nur noch 33% Akku.
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.898
Dazu brauche ich keinen Batteriereport:
Wenn die Akkuleistung eines ausgeschalteten Rechners binnen einer Woche um mehr als 1-2% sinkt, ist ein Verbraucher aktiv.
Das kann bei Netzwerkgeräten die Einstellung "Gerät kann Computer aus Ruhezustand aktivieren" sein oder auch bei anderen geräten, wie USB Root Hub oder daran angeschlossenen geräten, wie Maus, HID-Tastatur uvm.

Prüfe auch trotz Batterieberichts, ob nicht doch nachts der Rechner aufwacht. (Ereignisanzeige - Windowsprotokolle - System)

Auch um UEFI prüfen, ob "Wake on"-Funktionen aktiv sind.
 

ole258

Active member
Themenstarter
Registriert
2 Sep. 2010
Beiträge
2.204
Er wacht nachts nicht auf, siehe 09.06. > 11.06. wo er 20% verloren hat.

Ereignis.jpg

Es sind keine Wake-On-Funktionen aktiv und auch keine Geräte angeschlossen - außer das an der Steckdose ausgesteckte Netzteil.
 

albert66

Member
Registriert
6 März 2022
Beiträge
32
Kenne das Gerät nicht und frage deshalb evtl. etwas "dumm": integrierter Akku oder austauschbar ? (austauschbar leicht, lt. Dell Werbung). Falls (leicht) austauschbar nach runterfahren wegnehmen und dann entspr. später wieder anbauen und check. Es wäre ja nicht völlig abwegig, daß auch ein Akku eine Macke haben kann.

Ich habe bei Lenovo zu meinem T400 explizit nachgefragt, als ich neuen Akku gekauft habe: Empfehlung war bei (längerem) Netzbetrieb Akku weglassen und kühl lagern, ideal mit 80% (nicht ganz voll). Die verlieren ausgebaut schon, aber nicht in dem geschilderten Maße.
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.898
Guter Hinweis! - Ich habe schon Notebooks gesehen, bei denen sich der Akku entlädt, wenn das daran angeschlossene Netzteil nicht mit mit Netzstrom versorgt wird.
 

ole258

Active member
Themenstarter
Registriert
2 Sep. 2010
Beiträge
2.204
Danke für die Tipps - bringt leider alles nicht den gewünschten Erfolg.

Das kuriose ist, dass bis vor ein paar Tagen, alles ohne Probleme lief (sogar ohne jegliche Hacks/Optimierungen). Habe dann nur die SSD getauscht und Windows neu installiert - seither ist das Theater. Habe gestern nochmal eine Cleaninstall gemacht, aber wieder ~10% Kapazitätsverlust in 24h.
 

ole258

Active member
Themenstarter
Registriert
2 Sep. 2010
Beiträge
2.204
Sicherlich "könnte" man machen. Aber einen neuen, 100% einwandfreien Akku zu rekalibrieren macht so gar keinen Sinn.
 

TinkTank

Member
Registriert
14 Okt. 2021
Beiträge
154
Ich Stecke grad noch mitten im umzug und erledige meine Sachen die anstehen vornehmlich über ein tablet. Jetzt bin ich beim Lesen dieses Threads tatsächlich auch neuigierig geworden und hab mal meine mean machine angeworfen um zu gucken wie der akku ladestand ist. Es handelt sich um ein P51 + linux und ich hab während der letzten roundabout 3,5 Wochen auch ca 9% verloren. Ich würd glatt sagen das ist noch relativ im Normalbereich, kann mich aber auch täuschen. Er war nicht am Netz angeschlossen die Zeit über und mit Heruntergefahren bei Linux versteh ich auch "aus". Hab UEFi Boot ganz normal und auch USB Always-on aus.


Bei dir, TS, würde es Sinn machen einen zweitaaku als Vergleichsquelle heranzuziehen wenn das machbar ist, da du bereits viele faktoren schon abgehakt hast die Einfluss auf die Energiewirtschaft nehmen. Fast alle eben bis auf den Akku selbst. Und auch wenn er 'neu' ist kannst nicht schaden ihn trotzdem zu kalibrieren.
 

ole258

Active member
Themenstarter
Registriert
2 Sep. 2010
Beiträge
2.204
Danke für die Info und den sicher gut gemeinten Rat.

Zum Thema normal: Ich hatte mit den Jahren auch schon das ein oder andere Laptop, aber sowas hatte ich noch nie. Und das wichtigste: Bis zum Tausch der SSD, vor ca. 1 Woche, war es auch hier nicht so. Ergo ist (und bleibt) das für mich nicht normal.

Akku & Kalibrieren: Sorry, aber ich blättere jetzt nicht einfach mal 100,- EUR+ auf die Theke, um einen "kleinen Gegencheck" zu machen. Wo ich 101% überzeugt bin, dass der (neuwertige) Akku, jetzt nicht innerhalb einer Woche die Grätsche gemacht hat. Deshalb ist es mir auch ehrlich gesagt zu müßig, den Akku zu kalibrieren.
 

albert66

Member
Registriert
6 März 2022
Beiträge
32
Ich nehme mal an, daß der Akku nicht absteckbar ist, sonst hättest Du vermutlich schon reagiert. (#11) Aber
Wo ich 101% überzeugt bin, dass der (neuwertige) Akku, jetzt nicht innerhalb einer Woche die Grätsche gemacht hat.
das finde ich schon etwas mutig. Ich habe beruflich schon genügend neue Teile nach kurzer Zeit den Bach runter gehen sehen. Nochmal zurück zu meinen ersten Vorschlag: ist ein Ausbau und offline Messung nach Volladung eine Alternative ?? Immerhin ist mit SSD-Einbau in den DELL rein gelangt worden und irgendwo sicher auch per Firmware etwas anders. Bei allen H/W-Aktionen kann etwas verrutschen, Statik-"Einschläge" und sonst etwas passieren. Der Akku muß ja nicht per Ladezelle kaputt gehen, die Akku-interne Elektronik reicht ja auch schon. Nach der bisherigen ergebnislosen Rätselraterei wäre meine Hemmschwelle zu so einer "Offline"-Aktion längst erreicht.
Gruß Peter
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben