L14 Gen 2 - StandBy / Energiesparen?!

Pommbaer

Active member
Registriert
28 Nov. 2009
Beiträge
1.747
Neues Problem:

Früher kannte ich es - auch bei Windows 10 - so, dass ich einstelle, der Laptop solle auf "Energiesparen" gehen wenn ich ihn zuklappe.
Hieß, Laptop schaltet sich in Standby und die rote LED im Thinkpad-Logo blinkt.
Nach dem Aufklappen ist man direkt im Anmeldebildschirm von Windows und kann weiterarbeiten.

Beim L14 was ich jetzt neuerdings habe, habe ich alles auf Energiesparen gestellt so wie ich es kannte. Allerdings, wenn ich den Laptop zu klappe geht er manchmal nicht in StandBy, meist jedoch schon. Der Deckel ist zu und die LED blinkt langsam und gleichmäßig.
Mache ich den Deckel wieder auf, bootet der Laptop allerdings von Beginn an (ich muss das Supervisorpasswort eingeben), war also wohl komplett aus.
Das ist jedes mal so.

Was läuft da falsch? wie kann ich das Verhalten ändern?
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.347
Sind alle Treiber - besonders der Power Management Driver - installiert? - Was sagt die Ereignisanzeige?
 

Pommbaer

Active member
Themenstarter
Registriert
28 Nov. 2009
Beiträge
1.747
Worauf muss ich achten in der Ereignisanzeige?
Hatte immer mal anschließend geguckt aber nichts gefunden was darauf hinweist.

Treiber sind alle drauf von denen System Update meinte sie müssten drauf. Ich werde die Treiber nochmal manuell nachziehen, evtl wurden die da übergangen?
 

AndreasBloechl

Active member
Registriert
30 Nov. 2009
Beiträge
2.969
Hast du überhaupt noch die alten Einstellungen oder die geändert neuen?
Es gibt im Bios eine Einstellung die aber mein L14 Gen2 nicht hatte, weiß nicht mehr genau wie ich da wieder zurück gekommen bin auf die alten Profile. Aber im Netz sind sehr viele Anleitungen darüber.
 

Anhänge

  • Bios.PNG
    Bios.PNG
    160,5 KB · Aufrufe: 5

Pommbaer

Active member
Themenstarter
Registriert
28 Nov. 2009
Beiträge
1.747
Die Einstellungen im Bios habe ich noch nicht gecheckt.

im Gerätemanager sind alle Geräte installiert. Was mir allerdings auffällt, unter dem Reiter "Firmware" sind sechs Geräte die einfach "Gerätefirmware" heißen, in den Details keine weiteren Angaben, außer, dass Microsoft einen Treiber afür bereitgestellt hat.
Dann ein Gerät "Systemfirmware" und ein Gerät mit dem Namen "L14 Firmware"

Die Ereignisanzeige spuckt mir keine Fehlermeldung aus.

Ich habe mal einen neuen Energiesparplan angelegt und dort nochmal eingestellt, dass beim Zuklappen "Energiesparen" erfolgen soll. Gestern habe ich den Laptop einfach zugeklappt und heute war er sofort beim Anmeldebildschirm. Also so wie es sein sollte.

Ich behalte es im Auge.
Beitrag automatisch zusammengeführt:

So, Update:
In der Ereignisanzeige finde ich keinen Aussagekräftigen Eintrag. Ein paar Warnungen, die ich allesamt mal in Google eingegeben habe - mehrere, dass der Netzwerkadapter die Verbindung verloren hat, und mehrere andere Warnungen. Keine kritischen Ereignisse.

Über Windows-Update finde ich keine Updates, über System-Update erhalte ich die Meldung, dass für mein System keine Datenbank gefunden wurde. Ich probiere es noch einmal über Lenovo Vantage.

Jetzt ist es so, dass ich den Laptop zuklappe und er nach dem Öffnen neu bootet - egal ob zwei Stunden oder eine Minute.
 
Zuletzt bearbeitet:
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben