IdeaPad Probleme mit dem GMA 3150

spphinxx

New member
Registriert
12 Jan. 2012
Beiträge
2
Moin Moin,
Ich habe jetzt schon seid längerer Zeit ein IdeaPad S10-3s...
Bis gerade eben funktioniere alles ohne Problem.
Doch nun bleibt der Bildschirm nach dem Start schwarz. Dachte zunächst an einen Wackelkontakt oder Ähnliches und habe einen externen Monitor angeschlossen... dieser erhielt jedoch kein Eingangssignal.

Meine größte sorge ist nun, dass der intel graphics media accelerator defekt ist. Ich habe mein kleines netbook sofort aufgeschraubt um zu sehen ob ich den GMA finde... doch leider ohne erfolg (und die ganze Hauptplatine auszubauen hatte ich eigentlich keine Lust).

Hat jemand eine Idee wie Ich den GMA überprüfen kann? Oder wo man billig eine neue Hauptplatine her bekommen? ich gehe mal davon aus, dass der GMA festgelötet ist. Somit bleibt wohl nur das erseten der Hauptplatine oder?

mfg,
SphinX
 

KalvinKlein

Kalenderbeauftragter
Registriert
4 Dez. 2008
Beiträge
5.012
Hallo und willkommen,
Muss nich gleich hinüber sein...

Den alten Trick Akku raus Netzteil ab und 30 Sekunden Einschaltknopf gedrückt halten , hast Du schon durchgeführt ?

Leuchten die Kontroll LEDs auf ?
Wenn ja flackert die HDD LED , bzw. die HDD lädt die Windows quasi im Dunkeln :)

Ram Speicher Sitz des Moduls geprüft... ?

Grüsse KalvinKlein

Ersatzteile für Lenovo Ideapads gibts nicht soooo einfach.... und wenn dann teuer, bei einem Netbook rechnet sich das einfach nicht... falls es wirklich defekt ist...
 
Zuletzt bearbeitet:

spphinxx

New member
Themenstarter
Registriert
12 Jan. 2012
Beiträge
2
Danke für die schnelle Antwort :)
Okay hab noch mal alles probiert... nachdem ich 30 Sekunden den Einschaltknopf gedrückt habe bleibt der Bildschirm leider weiterhin schwarz.
Die kontroll LEDs leuchten und am Anfang geht die LED für die HDD kurz an aber danach wieder aus (leider hab ich nie drauf geachtet wie das normal ist).
Der Lüfter läuft und ich glaube auch die HDD... ist aber schwer zu sagen, da Lüfter und HDD direkt nebeneinander eingebaut sind.
Ob Windows lädt mag ich nicht zu sagen.
Hab den RAM einmal raus genommen und wieder eingesetzt (sollte als richtig sitzen).
RAM könnte auch sein... da hab ich gar nicht dran gedacht. Leider hab ich leider keinen anderen Riegel hier um das zu testen. Ich werde morgen mal einen organisieren :)
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben