[Gelöst] T42 - Netzwerkcontroler - Wirelesstreiber

Kreativrandale

New member
Guten Abend, liebe Community!

Seit heute Nachmittag versuche ich vergeblich, den richtigen Treiber für den nicht erkannten "Netzwerkcontrolers" meines neuen (gebrauchten) T42 (2373) zu finden.

Ich habe bereits alles abgegrast, und wirklich eine Menge ausprobiert.
Das Hauseigene "SystemUpdate" scheint sich nicht an der Abwesenheit eines Wirelesstreibers zu stören - habe aus Frust inzwischen alles verfügbare geladen und probiert, half aber alles nichts.

Woran kann es liegen, dass sich kein Treiber mit meinem Wireless versteht?
Brauche ich erst andere Komponenten, um das gute Stück zu installieren, oder hat man auf eine bestimmte Reihenfolge zu achten?

Vielen Dank für Hilfe!
 

Nobby

Ritter der ThinkPad-Runde
Welche W-Lan Karte steckt denn in dem Gerät??

Ist überhaupt eine Verbaut??

Fragen über Fragen :D

Nobby
 

Mornsgrans

Help-Desk
Teammitglied
Oder einfacher:

Hier Modell und Typ eingeben und Ergebnis anzeigen lassen.
Ganz oben findest Du die werkseitige Konfiguration des Rechners.

Noch ein Tipp:
Installiere in der Reihenfolge:
- Powermanagementtreiber
- Hotkeytreiber
- Netzwerktreiber (bei Intel auch den Intel Pro Chipsettreiber)

Ein Ausführen der heruntergeladenen Dateien entpackt diese nur nach C:\Drivers\xxx, dort musst Du anschließend das jeweilige SETUP.EXE starten.

Findest Du immer noch keinen passenden Treiber, poste bitte mal die Vendor-ID aus den Eigenschaften der Lankarte im Gerätemanager.
 

Kreativrandale

New member
Themenstarter
Danke euch!
Probiere es gerade aus, bericht folgt gleich.

Ich hatte den Eindruck, dass dieser IntelPro Treiber nicht für das WLan ist, sondern nur für die LAN karte. Der Treiber ist außerdem bereits 2x mal installiert.

Auf die Idee, dass die Wlan-Karte nicht isntalliert ist, komme ich ja dadurch, dass ich: 1. Kein Wlan habe, und keine WlanGeräte installiert sind. 2. Im Gerätemanager ein Netzwerkcontroller nicht mit Treibern versehen ist.

Steckt im IntelPro treiber denn der W-Lan Treiber mit drinn?

Oder ist die unter Netzwerkadapter zu findene "Intel(R) PRO/1000 MT Mobile Connection" sogar die Wlan-karte?
Wenn ja, wieso habe ich dann kein Wlan, und was ist der treiberlose "Netzwerkcontroller" dann?

Fragen über Fragen, ja. ;)

Danke für eure Hilfe!
 

PeterWa

New member
hier gibt es noch einen Link
der mir sehr weitergeholfen hat. Verweis auf die richtigen Treiber und die
richtige Reihenfolge ihrer Installation
 

Kreativrandale

New member
Themenstarter
So, ich habe mir überlegt es jetzt noch einmal mit dem SystemUpdater zu versuchen. Dazu habe ich über "Software" den ganzen Wlan Müll deinstalliert.

Unter welchem Reiter ist denn da jetzt der Treiber für den Wireless Adapter zu finden? Wenn ich mich recht entsinne, sehe ich da nichts entsprechendes. Wie heisst das Teil? Kann ich irgendwo in Erfahrung bringen, welche Wlankarte verbaut ist?

Hmm... X(
 

PeterWa

New member
Vom updater müsste zuerst der Powermanagementteiber angeboten werden.
Danach kann man dann ebenfalls über den updater den hotkey Treiber
installieren. Damit hätte man schon mal die Reihenfolge, die Mornsgrans
erwähnt hat, eingehalten.
Dann braucht man den WLAN-Treiber. Vielleicht kann man dann zunächst in
der Systemsteuerung\Hardware\Gerätemanager unter Netzwerk nachsehen,
welche Karte eingetragen ist. Ich bin mir aber nicht sicher, ob das stimmen
muss. Vielleicht muss man schlicht aufschrauben und nachsehen.
 

Mornsgrans

Help-Desk
Teammitglied
Meist ist es eine Intel 2100 b, Intel 2200 b/g, oder Ateros a/b/g WLanadapter.

Auf der Downloadseite von lenovo findest Du nach Eingabe Deiner Rechnerdaten am Linken Rand auch einen Link zu "User's guides and Downloads" und dort wiederum das Hardware Maintenance Manual

In diesem ist z.B. beschrieben, wie man an die WLan-Karte herankomt - ob eine eingebaut ist, kann man schon nach Ausbau der Tastatur erkennen.

Der Intel Pro Treiber ist in der Tat für die Ethernetkarte.
 

Kreativrandale

New member
Themenstarter
Ok, auf eine Antwort kann ich wohl lange warten: 3 Beiträge. :(

Im Prinzip ist der Treiber zum greifen nahe, nur scheitere ich an der Cisco.com Website. Den Treiber gibt es scheinbar nirgends anders, bzw. werden alle Links auf die Cisco.com Seite weitergeleitet.

Bei der Anmeldung auf Cisco.com muss man sich erst durch ein 6 Seiten langes Stasi-Formular durchkämpfen, und jetzt behandelt die mich als "Registrierten Gast", jedoch ohne mich Treiber laden zu können. Ich sehe ihn dort, aber ich komme nicht heran. Was ist das denn für eine Firmenpolitik...

Hat Jemand Erfahrung mit denen, bzw kann mir den Treiber mit seinem Account kurz laden?

Danke, tschos.

EDIT:

Endlich ist es geschafft, mein WLan läuft.
Es schien auf der CiscoSite verschiedene Wege zu geben, an die Treiber zu kommen. Über die Suche wollte ne Menge von mir, aber dann habe ich zufällig per Google eine Beschreibung gefunden. Eigentlich naheliegend, aber vll. kann von meiner Erfahrung noch Jemand anders Profitieren:

The following breadcrumb trail should work:

www.cisco.com (not logged in) -> downloads pulldown -> wireless software
Wireless LAN Access -> Cisco Wireless LAN Client Adapters
-> Cisco Aironet Wireless LAN Client Adapters -> Cisco Aironet 350 Wireless LAN Client Adapter


Danke Leute!
 

Mornsgrans

Help-Desk
Teammitglied
Das freut mich - mit "Geduld und Spucke" geht vieles.
Ich hoffe, dass nun alles zur Zufriedenheit läuft.

Wenn dem so ist, dann ergänze bitte ein [gelöst] im Titel deines ersten Posts.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben