T4xx (T400-450 ohne "T440s/T450s") Flash ratsam ohne Bios-Pswd?

secca7

New member
Registriert
8 Jan. 2013
Beiträge
1
Hallo,

als passiver Nutzer seit einiger Zeit, sehe ich mich genötigt auch selbst eine Frage zu stellen. Sorry für das leidige Thema.

- Nach dem mein T400 Board in einer Werkstatt ausgetauscht wurde (gegen ein gebrauchtes), hat es eine ungesunde Wärmeentwicklung
durchgemacht. Ich steuere denn Lüfter mit TPFC inzwischen manuell an. Außerdem kriege ich vermehrt Blue-Screens nachdem ich die 2x2
Riegel gegen 1x2 + 1x4 (Kingston) gewechselt habe. Ram-Check kann ich wieder nicht machen,da beim superlangen Programm TPFC nicht
läuft und der REchner so schnell über 100C wird..

Achja, die Bios Lüftersteuerung kann ich nicht im BIOS einsehen,da seit dem Board Wechsel ein unbekanntes BIOS-Passwort drinne ist. Leider von mir vieeel zu spät entdeckt :facepalm:

Meine Lösung im doppelten erhoffe ich mir daher mit einem BIOS-Flash (CD) - sowohl um die Bios Lüfetrsteuerung zu reaktivieren, evtl Kompatibilitätsprobleme mit 6GB Ram zu lösen und dem Bios-Pswd..

Da ich darin noch keine Erfahrung habe, hier meine kurze Fragen:
-Ist es annehmbar dass die Blue Screens an den 6 GB RAM oder eher wegen dem defektn Riegel leigen könnte? kann ich mir Abhilfe vom Flas erhoffen?
-Muss ich mit Problemen wegen dem fehlenden Bios-Pdwd rechnen? hab echt keine lust,dann am ende gar nicht mehr booten zu können..

Mir ist auch klar,dass ich wieder zur Werkstatt laufen kann. Ich denke,aber dass sowohl die als auch ich zufriedener wären,wenn ich es alleine
lösen könnte..

THX
 

linrunner

Ubuntuversteher
Registriert
22 Juni 2007
Beiträge
12.836
Hi,

willkommen im Forum!:D

Bei der Werkstattleistung sind zwei "geht überhaupt gar nicht" drin:

  • Ein gebrauchtes Board mit BIOS-PW – vermutlich ein Supervisor-PW das sich nicht entfernen läßt (und dafür auch keine Hilfestellung hier)
  • Ein Temperaturproblem – vermutlich Fehler beim Einbau (Wärmeleitpaste)
Fazit: im gestreckten Galopp zurück zur Werkstatt und unmißverständlich auf Nachbesserung bestehen.

ps zum PW: wenn Du z.B. die BIOS-Batterie abziehst oder sie leer sein sollte bootet das Board nur noch mit dem PW
 
Zuletzt bearbeitet:

te_zwo

New member
Registriert
15 Aug. 2012
Beiträge
1.538
Sowas testet man doch am besten noch direkt vor Ort :facepalm:

Sofort zurück zur Werkstatt mit dem Gerät und nicht mehr rumbasteln!
Die haben das doch "kaputt" repariert. Und ich bin mir sicher, dass die keine Mainboards mit BIOS-PW einbauen dürfen, Stichwort evtl. Diebstahl oder so!

Die Lüftersteuerung ist übrigens nicht im BIOS geregelt. Da gibts keine Einstellungen :)
 

iYassin

Active member
Registriert
15 Mai 2009
Beiträge
9.707
Aber beim BIOS-Update wird ja bei einigen Versionen auch der EC geupdates, der für die Lüftersteuerung zuständig ist. ;)

Ich gehe mal davon aus, dass einfach ein Problem mit der Wärmeleitpaste vorliegt - nicht erneuert oder am besten auch noch entfernt.

Sprich, die Werkstatt hat nicht sorgfältig gearbeitet:
a) sollte ein Board mit BIOS-Passwort kein Resultat einer vernünftigen Reparatur sein, weil man im Rahmen derselben das BIOS aufrufen sollte, um Datum und Uhrzeit nach dem Ausbau der BIOS-Batterie wieder einzutragen und um die erfolgreiche Eintragung von Type und SN mittels der HMD zu verifizieren
b) sollten sie eigentlich mit Wärmeleitpaste umgehen können.
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben