Externe Lautsprecher funktionieren nicht - wer kann helfen.

bulli114

New member
Registriert
28 Apr. 2011
Beiträge
6
Ich habe seit ein paar Tagen folgende bei Ihnen gekaufte Produkte zuhause:

Lenovo Minidock 3 Plus Dockingstation
sowie Lenovo ThikPad L512 NVW4WGE 4444-4WG

Nun habe ich das Problem, dass beim Anschluss meines vorhandenen Logitech Lautsprechersystems Z-3
an der Dockingstation kein Ton übertragen wird. Die Lautsprecher bleiben stumm. Die Verkabelung ist richtig an geschlossen.

Auch beim Versuch das Lautsprechersystem direkt an das Notebook anzuschließen kommt kein Ton aus den Lautsprechern.

Was habe ich hier falsch gemacht bzw. was muß ich einstellen?

DANKE für eine HILFE!
 

todims

New member
Registriert
14 März 2009
Beiträge
1.348
mal in den soundeinstellungen des gerätes geschaut ob alles eingeschaltet ist ?? ( der kleine Lautsprecher unten in der taskleiste)

speziell den mixer mal aufrufen ich meine da gäbs nen regler für Kopfhörer o.ä
 

ibmthink

Well-known member
Registriert
30 Dez. 2010
Beiträge
14.945
Zeigt denn das Betriebssystem (ich nehme mal an Windows 7) an, dass die Lautsprecher angeschlossen sind?
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
69.222
Mal "dumm" gefragt:
Wie sind die Anschlüsse an der Dock gestaltet? Sind es dort auch diese neumodischen 4-pol Kombi-Klinkenstecker für Kopfhörer und Mikrofon gleichzeitig?
Falls ja, kann das Logitech Soundsystem nicht funktionieren.
 

bulli114

New member
Themenstarter
Registriert
28 Apr. 2011
Beiträge
6
habe windows 7.

ja hab ich nachgeschaut....da kann man nix ein und ausschalten
 

bulli114

New member
Themenstarter
Registriert
28 Apr. 2011
Beiträge
6
ja habe windows 7 (ist auch ganz neu für mich - hatte bisher immer xp)
wo sehe ich denn daß die lautsprecher angeschlossen sind?
 

sigur

Member
Registriert
1 Apr. 2011
Beiträge
485
Mal "dumm" gefragt:
Wie sind die Anschlüsse an der Dock gestaltet? Sind es dort auch diese neumodischen 4-pol Kombi-Klinkenstecker für Kopfhörer und Mikrofon gleichzeitig?
Falls ja, kann das Logitech Soundsystem nicht funktionieren.


Ich meine das die Lautsprecher auch mit den neuen Klinkensteckern laufen. Nur das evtl. Mikrofon lübbt nicht.
 

Tyrone

New member
Registriert
5 Nov. 2008
Beiträge
896
Nun, nach der Beschreibung der Dock zu urteilen, gehen die Audioanschlüsse daran nicht, wenn sie unter ein L512 geklemmt ist.
"ThinkPad L412, L512: ThinkPad Mini Dock Plus Series 3 eSATA and audio ports are inactive, ThinkPad eSATA and audio ports are active"
Allerdings sollten die Anschlüsse am Notebook direkt durchaus funktionieren. Kommt denn Ton über die externen LAutsprecher wenn das L512 in der Dock liegt und diese am Notebook angeschlossen sind? Kommt dann Ton über die internen LAutsprecher des Notebooks? Und wenn das Gerät ohne Dock betrieben wird - wie sieht es da aus?
 

bulli114

New member
Themenstarter
Registriert
28 Apr. 2011
Beiträge
6
Nun, nach der Beschreibung der Dock zu urteilen, gehen die Audioanschlüsse daran nicht, wenn sie unter ein L512 geklemmt ist.
"ThinkPad L412, L512: ThinkPad Mini Dock Plus Series 3 eSATA and audio ports are inactive, ThinkPad eSATA and audio ports are active"
Allerdings sollten die Anschlüsse am Notebook direkt durchaus funktionieren. Kommt denn Ton über die externen LAutsprecher wenn das L512 in der Dock liegt und diese am Notebook angeschlossen sind? Kommt dann Ton über die internen LAutsprecher des Notebooks? Und wenn das Gerät ohne Dock betrieben wird - wie sieht es da aus?

Hallo und danke für die vielen Infos bereits vorab an alle Nutzer hier:

Also - hab direkt bei Support angerufen. Ich bekomme eine neue Dockingstation zugesandt. Ob ein Fehler vorliegt oder nicht - konnte die Dame (wahrscheinlich aus
Bratislava) nicht sagen. Komisch ist nur daß ohne großes "Tam Tam" gleich der Austausch veranlasst wird. Richtig ist das eben ein L512 angezeigt wird. Warum die Esata und und die Lautsprecherbuchse darüber nicht funktionieren ist mir schleierhaft.

Ich habs nochmals probiert und direkt am Notebook angeschlossen: Entweder hab ich mich doof angestellt oder es war der Wurm drin: jetzt gehen die Lautsprecher zumindest direkt über diesen Anschluß. Auch kommt der Ton (ohne Lautsprecher angschlossen) aus den Lautsprechern des Notebooks.

Soviel schon mal vorab.
 

ibmthink

Well-known member
Registriert
30 Dez. 2010
Beiträge
14.945
Ja, wie oben beschrieben funktionieren beim L512/412 die Audioports an der Docking nicht. Beim Lx20 geht es wieder. Insofern hat sich der Tausch nicht gelohnt.
 

blur

New member
Registriert
15 März 2012
Beiträge
240
Hallo,

ich hole mal den alten Thread aus der Versenkung:
Ja, wie oben beschrieben funktionieren beim L512/412 die Audioports an der Docking nicht. Beim Lx20 geht es wieder...
bei meinem L520 funktioniert der Audioausgang mit der Minidock 3 nicht.
Ich habe nicht die Plus-Variante, sondern die, mit den beiden Klinkenausgängen:
http://www.cyberport.de/?DEEP=1D02-66S&APID=117&gclid=CI6K1dOSg7QCFctQ3godHwwASA

Ich könnte ja damit leben, dass ich die Klinke ab und zu direkt in Kopfhörerausgang des L520 stecke,
aber das funktioniert erst dann, wenn ich das Gerät von der Docking Station nehme.

Gibt es nicht doch ne Möglichkeit, die externen Lautsprecher zu nutzen, ohne das Gerät von der Docking Station zu nehmen?
 

ibmthink

Well-known member
Registriert
30 Dez. 2010
Beiträge
14.945
Dann stimmt bei dir was nicht. Du hast nicht zufällig Dolby installiert?

Ich habe auch nur die normale Minidock, die Ausgänge an der Dock funktionieren einwandfrei und das ist von Lenovo auch so vorgesehen. Nur beim L412/L512 gehen sie nicht.
 

blur

New member
Registriert
15 März 2012
Beiträge
240
Dann stimmt bei dir was nicht. Du hast nicht zufällig Dolby installiert?
Ich danke Dir, das wird es sein.
Leider reicht es nicht, Dolby Home Theater v4 auszuschalten oder zu beenden.
Bin noch am Zögern es ganz zu deinstallieren, die Einrichtung war damals nicht einfach.
 

cordman

New member
Registriert
10 Feb. 2012
Beiträge
16
es klappt auch mit dem L520 (7859)
habe den klinkenstecker in die docking gesteckt und dann den audiotreiber neu installiert ;-)
betriebssystem: windows 8 x64
 

blur

New member
Registriert
15 März 2012
Beiträge
240
es klappt auch mit dem L520 (7859)
habe den klinkenstecker in die docking gesteckt und dann den audiotreiber neu installiert ;-)
betriebssystem: windows 8 x64
hast Du Dolby installiert?

Wenn ich Dolby deinstalliere funktioniert es bei mir auch.
Habe mich aber entschieden Dolby zu nutzen, weil ich dann auch mal nen Film laut genug gucken kann.
 

cordman

New member
Registriert
10 Feb. 2012
Beiträge
16
nö, hab ich nicht. aber wenn es hardware- & treiberseitig läuft wird es dafür doch bestimmt ne lösung geben!
 

blur

New member
Registriert
15 März 2012
Beiträge
240
nö, hab ich nicht. aber wenn es hardware- & treiberseitig läuft wird es dafür doch bestimmt ne lösung geben!
Ich wüsste nicht wie, das Dolbysystem installiert seine eigenen Treiber.
Wenn Du eine Lösung weißt, immer her damit.

Egal wie, mit installiertem Dolby bekomme ich an der Docking Station die Lautsprecher nicht zum Laufen.
Es geht nur, wenn ich Dolby deaktiviere und den Ausgang am Gerät nutze.
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben