T4x (T40-43) bios 2010 Meldung

ThinkPad t40, T41, T42 und T43

cyrus01

New member
Registriert
14 Okt. 2011
Beiträge
24
hallo!
hab in meinem t43 ne 80GB HDD verbaut
"TOSHIBA MK8025GAS"
seitdem "Fehlermeldung" 2010
gibt es Abhilfe dagegen!?
wäre dankbar für Antworten und hilfreiche links!

lg
Cyrus
 

twisted mind

New member
Registriert
3 Dez. 2006
Beiträge
3.113
Ich bin mal so frei... :D

Edit by Mornsgrans:
u.a. Links sind inzwischen "tot". Stattdessen geht es hier weiter: Klickmich!!



- ThinkPad T43, T43p
(2668, 2669, 2678, 2679, 2686, 2687 Machine types only)


- ThinkPad R52 (1858, 1859, 1860, 1861, 1862, 1863, 1958 Machine types only)
- ThinkPad T43 (1871, 1872, 1873, 1874, 1875, 1876 Machine types only)


Achte peinlichst genau auf die Maschinen-Type! Sonst ist das Board erstmal hopps und du hast richtig Spaß.

Siehe hier zu Pfeif und Beep und so...

Klaus
 
Zuletzt bearbeitet von einem Moderator:

cyrus01

New member
Themenstarter
Registriert
14 Okt. 2011
Beiträge
24
:thumbsup: das nenn ich mal ne "gscheite" info!!!
DANKE!!!
hat nicht mal 3 minuten gedauert!
lästiger 2010 error weg!!!
DANKE NOCHMAL!!!!!!!!!!!!!!!!!!!!!!!!!

lg
Cyrus
 

Helios

Active member
Registriert
23 Sep. 2009
Beiträge
12.518
Klink mich da mal ein. Habe noch ein R52 (Typ 1846) herumliegen. Gibt's da auch einen entsprechenden "Patch" dafür?
 

twisted mind

New member
Registriert
3 Dez. 2006
Beiträge
3.113
Auch mit rotem Bildschirm und Killer-Beep? :blink:

Klaus

P.S.: Welches war es? Das obere oder das untere?
 

Icki007

New member
Registriert
21 Mai 2009
Beiträge
35
Hab den richtigen Maschinentyp genommen. CD bootet. Wenn ich auf Pleas preyy "Y" drücke pipts nur. komme da nicht mehr weiter. Was könnte das noch sein. Es läßt sich nach dem booten keine Taste ohne piep drücken.
Denke schon bei mir piepts
Vielleich wisst ihr noch was.
danke.
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.758
Beim Booten hat der Rechner die amerikanische Tastenbelegung. "y" und "z" vertauscht.
Die BIOS-Bootmedien haben bisher immer die amerikanische Belegung.
 
Registriert
20 Feb. 2007
Beiträge
730
Hi Klaus ich noch mal.
Bezueglich der HDD meine ist eine Hitachi ohne FRU / HTS721060G9AT00 / 7200RPM / 60GB /
hatte vorher auch eine Fujitsu 80GB drin und die ging ohne Fehler und ohne BIOS Update
Freddy:thumbup:
 

Doknom

New member
Registriert
22 Dez. 2011
Beiträge
2
Hallo,

ich hab ein t43 2669 mit dem problem, dass ich beim starten immer F1 oder esc drücken muss. das ist zwar nicht optimal, aber damit kann man ja leben. was mich weit aus mehr stört ist, dass ich viel öfter die meldung bekomme "Operating system not found". was kann ich tun? ich hab versucht ein bios update zu machen mit dem o.g. link, die iso auf eine bootfähige CD gebrannt, von der cd gestartet, und er hat auch irgendwas gemacht, aber kein bios update. version ist immernoch 1.07 wenn ich das richtig im kopf hab. was kann ich noch tun?

viene dank
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
68.758
Erst das Lenovo-BIOS mit dem serienmäßigem Update auf den neuesten Stand bringen, danach das Mod-Bios einspielen.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben