[570] Win XP: BIOS Version?

K

kneuss

Guest
hallo,

ich versuche gerade auf meinem 570 Win XP zu installieren.
es hat jetzt einen 256er riegel zu den 64 on board bekommen und problemlos erkannt.
die platte hab ich in ein anderes notebook gestopft (keine ultrabase / externes laufwerk vorhanden) und dort Win XP installiert und platte wieder in 570.
Win XP bootet nicht - noch nicht einmal der bootmanager.

kann es sein, dass meine bios version zu alt ist?
ich geh mal nach dem ausschlussverfahren vor. idee war erstmal, dass das bios zu alt ist.

startanzeige sagt
PhoenixBIOS 4.0 Release 6.0.G

bios selbst sagt:
BIOS Version IMET65WW
BIOS Date 11/11/99

herzlich!
kneuss
 

tom_k

Meister
Registriert
25 Nov. 2005
Beiträge
4.531
das phoenix bios des 570 übersetzt die Geometrie der Festplatte
auf "spezielle" Art :(
beste Lösung imo die Platte im 570 mit nullen überschreiben und neu einrichten

imet65 dürfte (so aus dem Bauch heraus;)schon ziemlich neu sein,
aber am bios sollte es eh nicht liegen,
ich würde, nach dem ausschlussverfahren;)
erst alle anderen Ursachen auschliessen bevor ich das bios update

Gruss tom
 
W

wasser

Guest
Themenstarter
BIOS Version IMET65WW ist schon das "neuste" Bios!

Es liegt wie tom_k schon sagt an der Geometrie der Festplatte!

Du brauchst ohne Ultrabase auf jeden Fall ein externes FDD!

Damit Platte mit entsprechendem Tool überschreiben und neu einrichten!

Dann:-

Win98SE Bootdisk auf Diskette
- Festplatte mit FAT32 formatiert
- i386 Ordner auf Festplatte
- in i386 Ordner winnt32.exe starten

So bekommst du win xp ohne Base auf das wohl schönste Notebock der Welt :D

MfG
 

tom_k

Meister
Registriert
25 Nov. 2005
Beiträge
4.531
Original von wasser, Auszug:
.... auf das wohl schönste Notebock der Welt...

Full ack

sorry wg OT, aber das musste einfach sein man kann es nicht oft genug sagen.

Und dann ist es evtl auch für jene nachzuvollziehen
die so gar kein ästhetisches Empfinden besitzen :D :D :D

Gruss tom
 

Trimmi

Thinkpadnologe
Registriert
2 Apr. 2006
Beiträge
1.283
Original von wasser


Win98SE Bootdisk auf Diskette
- Festplatte mit FAT32 formatiert
- i386 Ordner auf Festplatte
- in i386 Ordner winnt32.exe starten

Jepp, da nur zustimmen kann...

... Genauso habe ich auch das XPpro auf mein 240´er drauf bekommen!

Ach ja und viiiiieeeel Geduld mitbringen, denn der Extrahier-/Kopiervorgang innerhalb der Platte (nach Ausführung von winnt32.exe) kann sehr, sehr lange dauern - nicht wundern! Beim meinem 240´er hat´s sage und schreibe 6 rpt 6 Stunden gedauert!

Also, auch wenn sich zunächst nichts tut... Dat wird schon!


Gruß
Trimmi
 

tom_k

Meister
Registriert
25 Nov. 2005
Beiträge
4.531
Original von Trimmi
Ach ja und viiiiieeeel Geduld mitbringen, denn der Extrahier-/Kopiervorgang innerhalb der Platte (nach Ausführung von winnt32.exe) kann sehr, sehr lange dauern - nicht wundern! Beim meinem 240´er hat´s sage und schreibe 6 rpt 6 Stunden gedauert!

Vorher smartdrv laden, dan fluppts, iirc sagt winsetup das aber auch zwischendurch 1x an

Gruss tom_k
 

Trimmi

Thinkpadnologe
Registriert
2 Apr. 2006
Beiträge
1.283
Aber Tom, Du weißt doch *schmunzel*

Ohne Arme - keine Kekse...

Das 240´er bei mir wollte partout nichts von smartdrive wissen...
Letztlich gings auch so... overnight und fertig..


Gruß
Trimmi
 
W

wasser

Guest
Themenstarter
Ich hab XP auch neu ohne smartdrive installiert und sooo lange hat es gar nicht gedauert ??? 2h glaub ich.

Obwohl der Vorbesitzer des Notebooks mir auch bei dieser Methode von einer über Nacht Aktion berichtet hat!

Das wichtigste ist ja das es letztendlich funktioniert.

MfG
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben