3 Fehlermeldungen schon beim ersten Systemstart

FCar

New member
Registriert
12 Juli 2012
Beiträge
4
Hallo,

ich habe mir gerade ein neues Thinkpad W530 2447 44G {16 GB DDR3; NVidia Quadro 1100M/ Intel HD 4000 Intel i7 3720QM (2,6 GHz), 64GB SSD - Windows 7 Professional, 500 GB HDD 7200 rpm} gekauft.

Problem1:
Schon beim ersten Systemstart kamen direkt 3 Fehlermeldungen (s.Anhang). Die Meldung oben rechts taucht mittlerweile nichtmehr auf. Die anderen schon.

1. Was ist da eigentlich genau der Fehler?
2. Wie kann ich ihn beheben?


Problem2:
Im LSC und auch im Gerätemanager zeigt es ebenfalls seit erstem Start an, dass

IWD Bus Enumerator
Ricoh PCIe SDXC/MMC Host Controller

den Status

LSC: "Behinderte" haben
Gerätemanager: Die Gerätetreiber nicht geladen werden können.

Ich weiß leider nicht, wo ich passende Treiber finde.

Mit besten Grüßen und danke im Voraus für eure Hilfe,

Felix
 

Anhänge

  • fehler.jpg
    fehler.jpg
    96,1 KB · Aufrufe: 80

FCar

New member
Themenstarter
Registriert
12 Juli 2012
Beiträge
4
Hab alles aktualisiert.

Das LSC behauptet zwar, dass Windows nicht aktuell ist, aber Windowsupdate ist nach eigener Aussage aktuell.
 

cuco

Moderator
Teammitglied
Registriert
1 Dez. 2011
Beiträge
6.487
Egal, was man alles aktualisieren kann oder muss oder sollte. Aber ich muss mal eben sagen, dass ich finde, im Auslieferungszustand muss das Ding ohne Fehler funktionieren!
 

Bready

New member
Registriert
27 März 2012
Beiträge
17
So Fehler mit dem LSC hatte ich bei meinem W520 auch mal da stand dann, dass Windows seit dem Jahr 1900 nicht mehr aktualisiert wurde. Habe es dann einfach raus genommen aus den Nachrichten im LSC. Genau das gleiche habe ich mit meinem HP-Drucker gemacht der auch "behindert" ist. Aber bei dir scheint es ja was essentielles zu sein. Cardreader und und IWD Bus Enumerator ist glaube ich was mit der CPU-Kommunikation(??). Ich würde einfach einmal die Treiber manuell deinstallieren und mit denen von der Seite aktualisieren. Hat bei mir auch schon mal geholfen.
 

SOA

New member
Registriert
30 Juni 2012
Beiträge
127
Ist so auf jeden Fall nicht unbedingt normal. Bis auf fehlende Updates, war mein W530 von der Konfiguration i.O. und ohne Auffälligkeiten und Fehlermeldungen.
 

FCar

New member
Themenstarter
Registriert
12 Juli 2012
Beiträge
4
Ich wusste nicht, dass man außer mit dem LSC auch mit dem Lenovo ThinkVantage Systemupdate arbeiten muss. Das habe ich jetzt nachgeholt und es hat zumindest in Teilen geholfen.
1. IWD Bus Enumerator ist nicht mehr "behindert"
2. Die Fehlermeldung bei Systemstart, dass eine .dll nicht lädt, kommt auch nichtmehr.

aber:

1. Dolby Profile Selector geht immer noch nicht
2. Der durch das Update installierte Powermanager erzeugt ebenfalls nur eine Fehlermeldung, wenn man ihn starten will.
3. Ricoh PCIe ... Host Controller ist immer noch "behindert" - hier habe ich aber noch nicht den Hinweis von Bready ausprobiert die Treiber manuell zu deinstallieren und neu zu installieren. Kommt im Laufe des Tages.
4. Wenn ich im SimpleTap die Kameravorschau einschalte, kommt bei Funktion "Spiegel starten" ebenfalls eine Fehlermeldung, trotz Update.

Beste Grüße und danke für bisherigen Antworten.
 

cuco

Moderator
Teammitglied
Registriert
1 Dez. 2011
Beiträge
6.487
Ist das .NET Framework eigentlich installiert? Mindestens Version 2.0?
 

Danton

Active member
Registriert
26 Okt. 2011
Beiträge
1.881
Das sollte doch bei Windows vorinstalliert sein, mein ich.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben