luxnote lapstore servion thinkspot
Seite 7 von 9 ErsteErste ... 56789 LetzteLetzte
Ergebnis 121 bis 140 von 175

Thema: [Gelöst?] CPU im x201 überhitzt sehr schnell - Serienproblem oder Einzelfall?

  1. #121

    Registriert seit
    29.01.2010
    Beiträge
    22
    Danke
    0
    Thanked 0 Times in 0 Posts
    Naja die Kühlung funktioniert so das die Heatpipe die Hitze der Chips zu den Kupferblätchen beim Lüfterschlitz bringt. Diese Geben die Wärme ab und der Lüfter pustet dann die heiße Luft nach draußen -> die cpu + northbridge wird gekühlt.

    Wenn jetzt Staub zwischen diesen Kupferblätchen sich sammelt können diese Blätchen die Hitze nicht mehr an die Luft abgeben und dann bringen auch keine 7000 rpm des Lüfters etwas . Man müsste Lüfter erfinden die so für kurze zeit mit Hochdruck rauspusten können (vl. ein kleines Gasfläschen in zukünftigen Laptops, wobei bei den Temperaturen xD)

    lg

  2. #122

    Registriert seit
    23.03.2010
    Beiträge
    58
    Danke
    0
    Thanked 0 Times in 0 Posts
    Nabend,

    ich reihe mich ein in die Schlange der Problemfälle! Vielleicht sollte der OP mittlerweile den Titel ändern -.- Serienproblem! --> Epicfail - die unendliche Geschichte von Bannen und Affen...

    x201 - I7-620M 2,66GHz Turbo 3,33GHz - das Notebook habe ich seit Juni/Juli letzten Jahres, die ersten Probleme bezüglich Shutdown durch zu hohe Temp hatte ich im Dezember, zwischenzeitlich ist es immer wieder mal vorgekommen. So nun ist es soweit das ich nichtmal einen Kernel-2.6.39 durch den Compiler jagen kann ohne dass das Notebook abschaltet! Ich bin sowas von begeistert...

    Verwende Bios-1.14 - da ich mir noch nicht den ganzen Thread durchgelesen habe, hat jemand schon Erfahrungen mit neueren Biosversionen gesammelt oder liegts einfach an der total unterdimensionierten Kühlung in verbindung mit Verschmutzung des Kühlsystems? Mir graut es jetzt schon davor den Kundendienst bzw Garantie von Lenovo nochmals in Anspruch nehmen zu müssen.

    lg
    WarrantyOdyssee
    Geändert von WarrantyOdyssee (20.05.2011 um 19:43 Uhr)
    Die 109 Tage von Lenovo - WORST CUSTOMER SERVICE EVER!

    109. Tag - ohne Ersatzgerät oder Info zum Liefertermin. (18.02.2010 - 07.06.2010)

  3. #123
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    60.747
    Danke
    22
    Thanked 1.060 Times in 947 Posts
    Schaue erst einmal nach dem Lüfter, ob er verstaubt ist.
    http://thinkpad-wiki.org/L%C3%BCfter_reinigen
    65. ThinkPad-Forum - Stammtisch - 09.06.18 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  4. #124

    Registriert seit
    17.04.2010
    Beiträge
    3.817
    Danke
    36
    Thanked 68 Times in 68 Posts
    wenn es wie in deinem fall offensichtlich ehe reine schleichende verschlechterung gibt, kommts wohl vom schmutz, da würde ich einfach mal reinigen bzw. reinigen lassen...
    warum und wieso die geräte dermaßen eng am machbaren gebaut wurden ist mir zwar schleierhaft, aber in deinem fall scheint es ja so, als ob ab werk zumindets alles passend lief.
    so bald die garantie weg ist, wäre mal n versuch mit uter wärmeleitpaste und ggf. auch plan schleifen des kühlers an der cpu-kontaktfläche n versuch wert.
    ich seh da am ehesten noch die möglichkeit die sache in den griff zu bekommen

  5. #125

    Registriert seit
    23.03.2010
    Beiträge
    58
    Danke
    0
    Thanked 0 Times in 0 Posts
    danke dir, sehe ich auch so mit der Verschmutzung - dennoch verdammt ärgerlich soetwas.

    gruss
    WarrantyOdyssee
    Die 109 Tage von Lenovo - WORST CUSTOMER SERVICE EVER!

    109. Tag - ohne Ersatzgerät oder Info zum Liefertermin. (18.02.2010 - 07.06.2010)

  6. #126

    Registriert seit
    23.03.2010
    Beiträge
    58
    Danke
    0
    Thanked 0 Times in 0 Posts
    Leider hat die Reinigung des Lüfters bei mir nur kaum spürbare Verbesserung gebracht, der Lüfter war nur ganz leicht mit Staub bedeckt. Der Kühlkörper am Auslass, falls man
    das Kühlkörper nennen darf, war augenscheinlich auch nicht verstopft. Die CPU ist so verbaut das man nicht wirklich dran kommt ohne seine Garantie zu riskieren...

    Ich denke Odysseus muss mal wieder in See stechen :/ - oder eine wesentlich aggressivere Lüftersteuerung für den oberen Temp.-bereich finden.
    Die 109 Tage von Lenovo - WORST CUSTOMER SERVICE EVER!

    109. Tag - ohne Ersatzgerät oder Info zum Liefertermin. (18.02.2010 - 07.06.2010)

  7. #127

    Registriert seit
    24.11.2010
    Ort
    Hessen
    Beiträge
    51
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo .)

    Seit einigen Tagen läuft mein Lüfter (x201t - i7, die LV Variante) eigentlich ununterbrochen. Ich hatte es gehofft, es würde vielleicht an irgendeinem Prozess liegen, der irgendwie im Hintergrund läuft, aber auch nach dem ich das System neu aufgesetzt habe, läuft der Lüfter grundlos an (keine / kaum Last). Die Installation von tpfancontrol hat gezeigt, dass die Temperatur nur selten unter 70°C fällt. Wenn ich das Laptop (Chrome geöffnet) stehen lasse, dreht der Lüfter manchmal plötzlich auf, weil die Temperatur auf 90°C gestiegen ist. So langsam nervt es wirklich .)
    Habt ihr vielleicht einen Hinweis / Tipp? Was sollte / kann ich machen?

    Vielen Dank schon einmal .)

  8. #128
    Avatar von elarei
    Registriert seit
    02.08.2009
    Ort
    BaWü
    Beiträge
    2.742
    Danke
    6
    Thanked 36 Times in 22 Posts
    Blog-Einträge
    1
    Themenstarter
    Das klingt nach nem verdreckten Lüfter.


  9. #129

    Registriert seit
    02.07.2009
    Beiträge
    80
    Danke
    0
    Thanked 0 Times in 0 Posts
    ich hab seit frühjahr letzten jahres ein x201s (i7-620LM (Dual-core, 2GHz, 4MB L2) ) und muss sagen, dass ich alles andere als zufrieden bin. backlight bleeding, zuwenig spielraum zwischen display und tatsatur wenn es zugeklappt ist (wird bei mir relativ viel transportiert in einer zeroschockhülle im rucksack aufm fahrrad und ist für sowas nicht wirklich ausgelegt → weisse display flecken durch »druck«) und natürlich eine cpu temperatur über 50° im leerlauf (1% cpu last auf einem core mit minimaler frequenz, also 1,2 ghz). einfach mal eine dämliche idee von lenovo den kühlkörper aus alu zu fertigen (beim x201 ist er wohl aus kupfer, bei der s version aufgrund von gewichtsersparnis aus alu!). nunmehr, trotz gereinigtem kühlkörper, bekomme ich unter hoher last (chrome kompilieren) öfters »Critical temperature reached (100 C), shutting down.« ein bios update auf version 1.37 (gebe zu hatte länger keins mehr gemacht) »löst« das problem, und zwar in dem sinne, dass die cpu nicht mehr höher als 80% load bei 2.00 ghz geht und somit die temperatur bei ~90°C bleibt. als gentoo linux nutzer, der also alles selber kompliliert und somit recht häufig die volle cpu performance ausnutzen möchte ärgert mich das ganz schön! ich würde das mal als konstruktionsfehler bezeichnen und wär dringend dafür das [gelöst] im thread title auf [bestätigt ] zu ändern! und eigentlich sollte lenovo zumindest anbieten den Al-kühlkörper durch einen aus Cu auszutauschen... *grummel*
    Geändert von sheldor (16.12.2011 um 13:47 Uhr)

  10. #130

    Registriert seit
    30.01.2012
    Beiträge
    28
    Danke
    0
    Thanked 0 Times in 0 Posts
    Ich habe heute mein gebrauchtes x201 bekommen und genau die selben Probleme. Bei 5% CPU-Auslastung habe ich um die 70°C. Es ist mir heute auch schon ein paar mal abgestürzt als ich im Internet gesurft habe..
    Wenn ich SuperPI laufen lasse steigt die Temperatur innerhalb von 10-20 Sekunden auf 100°C!
    Ich habe noch VOS Service, fällt das unter diesen Service?
    Rein vom Geruch her könnte der Vorbesitzer Raucher gewesen sein..

  11. #131

    Registriert seit
    27.11.2011
    Beiträge
    545
    Danke
    0
    Thanked 2 Times in 2 Posts
    Ich habe diesen Thread jetzt gerade mal überflogen und kann das Alles überhaupt nicht nachvollziehen.
    Mein X201 kommt im Idle max. auf 43°C und auch sonst nicht über 60°C.
    @Waste90: Ich würde an Deiner Stelle mal den VOS nutzen...
    Lenovo TP X201 | Core i5-520M | 8GB DDR3 Kingston HyperX | 128 GB Kingston V300 SSD | Gobi 2000 | Windows 7 prof. 64bit
    Lenovo TP X200 | P8600 | 8GB DDR3 Kingston HyperX | 128 GB Sandisk SSD | Windows 7 prof. 64bit

  12. #132

    Registriert seit
    30.01.2012
    Beiträge
    28
    Danke
    0
    Thanked 0 Times in 0 Posts
    Ich tippe stark auf ein defektes Mainboard.
    Wenn ich Prime95 laufen lasse steigt zwar die CPU-Temperatur, aber der Lüfter regelt nicht hoch.
    Deswegen habe ich mir TPfancontrol geladen.
    Im Manual Mode auf Stufe 2 (ca. 3300 rpm), dann ist es von der Lautstärkeentwicklung völlig ok und die CPU pendelt sich bei ca. 45°C ein. Wenn ich die CPU voll auslaste und auf Stufe 7 stelle (4200 rpm) bekomme ich wie Toefken maximal 60°C.
    Also ist anscheined die Lüftersteuerung defekt?
    Windows 7 64-Bit wurde heute mit allen Updates installiert.

    Das nächste Problem ist dass der Laptop manchmal einfach ausgeht (egal ob Akku oder Netzbetrieb)
    In der Systemsteuerung wird unter den Ereignissenprotokollen ein kritischer Fehler angezeigt.
    Angehängte Grafiken Angehängte Grafiken
    Geändert von Waste90 (12.02.2012 um 14:27 Uhr)

  13. #133

    Registriert seit
    27.11.2011
    Beiträge
    545
    Danke
    0
    Thanked 2 Times in 2 Posts
    Dann würde ich nicht mehr länger rumprobieren sondern den Service beanspruchen.
    Aber halte uns hier auf dem Laufenden...
    Lenovo TP X201 | Core i5-520M | 8GB DDR3 Kingston HyperX | 128 GB Kingston V300 SSD | Gobi 2000 | Windows 7 prof. 64bit
    Lenovo TP X200 | P8600 | 8GB DDR3 Kingston HyperX | 128 GB Sandisk SSD | Windows 7 prof. 64bit

  14. #134
    Avatar von elarei
    Registriert seit
    02.08.2009
    Ort
    BaWü
    Beiträge
    2.742
    Danke
    6
    Thanked 36 Times in 22 Posts
    Blog-Einträge
    1
    Themenstarter
    Mach dir mal einen Ubuntu USB Stick. Da gibt es auch Möglichkeiten, die CPU voll zu belasten; damit könnte man zumindest Softwareprobleme ausschließen. Sieht aber schon stark nach Hardware aus.


  15. #135

    Registriert seit
    30.01.2012
    Beiträge
    28
    Danke
    0
    Thanked 0 Times in 0 Posts
    mach ich gerne, evtl muss dann der vom VOS nicht antanzen
    was benötige ich da für ein Linux?

  16. #136

    Registriert seit
    30.01.2012
    Beiträge
    28
    Danke
    0
    Thanked 0 Times in 0 Posts
    sodala, ich bin gerade dabei mir einen USB-Stick mit Ubuntu drauf zu machen. Dazu benutze ich usbuntu Live creator. Wie prüfe ich dann ob es kein Softwareproblem ist? Einfach Laptop laufen lassen und warten ob er abstürzt oder nicht?
    Sorry für die dumme Frage aber mit Linux kenne ich mich 0,00 aus

    Erledigt, mit Live Stick gestartet und nach ca. 30 Minuten dasselbe, Lappi auf einmal aus..
    Lüftersteuerung ging ebenso nicht, die wird müsste ja normal auch ohne Treiber gehen oder?
    Geändert von Waste90 (13.02.2012 um 21:53 Uhr)

  17. #137

    Registriert seit
    30.01.2012
    Beiträge
    28
    Danke
    0
    Thanked 0 Times in 0 Posts
    Techniker war gerade da, mit dem Ziel den CPU-Lüfter zu tauschen, allerdings hat man anscheinend den falschen bestellt, also alten Lüfter ausgeblasen und wieder alles zusammengebaut. Neuer Lüfter wird bestellt und dann kommt nochmal ein Techinker vorbei. Fazit: netter kompetenter Techniker, Temperatur jetzt im Idle bei 65°C

  18. #138

    Registriert seit
    30.01.2012
    Beiträge
    28
    Danke
    0
    Thanked 0 Times in 0 Posts
    Techniker Klappe die 2.
    Neuer Lüfter eingebaut eingebaut, Temperatur im Leerlauf jetzt bei ca. 70°C -,-
    Habe jetzt mal ein Thema im offiz. Lenovo-Forum eröffnet und werde morgen wieder einmal den Support anrufen und hoffen das nach einem Boardtausch die Sacher erledigt ist..

  19. #139

    Registriert seit
    26.02.2011
    Beiträge
    3
    Danke
    0
    Thanked 0 Times in 0 Posts
    Ich habe beinahe identische Erfahrungen wie im ersten Beitrag dieses Threads beschrieben gemacht, allerdings etwas extremer, weil mein Notebook einfach ausgegangen ist - bei Tjmax. Hab natürlich bei google alle möglichen Ursachen gelesen bin dann aber schließlich auf diesen sehr hilfreichen Thread gestoßen und habe mir alles in Ruhe durchgelesen. Alle Tipps, wie Reinigen, BIOS-Update usw. habe ich natürlich probiert. Danach habe ich den Lenovo-Support angerufen, der meinen Laptop von UPS am nächsten Werktag abholen ließ. 5 Werktage, also eine Woche später, wurde mein Notebook wieder zurückgeliefert. Ursache des Problems war nach Angaben des Supports bei mir ein defekter Lüfter, der die CPU nicht ausreichend gekühlt hat (obwohl er wie ein Strahltriebwerk gepustet hat). Auf Garantie wurde das komplette Mainboard getauscht.
    Ich bin nach dieser Erfahrung außerordentlich zufrieden mit Lenovo! Der Support hat nicht einmal gemeckert, weil ich das ThinkPad selbst mal geöffnet habe, um das Displaykabel zwecks Thinklighttausch zu tauschen. Man hat mich sogar zwei mal angerufen, um zu fragen, ob das base cover nicht auf Garantie getauscht werden soll. Es sind zwei Rippen hinten links nach einem Sturz gebrochen. Ich habe mich aus Kostengründen dagegen entschieden.
    Rundum: Herausragendes Notebook und fantastischer Support.

  20. #140

    Registriert seit
    17.12.2008
    Ort
    Rostock
    Beiträge
    981
    Danke
    26
    Thanked 21 Times in 19 Posts
    Entschuldigt die Threadnekrophilie von mir, aber vielleicht hilft es jemandem.

    Ich habe mein X200 mit einem schönen X201-Mainboard ausgerüstet. Drin steckt ein Core i5 540 2,53 GHz. Es ist unmöglich, diese CPU dauerhaft auf vollem Takt zu betreiben. Ich habe die Wärmeleitpaste erneuert und das Wärmeleitpad auf dem Kühler durch ein Kupferplättchen ausgetauscht - dennoch: Mit aktiviertem Turbo Boost ist die CPU innerhalb von ca. 30 Sekunden auf 100 Grad und das Gerät geht aus, wenn ich etwas durchgehend kompiliere.

    Wenn ich Turbo Boost deaktiviere, hält sie 1-2 Minuten durch, erreicht die ärgerliche Schwelle aber wieder. Neustes BIOS ist drauf, selbst das Throttling auf Automatisch zu stellen hat nicht geholfen, da die CPU dann trotzdem nicht throttelt, oder nicht genug.

    Die Lösung unter Windows wurde hier ja bereits beschrieben. Mir hat das Äquivalent unter Linux gefehlt. Ich habe mir die folgenden zwei Skripte in /usr/bin abgelegt:

    halfpower:
    Code:
    #!/bin/bash
    echo 1999000 > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo 1999000 > /sys/devices/system/cpu/cpu1/cpufreq/scaling_max_freq
    echo 1999000 > /sys/devices/system/cpu/cpu2/cpufreq/scaling_max_freq
    echo 1999000 > /sys/devices/system/cpu/cpu3/cpufreq/scaling_max_freq
    echo 0 > /sys/devices/system/cpu/cpufreq/boost
    Das begrenzt alle Kerne/Threads der CPU auf maximal 2 GHz und schaltet gleichzeitig den Turbo Boost aus. Reicht aus um bei 70-80°C entspannt Code kompilieren zu können. Da ich im "normalen" Betrieb keine Probleme habe, gibt es dieses Skript um diese Begrenzungen wieder rückgängig zu machen:

    fullpower:
    Code:
    #!/bin/bash
    echo 2534000 > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo 2534000 > /sys/devices/system/cpu/cpu1/cpufreq/scaling_max_freq
    echo 2534000 > /sys/devices/system/cpu/cpu2/cpufreq/scaling_max_freq
    echo 2534000 > /sys/devices/system/cpu/cpu3/cpufreq/scaling_max_freq
    echo 1 > /sys/devices/system/cpu/cpufreq/boost
    fullpower und halfpower ist schnell eingetippt, bevor man irgendetwas machen will und ich bin jetzt zufrieden mit dem kleinen Teil.

Ähnliche Themen

  1. [gelöst] R61 überhitzt!
    Von djwavelab im Forum R - Serie
    Antworten: 15
    Letzter Beitrag: 24.01.2011, 15:09
  2. [GELÖST] GPU überhitzt
    Von alex_ im Forum R - Serie
    Antworten: 16
    Letzter Beitrag: 14.11.2010, 18:28
  3. Servicewüste Lenovo oder nur Einzelfall?
    Von motte50 im Forum T - Serie
    Antworten: 6
    Letzter Beitrag: 24.10.2010, 11:03
  4. Akku ab 20% sehr schnell leer
    Von crashboombang im Forum R - Serie
    Antworten: 2
    Letzter Beitrag: 24.12.2008, 11:30
  5. Verkaufe 2,5 zoll SSD Notebook Festplatte 16 Gb Sehr Schnell
    Von LooxNice im Forum Biete ThinkPads und Zubehör
    Antworten: 3
    Letzter Beitrag: 17.05.2008, 14:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook gbyte - Drupal Webentwicklung