XP Tablet dauerhaft auf dt. Tastaturlayout einstellen

drscheme

New member
Hallo zusammen,

ich habe XP Tablet Edition installiert und ärgere mich ständig deswegen herum, weil das XP das Tastaturlayout automatisch auf Englisch umstellt. Im normalen XP weiß ich, wie man die erweiterten Textdienst (oder wie das genau heißt) abstellt; die entsprechende Option findet sich ja in der Eingabegebietsschemaleiste...
Bei der Tablet Edition von XP ist diese aber nicht vorhanden...

Weiß jemand von euch, an welchem Rad man drehen muss...?

Danke!
 

maculae

Active member
Beim normalen XP schaltet "alt-shift" die Eingabegebietsschemaleiste um. Ich gehe davon aus, dass die Tablet-Edition sich genauso verhält.

Gruss, maculae
 

drscheme

New member
Themenstarter
Danke für die Antwort,...!

Die Tastenkombination ist mir bekannt. Nur bin ich tatsächlich alle 5 Minuten gezwungen von englischen auf deutsches Layout umzustellen... Daher ist das eine Hilfe aber keine Lösung ;-)
 

drscheme

New member
Themenstarter
Die Sprache wird beim Tippen englischsprachiger Texte (oder Texte die englische Ausdrücke enthalten) mit der Hardware-Tastatur automatisch umgestellt.

Die verwendete Anwendung scheint dabei keine Rolle zu spielen (also egal ob in Word tippe oder im Firefox, etc)
 

Rincewind881

New member
Du hast doch unten das kleine Eingebietsschema Icon.

Klick da mit der Rechten Maustaste drauf und geh auf Einstellungen.

Dann müsstest du die installierten Schemas sehen.

Stelle Deutsch auf Standard und lösch das Englische doch einfach raus.

Dann noch den Haken setzen das, das Symbol nicht mehr angezeigt wird und du hast Ruhe.

Außer du brauchst ab und an das Englische Layout. Dann kann mans natürlich nicht löschen.
 

drscheme

New member
Themenstarter
So ist das bei der "normalen" XP Version. Bei meinem installierten XP taucht und tauchte das Ding nie auf... Normalerweise lösche ich ja das englische Layout, so wie beschrieben, auch immer sofort nach der Neuinstallation von XP... Hier ist die Option gar nicht erst vorhanden... Sie fehlt sogar in der Systemsteuerung.
 

pibach

New member
Original von drscheme
Die Sprache wird beim Tippen englischsprachiger Texte (oder Texte die englische Ausdrücke enthalten) mit der Hardware-Tastatur automatisch umgestellt.
Bitte? Wie das denn? In welchem Programm? In allen? Das wäre sehr komisch...
 

drscheme

New member
Themenstarter
Yumindest mal in einigen... (wie man gerade sieht..) Aktuell ist es Beispielswese so, dass mein Firefox englisches Tastaturlazout nutyt und Word Deutsches. Das Verhalten ist verdammt merkw[rdig und nervig.
 

pibach

New member
Hört sich nach Bug an. vermutlich hat sich da was aufgehängt. Versuch mal Mehrsprachen-Feature zu deinstallieren. Wenn Du es brauchst wieder neu installieren.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben