X61s unzählige Systemabstürze auch nach Reparatur

chrisseman

New member
Registriert
15 Mai 2008
Beiträge
1
Hallo,

ich bin komplett ratlos: Habe mir ein X61s gekauft,
Windows Vista runtergeschmissen und XP installiert.
Das ging dann ein paar wochen gut, dann ist der Rechner im Dreiminutentakt abgestürzt. Seltsam ist auch, dass der auf das Drücken des Einschaltknopfes hin nicht immer angeht, sondern manchmal nur ein paar der Lampen (die auf der rechten Seite) leuchten und gar nichts passiert...

Ein Freund (Informatiker) hat dann das komplette System platt gemacht und XP neu installiert - mit dem gleichen Ergebnis: ständige Bluescreens.

Hab den x61s dann bei IBM zur Reparatur geschickt. Die haben nen Bios-Update gemacht, Hardware gecheckt, alles in Ordnung.

Ging dann wieder drei Tage gut, jetzt wieder das alte Problem: Abstürze und teilweise kein reagieren auf das Drücken das Einschaltknopfes...

Kann mir irgendjemand helfen???
Meint ihr, es wäre eine gute idee, doch wieder Vista draufzuspielen???

Tausend Dank für eure Ratschläge!!!
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
69.220
Willkommen im Forum.

Wenn Dir das auch unter einer Knoppix- oder Ubuntu-Live - Version passiert, dann:

"Reklamieren" lautet das Zauberwort.
Wieder beim Kundendienst anrufen und mitteilen, das das problem immer noch besteht.
Das X61s ist auch für XP designed. - Wenn Du keine groben Fehler bei der Installtion gemacht hast, dann muss bei der Hardware gesucht werden.
 

BJ.Simon

New member
Registriert
26 Jan. 2007
Beiträge
247
Original von chrisseman
...
Seltsam ist auch, dass der auf das Drücken des Einschaltknopfes hin nicht immer angeht, sondern manchmal nur ein paar der Lampen (die auf der rechten Seite) leuchten und gar nichts passiert...

Ist nicht spätestens hier die Software als Quelle ausgeschlossen?
 

Moskito

New member
Registriert
13 Aug. 2007
Beiträge
1.702
Interessant wäre der Inhalt der Bluescreens...

mfg Moskito
 

tgraupne

New member
Registriert
25 Feb. 2008
Beiträge
2.008
gar nicht lange ärgern...und rummprobieren. Sofort zurück das Ding!
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
69.220
Original von BJ.Simon
Original von chrisseman
...
Seltsam ist auch, dass der auf das Drücken des Einschaltknopfes hin nicht immer angeht, sondern manchmal nur ein paar der Lampen (die auf der rechten Seite) leuchten und gar nichts passiert...

Ist nicht spätestens hier die Software als Quelle ausgeschlossen?

Für den einen Fehler - ja, aber nicht für den zweiten.
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben