X61s - Festplatte & System hängt

thinkpad2007

New member
Hallo miteinander,

ich habe mein x61s vor ein paar Tagen auf VISTA Business umgestellt. Das System wurde auf 4GB RAM und einer Samsung HM16HJI mit 256MB Flash Speicher aufgerüstet.

Vista habe ich zunächst ohne Lenovo Treiber installiert. Diese wurde mittels der Lenovo System Update Software installiert.

Das System läuft bisher eigentlich sehr gut, d.h. sehr schnell, immer noch lange Akku-Laufzeit (bißchen weniger als unter XP), und keine Lüfterproblematik.

Allerdings habe ich folgendes Problem:
Alle 15-30Minuten kommt es zu einem 30sekündigen "Absturz". D.h. das Status Lämpchen für die Festplatte leuchtet durchgehend, die Software (zB Outlook/ Firefox) reagiert nicht mehr (keine Rückmeldung), allerdings kann ich nach wie vor den Mauszeiger bewegen. Wie gesagt, für knapp 30sek, danach läuft das System wieder einwandfrei.

Ich habe bereits länger nach einer Lösung gesucht, bisher aber nur Artikel zu DELL Systemen gefunden, dort musste man die Festplatte an einer alternativen SATA Port hängen und alle anderen, ungenutzten Ports im BIOS deaktivieren?!

Kennt jmd von Euch dieses Problem bei einem Thinkpad?

Vielen Dank für alle Tipps
Viele Grüße
Andreas
 

Hogan

New member
Beende mal Volumenschattenkopien, Indexerstellung, Auslagerungsdatei, Nero Indizierung und Readyboost. Wie ist dann das Verhalten?

Hogan
 

Bryan99

New member
Service Pack installiert?

Einige Sachen erledigen sich dann von selbst.
(Indexdienst ist dann autom. ausgeschaltet usw.)
 

thinkpad2007

New member
Themenstarter
hallo,


danke für die antworten.

SP1 ist installiert. Ich hatte die letzten Tage Antivir8 deaktiviert und zunächst dachte ich, dass das Problem dadurch beseitigt ist, da es längere Zeit nun nicht mehr auftrat.

Heute allerdings wieder das alte Spiel.

Ich werde nun die Vorschläge von Hogan durchprobieren und melde mich dann wieder, aber ich glaube eher an ein Treiberproblem.


Viele Grüße
Andreas
 

thinkpad2007

New member
Themenstarter
hallo miteinander,


also jetzt habe ich das ganze ein paar tage laufen lassen und glaube, dass der hyprid-ruhe-modus der festplatte das problem ist. habe diesen nun deaktiviert (alles andere wie schattenkopien etc unter vista aber belassen) und seitdem keine probleme mehr damit. allerdings läuft auch der antivir momentan auch nicht mehr..

ich werde mal samsung deswegen kontaktieren und mein ergebnis dann hier wieder posten.


viele grüße
andreas
 

Hogan

New member
Original von thinkpad2007
hallo miteinander,


also jetzt habe ich das ganze ein paar tage laufen lassen und glaube, dass der hyprid-ruhe-modus der festplatte das problem ist. habe diesen nun deaktiviert (alles andere wie schattenkopien etc unter vista aber belassen) und seitdem keine probleme mehr damit. allerdings läuft auch der antivir momentan auch nicht mehr..

ich werde mal samsung deswegen kontaktieren und mein ergebnis dann hier wieder posten.


viele grüße
andreas

Hi, nicht der Hybrid-Modus, den ich täglich benutze und sehr schätze, ist das Problem, sondern die Programme und viel mehr die Hardware, die Deinen Laptop immer wieder "unsanft" weckt.

Im Allgemeinen ist nicht Windows schlecht programmiert, sondern die Programme die man darauf laufen läßt....

LG Hogan
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben