X60t Lüfter brummt

startrooper008

New member
Hallo,

liebes Forum, habe mich angemeldet, weil leider etwas anscheinend nicht stimmt bei meinem Thinkpad.

Ich habe folgendes Problem mit meinem X60t und zwar dass der Lüfter brummt, wenn es auf dem Tisch steht.Wenn ich das Thinkpad nur leicht über die Waagerechte anhebe oder nach rechts neige, so dass der Lüfter senkrecht steht läuft er flüsterleise.

Durch Suchen habe ich im Forum gefunden, dass dieses Problem häufiger auftritt, aber ist es auch zu beseitigen.

Zum Vergleich hab ich beide Lautstärken aufgenommen zwar nur mit dem Handy, aber man hört den Unterschied.Falls Jemand eine Seite weiß, wo ich die Tonaufnahmen uploaden könnte, mach ich das gern.

Freue mich bei Euch zu sein.

Startrooper008
 

Ploeve

New member
Hi!

Hab das auch bei 2 x60t, habs aber nicht wegbekommen.

Beim ersten ists in waagrechter Position zB am tisch, beim anderen im Tablet-Modus zB 45° schräg gehalten.

Ich glaub, dass würden wir nur mit neuem Lüfter wegbekommen.

Lg
 

startrooper008

New member
Themenstarter
Mh, meinst Du das würde helfen?

Denn irgendwo hat Jemand geschrieben, dass er ein paar Mal den Lüfter und Motherboard hat tauschen lassen?

Ist das bei allen X60t so, oder haben wir nur eine schlechte Charge erwischt?!

Müßte doch am Lager des Lüfters liegen.
 

HitTheCow

New member
ich hör meinen auch kurz brummen wenn er anläuft bzw. wenn er wieder stehenbleibt.
derzeit find ichs noch eher erlustigend als störend (ist auch ned wirklich laut).
nur die ersten male hats mich schon geschreckt :D
 

startrooper008

New member
Themenstarter
Ja das war bei meinem auch am Anfang so und dieses Muhen hört man dann, aber er brummt ab und an permanent.Jetzt hab ich ein Buch untergelegt, so dass er hinten höher steht als vorne und es geht jetzt.

Nur hab ich von IBM irgendwie nicht so was erwartet.*ratlos*
 
X

xxx

Guest
Dieses Problem haben anscheinend auch einige x60s s.SuFu! Auch meins, das ich sofort zurückgeschickt habe!

xxx

P.S. Mich hatte das sehr gestört aber ich "arbeite" damit auch hauptsächlich nachts bei sehr leiser Umgebung.
 

T42p

New member
Das Brummen kommt wohl eher von den Vibrationen des Gerätes (und vor allem der Festplatte) als vom Lüfter :rolleyes:
Anders ist das Verschwinden des Brummens beim Anheben des Gerätes nicht zu erklären.

Bei mir brummt jedenfalls nichts (SSD).
 
X

xxx

Guest
Original von T42p
Bei mir brummt jedenfalls nichts (SSD).

:rolleyes: Ja Ja hiesige SSD Bonzen :D Beim "Fußvolk" brummt es leider X(

Hatte nicht den Eindruck das es was mit der HDD zu tun hatte ?(

xxx
 

T42p

New member
Wäre ja schlimm wenn so ein kleiner Lüfter derartige Vibrationen erzeugen würde. Und wenn dann würde er es auch im 45°-Winkel tun ;)
 

Ploeve

New member
Nein, das x60t Brummen meiner beiden stammt definitiv von den Lüftern,
Braucht man ja nur per Temperatur-Control-Utility den Lüfter ausschalten, und schon ists weg.
Bei beiden reproduzierbar. Nur in anderen Lagen.

Lg
Matthias
 

stevensbiker

New member
Ich hatte in einem anderen Beitrag ja auch schon mal was dazu geschrieben. Bei mir brummt der Lüfter auch und macht beim Ausschalten "Pfurz-Geräusche".
Hab es dem VOS gemeldet und die kannten das Problem. Der Lüfter war damals auch nicht lieferbar.
Gerade heute, nach über einem Monat hat sich dann der Techniker bei mir gemeldet, dass er in den nächsten Tagen mal vorbeikommt und den Lüfter austauscht.
 

startrooper008

New member
Themenstarter
Bei mir auch reproduzierbar der Lüfter. Hab nach Suchen im Forum noch einen Hinweis auf das Programm Pfcontrol gefunden und installiert.Bei Ausschalten des Lüfters ist das Brummen und Muhen auch weg.

Bin gespannt, ob der Tausch was bringt bei Dir, wenn ja ruf ich bei Lenovo an, wenn nein werd ich mich wohl damit abfinden, denn das perfekte Notebook gibts anscheinend nicht.
 

startrooper008

New member
Themenstarter
Hab gerade diesen Artikel gefunden und es hört sich so an, als wenn es schon länger Lüfterprobleme mit TPs gibt.

Weiß Jemand wie die Geschichte ausgegangen ist?Habe ZDnet mal angeschrieben.

Klick mich

Find erschreckend, dass sich seit 2004 anscheinend nichts geändert hat.
 

stevensbiker

New member
Heute ist der Techniker da gewesen. War etwas aufwändig, da der Lüfter unter dem Mainboard sitzt. Aber jetzt ist es super leise :)
 

startrooper008

New member
Themenstarter
Das hört sich ja gut an.

Muß man da seine Daten oder so vorher sichern?
Frage nur, weil ich nicht weiß, inwiefern da etwas schief gehen kann oder was da genau gemacht wird.

Hast Du gesehen, ob der neue Lüfter irgendwie abweicht vom Alten oder hat der Techniker irgendetwas dazu gesagt.

Mein Lüfter war die ersten paar Tage auch leise, hoffe der neue Lüfter bleibt dann für immer so, sonst muß PFcontrol wieder ran.
 

stevensbiker

New member
Also, es musste schon alles ausgebaut werden. Der Lüfter befindet sich unter dem Motherboard.
Der neue Lüfter ist jetzt silber, der alte war so bronze-farben. Das ist aber auch der einzige Unterschied, den ich so sehen kann.
Der VOS muss allerdings morgen gleich nochmal kommen.
Der Techniker hat den Laptop anscheinend nicht wieder richtig zusammengebaut und jetzt Kann ich weder den Akku laden, noch den Laptop per Netzteil betreiben. Wahrscheinlich hat er irgendeinen Kontakt nicht wieder drangesteckt.
Jetzt bleibt mir noch so eine halbe Std. Akkulaufzeit.
Echt etwas nervig. Ich hoffe, er kommt auch wirklich noch morgen. Sonst gibt es ein PC-freies Wochenende.
 

startrooper008

New member
Themenstarter
Wie warst Du denn ansonsten mit der Abwicklung Zufrieden? Hoffe für Dich , daß der Techniker morgen kommt aber bei dem schönen Wetter :-J
 

HitTheCow

New member
selber lüfter anfordern und einbauen wirds nicht laufen. hab bei meinem keinen vos, sondern müssts extra wegen dem brummen einschicken.
aber selbst nach noch keinem monat ist es doch eine spur schlechter geworden - also seh ichs als defekt an.
in völlig gerader position mit einer langsamen drehzahl brummt er auch so (also teilweise nicht nur beim anlaufen bzw abbremsen), auf der dockingstation nicht.

oder muss ich das gerät einschicken? :(
 

startrooper008

New member
Themenstarter
Wie gesagt, ich denke da sind schlechte Lager verbaut worden oder Lagerpuffer, kenne mich da nicht so aus.

Bin mal gespannt wie es bei stevensbiker jetzt aussieht nach ein paar Tagen, hoffe er postet bald Neuigkeiten. :D

Denke nicht, dass Du den Lüfter selbst einbauen kannst, da ja fast alles raus muß, laut der Beschreibung in diesem Thread.Außer Du verlierst dann Deine Garantie, falls sie ihn Dir überhaupt zuschicken.

Bin im Moment am Schwanken, zwischen Rückgabe des Gerätes oder VOS.
Ich nehm an auf der Dockingstation steht er hinten erhöht?
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben