x60t: Fingerprintreader wird nicht erkannt

chf

New member
Registriert
27 Juni 2007
Beiträge
161
Hallo,

seitdem ich heute mein x60t eingeschalten habe, bringt mit Windows alle 3 Sekunden die Meldung in der Traybar, dass ein neues USB Geräte gefunden, aber nicht erkannt wurde. Da nun als einziges der Fingerprintreader nicht funktioniert, kanns nur dieser sein.

Kennt dieses Problem jemand bzw. weiß wer wie man den Reader per BIOS oä deaktiviert?
 

shapishico

New member
Registriert
6 Apr. 2008
Beiträge
3.044
ic kenne das Problem nicht, rate dir aber mal ein Systemupdate durchzuführen und/oder gegebenenfalls den Treiber nachzuinstallieren. Davor könntest du auch erstmal im Fingerprint Controllcenter checken, ob das Teil dort erkannt wird. evtl. mal Gerätemanager aufrufen und uns posten was genau dort als unbekanntes Gerät aufgeführt wird. Davor aber erstmal Systemupdate...
Gruss
 
D

dunni

Guest
Ich habe ein ähnliches Problem, mit einem X61t:
Bei der Windowsanmeldung kommt schon die Meldung: Schließen Sie den Fingerabdrucksensor an. Dann muss ich mich mit dem normalen Windowskennwort anmelden. Wenn ich dann z.b. im Firefox eine Website öffne, zu der ein Passwort gespeichert ist, kommt die Fehlermeldung:
Die Anmeldung unter diesem Passport ist nicht möglich. Interner Fehler (pt: tfmerr -1081).

Im Gerätemanager wird der Fingerprint aber angezeigt.
 

chf

New member
Themenstarter
Registriert
27 Juni 2007
Beiträge
161
es wird ein unbekanntes Gerät erkannt bzw. nicht erkannt und dass immer und immer wieder ... so als würde ich ein USB Gerät alle paar Sekunden an und wieder ausstecken

Habe das Problem jetzt mal rausgeschoben, indem ich den USB Controller deaktiviert habe (27CB), danach "USB Fehler nicht anzeigen" aktiviert und dann den Controller wieder aktiviert... aber das kann ja nun wirklich nicht die Lösung sein. Nach dieser Prozedur wird der Reader wieder erkannt.
 

Matthias_X61s

New member
Registriert
7 Okt. 2008
Beiträge
2
[quote='chf',index.php?page=Thread&postID=365658#post365658]es wird ein unbekanntes Gerät erkannt bzw. nicht erkannt und dass immer und immer wieder ... so als würde ich ein USB Gerät alle paar Sekunden an und wieder ausstecken

Habe das Problem jetzt mal rausgeschoben, indem ich den USB Controller deaktiviert habe (27CB), danach "USB Fehler nicht anzeigen" aktiviert und dann den Controller wieder aktiviert... aber das kann ja nun wirklich nicht die Lösung sein. Nach dieser Prozedur wird der Reader wieder erkannt.[/quote]Hallo,
ich hatte mit einem X61s exakt das gleiche Problem. Habe es eingeschickt zu Lenovo. Dort wurde aufgrund eines Defekts auf dem Board dieses komplett ausgetauscht. Jetzt funktioniert zumindest der Leser in der Hinsicht, dass nicht ständig das Gerät verbunden und wieder getrennt wird. Im Gerätemanager wird nun auch der Leser erkannt und als Betriebsbereit angezeigt.

Dafür kommt nun jedoch bei Aufruf des Lesers über die Fingerprint Software die Fehlermeldung: "Interner Fehler (pt: tfmerr -1091)" :thumbup:

Ich denke dass dieses Konzept noch nicht ausgereift ist. Zudem ist es wohl bei Lenovo ein großes Problem wenn Betriebssystem, Treiber und Lenovo Software auf unterschiedlichen Stand sind was Aktualisierungen betrifft. Ich habe jedoch auch über mehere Updates versucht das Problem zu lösen. Ohne Erfolg ?(

Wenn noch jemand eine Lösung hat, ich bin für Vorschläge offen.

Grüße,
Matthias
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben