X24 akku probleme

stenzer

New member
Hallo,

habe bis dato mit meinem X24 im Akkubetrieb noch etwa 1:15 arbeiten können. Leider ist es mir plötzlich nicht mehr möglich das Notebook ohne Netzverbindung (230V) zu betreiben.

Unter Windows wird mir eine Akkuladung von 94% angezeigt und es leuchtet auch die Lade LED auf. Wenn ich den Akku entferne wird dieser korrekt als nicht vorhanden erkannt und es leuchtet auch die Lade LED nicht mehr auf.

Kann mir bitte jemand weiter helfen, oder ist der Akku plötzlich kaputt?!
 

stenzer

New member
Themenstarter
tja, hab den Akku mal mittels eines Multimeters nachgemessen. Konnte zwischen keiner Pinbelegung einen Spannungsabfall feststellen.

am Notebook direk konnte ich eine Spannung von ca. 3,3 Volt zwischen den kurzen Pins (die kurzen Pinsh aben untereinander keinen Potential unterschied) und den langen Pins (die beiden Langen Pins haben auch das gleiche Potential, es fällt keine Spannung ab) messen.

für mich scheint es als sei der Akku defekt, allerdings wundere ich mich darüber dass keine Ladespannung von 11V vorhanden ist und dass der Akku unter Windows erkannt wird sowie mit eine Ladekapazität von gut 90% aufscheint.

könnte mir jemand die Spannungen bei einem funktiontüchtigen Akku bzw Notebook nachmessen

thx
 

schrank21

New member
Ähnliches hatte ich vor kurzem bei meinem alten Akku, auch vom X24. Der hat angeblich noch 11mWh, aber sowie man das Notebook vom Netz trennt, geht's auch mit aus (und verkaufe ihn jetzt im Marktplatz...*werbung*).

Wie hast du btw die Spannung gemessen, man kommt da doch kaum rein?!

Testen würde ich ihn ja für dich, aber alleine der Versand hin- und zurück wäre den Aufwand nicht wert, dann hast schon fast das Geld für einen neuen Akku (ok, ein Viertel).
 

stenzer

New member
Themenstarter
am Akku befinden sich Ferdekontakte, sprich diese geben nach. ich habe einfach dünne Stahlnägel hineingesteckt ;) und los gings
 

stenzer

New member
Themenstarter
so, für all jene dies interessiert, wie vermutet ist der akku defekt.

hab mir einen leihweise besorgt und diesen auch mit einem Multi nachgemessen.

Akku gut: zwischen + und - 12V sowie zwischen + und den "kurzen" - je 12V Spannungsabfall, zwischen "langem" und "kurzen" - fällt keine Spannung ab

Akku defekt: kein Spannungsabfall zwischen irgend einer Pinbelegung

Notebook: zwischen - "lang" und den "kurzen" je -3,3V und zwischen + und den "kurzen" - je +3,3V, kein Spannungsabfall zwischen + und - "lang"


eventuell ist dies jemandem ja mal nützlich :)


werd bei gelegenheit mal mit nem Labornetzgerät versuchen dem defekten akku wieder Leben einzuhauchen.
 

stenzer

New member
Themenstarter
da ich den akku nur geborgt habe werd ich mir über kurz oder lang einen neuen zulegen müssen.

nun stellt sich mir die frage ob es unbedingt ein orginal akku sein muss? hab zum Bespiel diesen AKKU ins auge gefasst.

hat jemand erfahrung mit nachbau akkus bzw. kann mir jemand ein Fabrikat oder einen webstore empfehlen?
 

schrank21

New member
Also ich hatte schon diverse Nachbauakkus, für mein X24 jetzt auch einen.
Der ist seit einem halben Jahr im Betrieb. Am Anfang hat er seine Kapazität verloren, bis er bei 40mWh war (angeblich original 5200mAh), hat aber seitdem gut gehalten und hat auch heute noch diese Kapazität.
Der Händler, bei dem ich den gekauft habe, verkauft, soweit ich das sehe, nicht mehr bei eBay.

Zu Nachbauakkus wirst du hier im Board aber keine einheitliche Meinung finden, die einen haben keine Probleme, die anderen finden sie scheuslich. Ich für meinen Teil habe nichts gegen die, Akkus sterben so oder so irgendwann, da bringt ein Sarg mit "IBM" drauf auch nicht viel.
 

stenzer

New member
Themenstarter
ich hoffe doch du meinst 4000mAh!!!

bei 40mWh hätte der Akku bei 10,8V lediglich 3,7mAh :p
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben