WLAN Netzwerk verbinden mit 2.tem Netz

riz

New member
Hallo,

das ist eigentlich kein reines R-Typ Thema aber das Notebook ist ein R61 und hier mein Prob:

Hab ein Speedport W 700V als Router für mein gesamtes Netzwerk am laufen.

* Zwei Rechner (Laptop & Barebone) greifen via WEP 128Bit Verschlüsselung auf Speedport zu.
* Drei Rechner (kabelgebunden an WLAN-Switsch Netgear angekoppelt)
* Der WLAN-Switch leitet die Daten der Kabelgebundenen Rechner an das Speedport weiter und diese können daraufhin auch ins Internet.

diese Konfiguration lief sehr gut.

Nun das Problem:

- Ich musste meinen Router resetten, da sich scheinbar am Speedport einige Einstellungen zerschossen hatten und keine stabile
Verbindung mehr zu Stande kam.
- Ich hab den Router daraufhin auf DHCP konfiguriert
- Ich hab die PPoE -Weiterleitung aktiviert.
- Das Laptop hat nun als einzigster Rechner Zugriff (steht auch auf DHCP mit Standardgateway auf Router-IP)
- Das kabelgebundene Gespann (über Netgear Switch) hat nur Zugriff auf den Switch.
- Egal ob der Switch auf DHCP oder nicht steht ich bekommen mit diesen Rechnern (WLAN ebenso auf WEP-Verschlüsselung gestellt)
keinen Zugriff

Was muss entweder am Speedport (W700V) oder am WLAN-Switch (Netgear WG602V3) eingestellt werden, das das wieder geht ?

Gruß RIZ
 

riz

New member
Themenstarter
Hier mal die verschiedenen Einstellungen der Router (Speedport) und des Switch (Netgear):

Speedport: WLAN Einstellungen:
*WEP- Verschlüsselung 128bit
*weder einstellbar ob open oder shared (vielleicht wie beim Switch auf "Mix" im
automodus")
*Standardschlüssel 1
*Kanal 1
LAN Einstellungen:
*Router Name : Speedport_W_700V
*192.168.2.1
*255.255.255.0
sonstige Einstellungen:
*DHCP-Funktion :EIN
*Nummernkreis :192.168.2.100 -199
*PPPoE-Passthrough: EIN
*NAT-Portregel :keine eingestellt (also 0 Regeln)
*Dynamische DNS :AUS
*keine MAC oder Sonstigen Filter eingestellt
-> bei "PC freigeben" (egal bei welchem Filter) ist nur das Laptop über DHCP/WLAN
angebunden sichbar aber nicht der SWITCH

Netgear-Switch : *WLAN WEP Verschlüsselung (identisch zum Router, allerdings hier klar auf "Mix")
*Router steht auf "Repeater with Wireless Client Association"
*MAC Adress des Speedport eingetragen
*selber Sendekanal wie Speedport
*SSID Broadcast :Disable
*Acces Controll Liste : MAC des Speedport eingetragen
*IP Settings (hier ist es egal ob DHCP eingestellt oder feste IP, die Reaktion ist
dieselbe auser das die dahinter kabelgebundenen Rechner unter DHCP den Switch
nicht mehr finden)-> momentan ENABLE
*Spanning Tree Protocol : Disable

WAS IST HIER FALSCH ?

- Die Rechner am Switch sehen den Switch (feste IP -> ping angekommen)
- Das Laptop am Router sieht Router (DHCP -> ping auf IP Router 192.168.2.1 angekommen)
- Switch sieht (zumindest in den Einstellungen) den Router und erkennt das auch der falsche Kanal
eingestellt wäre was er mir schon angezeigt hat unter Wireless Bridging.
 

riz

New member
Themenstarter
hat sich erledigt....wer näheres wissen will soll hier posten oder eine PN schreiben...
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben