WLan an-/abmeldung

tharebel21

New member
Hi,
habe das Problem das die Verbindung zum Router (also nicht die Internetverbindung selbst) immer neu aufgebaut wird. Sieht im Protokoll des Routers so aus:



Habe den Kanal des Routers (Speedport W 701 V; Firmware-Version 33.04.45) schon umgestellt, hat aber nichts gebracht. Das TP ist ein T61 6464-CTO mit einer Intel(R) PRO/Wireless 3945ABG Network Connection.

Wär schön wenn ich hier Hilfe finde, denn es nervt tierisch wenn das alle paar Minuten passiert.
 

Tester5

New member
Vergib deinem Rechner ne feste IP Adresse, z.B: 192.168.2.35 dann wird das wahrscheinlich nicht mehr passieren.
 

tharebel21

New member
Themenstarter
dann krieg ich doch jedesmal probleme wenn ich den laptop mitnehme und mich in ein anderes wlan anmelde?
 

tharebel21

New member
Themenstarter
super! aber daran denk ich wird es nicht liegen. hab den schon ne weile und hatte damals mit desktop-pc nie probleme
 

Mr. Steed

New member
na, war ein Scherz... Aber ich habe mich auch schon mal einen ganzen langen Nchmittag mit so einem Router rumgestritten und dann beschlossen, sie nicht mehr zu mögen...

Grüsse: Steed
 

Mornsgrans

Help-Desk
Teammitglied
Prüfe mal nach, ob der Router die aktuelle Firmware hat und der aktuelle WLan-Treiber installiert ist.

Was zu unerwünschten Trennungen vom Router führen kann, ist zum Beispiel die Konfiguration "Automatische Suche der Proxy-Einstellungen", wenn man keinen Proxy nutzt.
Diese Option findest Du in Access Connections in den erweiterten Optionen des entsprechenden WLan-Profils und in den Extras-Internetoptionen (IE) bzw. Extras-Einstellungen (Firefox).

.
 

tharebel21

New member
Themenstarter
also bisher:
-neue firmware des routers
-neuste treiber des wlan moduls
-in access connections eingestellt das kein proxy benutzt wird und er die einstellungen des browsers ingnorieren soll
-sendeleistung des routers auf 50% gestetzt (da ich nur 4m weit weg sitze immer noch Empfangsqualität: Hervorragend)
-Kanal des Routers gewechselt auf 3 und mittlerweile auf 9
-diesen Konfigurationsdienst in der Windows verwaltung deaktiviert

...alles hat nichts bewirkt. T61 meldet sich immer noch ständig ab und an.

Noch jemand eine Idee?
 

der_bader

Member
Hm, ich dilletier ja nur, aber könnten die Abbrüche evtl. mit der Energieeinstellung der WLAN-Larte zusammenhängen (Sendeleistung)?

Ist mir jetzt gerade aber entfallen, wie man das prüft bzw. ändert.

Grüße
der_bader
 

lyvi

New member
netzwerk> rechtsklick > eigenschaften.
WLan >rechtsklick > eigenschaften.
dan intel konfigurieren und dort unter powermanagemennt das häcklein unter:
komputer erlauben das geräht auszuschallten >> entfernen . klick ok

dann sollte das aufhören mit den unterbrüchen ........

greeTz lyvi
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben