TP R61 - Die Geschichte eines mittleren Desasters

schwatte

New member
Hallo liebe Leser,

eines gleich vorneweg: Dank regelmäßiger Backups habe ich keinen Datenverlust erlitten, daher ist's auch nur ein 'mittleres' Desaster.

Prolog: Ich besitze seit Oktober 2007 ein R61, Model 8918-B9G, mit vorinstalliertem Win XP Prof SP2. Habe die werkseitige Konfiguration so belassen und per ThinkVantage Systemupdate alle relevanten Updates eingespielt, danach war alles gut.

Da ich viel reise und mein TP mich stets begleitet, nutze ich zum Telefonieren das Programm eines VoIP-Anbieters und als Aufnahmegerät das interne Mikro, auch bis hier keine Probleme.

Ende Februar 2008 erfolgte dann des Desasters erster Akt. Das Sytemupdate wies mich auf einige Neuerungen hin, hörig und in dem festen Glauben, daß alles glatt geht, ließ ich also die Updates herunterladen und installieren. Beim Installieren gab es aber einige Fehlermeldungen und Warnngen, die aber immer wieder schnell verschwanden, hm, sehr suspekt. Dennoch quittierte das Systemupdate am Ende erfolgreich seinen Dienst.

Alles lief wie immer. Wirklich alles? Nein, das interne Mikro nahm nunmehr keinen Ton mehr auf. Alles Regeln, Einstellen, Probieren und Diagnostizieren half nichts, das Mikro blieb stumm. Okay, ich war seinerzeit nicht zwingend darauf angewiesen, habe also die Angelegenheit erstmal mit niedriger Priorität versehen.

Leider häuften sich in den Tagen nach dem Systemupdate Systemhänger, Bluescreens und all die tollen Dinge, die wir so sehr mögen, es begann des Desasters zweiter Akt. Ein reguläre Benutzung war nicht mehr wirklich möglich. Also kurz überlegt, Daten gesichert, dann Rescue & Recovery gestartet und mittels der Daten aus der versteckten Partition das System wieder in den Auslieferungszustand versetzt. Seltsamerweise ging auch Rescue & Recovery nicht ohne Fehlermeldungen über die Bühne, aber am Ende lief alles wie zu Beginn. Habe dann auf das Systemupdate verzichtet und wichtige Lenovo-Updates manuell (wie hier im Forum ja häufig empfohlen) eingespielt. Ach ja, das interne Mikro funktionierte wieder.

Vor ca. zwei Wochen war ich dann so verwegen, den aktuellen Audio-Treiber zu installieren, da es mich nervte, daß der Ton nach dem Aufwachen aus dem Standby wegblieb und genau das durch den neuen Treiber behoben werden sollte. Und Heureka, dieses Problem war nun gelöst! Allerdings tauchte ein altes wieder auf: das interne Mikro nahm wiederum keinen Ton auf. So eine Sch... . Okay, Ruhe bewahren, neuen Audio-Treiber deinstallieren, alte Version installieren, half aber nichts: aus den Lautsprechern kommt zwar Sound, das Mikro aber blieb tot.

Gestern nun der dritte und letzte Akt: Gut, das kennen wir ja, also Rescue & Recovery angeschmissen, wird schon wieder. Vorher vorsichtshalber Wiederherstellungsmedien anfertigen lassen, sagte ich 'Medien'? Es war nur eine mickrige CD, sollen doch sonst immer derer mehrerer, gar sieben sein? Egal, das Programm erzeute nur diese eine und keine einzige mehr. Also los geht's mit R&R, TP neu gebootet, blaue Taste gedrückt und ... nix! Lediglich ein Menü, was mir die Auswahl erlaubt, normal zu starten oder von einem USB-Laufwerk zu booten. Mehrfaches Neustarten und Drücken der blauen Taste half auch nicht viel mehr, kein Rescue & Recovery, na toll!
Okay, die frisch gebrannte Wiederherstellungs-CD eingelegt, neu gestartet und endlich: R&R! Hach, wie schön! Es rödelt auf der Festplatte, ca. 10 Minuten lang, dann werde ich aufgefordert, CD 1 der Wiederherstelllungs-CDs einzulegen. Ähem, welche CD 1? Die, welche im Laufwerk liegt, oder wie jetzt? Mehr habe ich doch gar nicht! Tja, einfach mal auf Enter drücken, vielleicht geht's ja. Aber nein, wie konnte ich nur so hochnäsig sein, ging natürlich nicht! Super, keine Wiederherstellungs-CDs, kein natives Rescue & Recovery, vor mir ein Trümmer in Schwarz mit Akzenten in Blau und Rot.

Jetzt bloß nicht aufgeben. Also ins Thinkpad-Forum gelinst (habe noch einen Standard-PC unterm Tisch, der Herr sei gepriesen), zur originalen Windows XP Prof inkl. SP2 CD-ROM gegriffen, vorher die HDD in den Kompatibilitätsmodus versetzt und fröhlich installiert. Anschließend den AHCI-Treiber installiert (wie hier im Forum beschrieben, übrigens super Beiträge diesbezüglich!!!). Danach weitere wichtige Hardware-Treiber und nur die für mich nötigsten ThinkVantage-Programme installiert (Energiemanager, Festplattenschutz, EasyEject und Fingerprint-Software).
Fazit: Das System ist 'rocksolid' und sauschnell, ich kann nur jedem diese Form der Diät empfehlen.

Epilog: Das Mikro funktioniert noch immer nicht. Vielleicht ist es doch ein Hardware-Defekt. Aber vielleicht kennt ja hier jemand ein Schräubchen, an dem ich noch nicht gedreht habe. Sonst geht das Gerät zurück zum Händler, soll der sich drum kümmern.

Bilanz: Habe wohl ein Montagsgerät erwischt. Neben dem oben genannten Desaster hatte und habe ich Probleme mit der Geräuschentwicklung im Akku-Betrieb (Pfeifen, Piepen, Summen, das ganze Programm), wenn auch nicht permanent, ist ein Kommen und Gehen, wieso auch immer ...

Grüße

schwatte
 

Mornsgrans

Help-Desk
Teammitglied
Ein ausführlicher Bericht über das, was leider öfters vorkommt.

SystemUpdate wurde arg "versaubeutelt" und kann dem alten Softwareinstaller bei Weitem nicht das Wasser reichen.

Was das Micro angeht:
Du hast in der Systemsteuerung unter Sounds und Audiogeräte im Tab "Soundaufnahme" und "Stimme" richtige Gerät gewählt (falls es noch ein zweites gibt) das Micro auch aktiviert? - Standardmäßig ist es nämlich ausgeschaltet.

Beim Erstellen der Recovery-CD ist Dir wohl ein kleiner Fehler unterlaufen:
Im Programm "Create recovery media" existieren zwei Auswahlpunkte, die man auswählen kann.
Der obere generiert lediglich die Boot-CD und der untere Punkt den gesamten CD-/DVD - Satz. Mir ist das beim ersten Mal auch passiert und schon durfte ich den Support zur Bestellung des CD-satzes anrufen ;)
Ich vermute mal, dass Du den oberen (Rescue CD) ausgewählt hast.
 

schwatte

New member
Themenstarter
Hallo Mornsgrans,

zunächst einmal ein dickes Dankeschön für Deine Hinweise, habe schon sehr viel Gutes von Dir hier im Forum gelesen. Absolut vorbildlich.

Leider war in der Systemsteuerung an besagter Stelle nichts einzustellen oder etwas anderes auszuwählen, daher gab's keine Änderung meines Schlamassels. Ich sage bewusst gab's, dazu gleich mehr.

Und was das erstellen der Recovery-CDs betrifft, kann ich mich von Schuld nicht freisprechen. Es wird wohl so gewesen sein, wie Du es beschrieben hast, so etwas passiert wohl im Eifer des Gefechts, irgendwie ging ich ja auch seinerzeit davon aus, daß es ohne die CDs geht. Was immer die versteckte Partition mit all den schönen Daten korrumpiert hat, der Gott der ThinkPads wird es wohl nie preisgeben.

Und nun zur oben angekündigten Auflösung. Ich habe noch einmal - mit letzter Kraft sozusagen - im Netz nach meinem Problem gegoogelt und traf auf diesen Beitrag. Dort wimmelt es nur so von ebenfalls frustrierten T-Modell-Besitzern mit exakt der gleichen Symtomatik wie bei mir. Also alles gut durchgelesen und so wie dort beschrieben vorgegangen, zu diesem Zweck habe ich sogar noch mal eine komplette Neuinstallation von einer originalen Windows-XP-CD vorgenommen, schwitz.
Aber so bleibt man in Übung.
Sinnvollerweise hatte ich noch von der werkseitigen Vorinstallation sämtliche Treiber und Microsoft Updates und Hotfixes gesichert (alles im Verzeichnis SWTOOLS zu finden), u.a. auch den alten Audio-Treiber v5.10.1.5410, denn nur der funktioniert, mit dem neuen Treiber v5.10.1.5670 beginnt das Drama.

Was soll ich sagen: Et löppt und zwar so wie gewünscht, göttlich! Den Audio-Treiber werde ich so schnell nicht updaten, das ist mal sicher.

Und gleich ziehe ich noch Acronis TrueImage auf die Maschine und erstelle meine eigenen Recovery-CDs bzw. DVDs, da bin ich dann auch völlig unabhängig von Lenovos Medien.

Ein gutes Gefühl ;) .

Gruß

schwatte

P.S.: Wenn es wen interessiert, wie die Installation einer originalen Windows-XP-Lizenz auf ein ThinkPad R61 läuft: Hier im Forum suchen (war sehr hilfreich!!!) oder mich anhauen. Werde dann mal alles zusammentragen und hier zum Besten geben. Ich bleibe jedenfalls dabei: Es lohnt sich!
 

kristatos

Active member
Hi, ja hab auch schon ähnliche Erfahrungen mit diversen "Hilfsprogrammen" vom Hersteller gemacht. Egal welcher Hersteller, es ist doch immer das Gleiche. Ich arbeite bei allen Rechnern die ich neu aufsetze nur wenns unbedingt sein muss mit Recovery CD/DVD's. Am besten is doch immer noch ein sauberes System mit allen nötigen Treibern und fertig, alles andere macht die Maschinen doch nur unnötig langsam und wird zu 70-80% sowieso nicht benötigt. Wenn ich manchmal sehe wie lange irgendein Core2Duo-Notebook im Originalzustand zum Booten braucht, da hab ich mein R40 mit Pentium M aber 3x hoch- und runtergefahren...
Find das aber auch hart, dass einem die Treiberaktualisierung so das System zerschießt, man geht ja eigentlich davon aus, dass das Ganze vorher mal getestet wurde....
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben