TP 570E - Display bleibt dunkel

MR3Design

New member
Registriert
4 Feb. 2008
Beiträge
2
Hallo allerseits.
Ich habe ein 570E mit folgendem Problem. Das Display ist dunkel, aber die Anzeige funktioniert, d. h. bei starker Beleuchtung kann man alles lesen und auch mit der Maus navigieren. Display, Hintergrundbeleuchtung und Inverter habe ich mit einem anderen TP geprüft und funktionieren. Da ich die Kabel am Display drangelassen habe, scheinen die bis auf einen Wackelkontakt auch in Ordnung zu sein. Wo ist das Problem, das die Hintergrundbeleuchtung ausknipst? Kann mir jemand einen Tip geben? Muss das ganze Mainbord getauscht werden, oder gibt es einen Trick, wie ich die Beleuchtung wieder einschalten kann? Wäre für kurzfristige Antwort dankbar.
 
X

xxx

Guest
Auf dem Board selbst ist eine Sicherung für die Hintergrundbeleuchtung!

Schau mal hier

xxx
 

MR3Design

New member
Themenstarter
Registriert
4 Feb. 2008
Beiträge
2
Danke für den Tip. Ich habe mal auf der Unterseite vom Bord nachgeschaut und auch die betreffende Sicherung (F4) gefunden, allerdings sieht da alles normal aus, d. h. nix angeschmort oder verkokelt. Es sieht allerdings doch mehr nach einer Sicherung, als nach einem Varistor aus. Ich habe auch ein paar Bilder gemacht, aber die muss ich noch einmal wiederhlolen
 
X

xxx

Guest
Brauchst sie doch nur mal kurz zu überbrücken oder durchmessen, um zu prüfen ob sie es ist.

Ich hab allerdings auch ein defektes Displaykabel hier bei dem die Hintergrundbeleuchtung auch nicht funktioniert aber das hatte ich in all den Jahren :rolleyes: :D nur ein mal!

xxx
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben