Thinkpad 600X Problem nach Bios Update

yellowsixpack

New member
Hallo zusammen,

trotz der intensiven Suche im Forum, habe ich für mein Problem leider keine passende Antwort gefunden.
Ich habe ein Thinkpad 600X geschenkt bekommen und habe versucht das BIOS zu aktualisieren.
Von Version 1.02(ITET47WW) nach Version 1.11 (ITET55WW).
Wie bereits im Forum erwähnt, kann das Update nicht funktionieren, wenn die CMOS Batterie und der Akku nicht in Ordnung sind.
So habe ich eine Bootdiskette mit DOS 6.22 erstellt und damit gebootet.
Als das Fenster zur Eingabeauffoderung kam, habe ich die Diskette mit dem BIOS reingesteckt und den Befehl "flash2.exe /u" eingegeben.
Alles lief prima und als das Update fertig war, kam eine Meldung (leider nicht aufgeschrieben), dass die übertragene Datei nicht mit der Größe des auf der Diskette befindene Datei übereinstimmt (so in etwa).
Ich habe mir dummerweise darüber keine Gedanken gemacht und den Rechner neu gestartet und seit dem komme ich nicht mehr in das BIOS.
Nach dem Neustart wird noch die Größe des Arbeitsspeichers angezeigt, dann die Fehlermeldung 173, 163. dann gehts aber nicht mehr weiter.
Es erscheint nur ein blinkder Cursor und das Bildschirm bleibt dunkel.
Ich habe weder die CMOS Batterie ausgewächselt, noch den Akku.
Ich höre auch wie die Festplatte anspringt und der Lüfter läuft, aber ins BIOS komme ich trotzdem nicht.
Also meine Frage; ist das Update gescheitert, wenn ja, wie verhält sich dann das Notebook(kein Bild, kein anspringen des Lüfters usw.) oder muss ich nur die CMOS Betterie auswechseln und alles ist wieder gut.

technische Daten zu meinem Thinkpad 600X:
500 Mhz
348 RAM(zwei verschiedene Arbeitsspeicher Riegel 2*128MB Ram + 64MB Ram on Board)
4 GB Festplatte (aus einem anderen Notebook)
kein Betriebssystem installiert.

Danke für eure Antworten!
 

u.mac

New member
Erster Gedanke... falsches BIOS geflasht oder Updatedatei im Eimer - beides nix gut.

Stelle erstmal sicher, ob's wirklich ein 600x ist (und kein umgebautes/umgeklebtes 600/600e). Sind unten 2 Klappen, einmal für den Speicher und einmal für die Mini-PCI-Karte und ist letztere auch vorhanden bzw. ein leerer Slot zu sehen?

Wenn 2x ja, ist's ein 600x.

Wenn nur eine Klappe vorh. ist oder weder Mini-PCI-Karte noch Slot da ist... kannst Du den Speicher problemlos entnehmen?

Wenn nein, ist's kein 600x (evtl. 600e + P III-Prozessor)

Btw. woher weisst Du, daß es ein P III/500 ist?

Zieh' 'mal die CMOS-Batterie ab und versuche dann zu booten - was passiert dann?

Parallel besorg' Dir eine neue CMOS-Batterie oder bau Dir die quasi selbst... zB. CR2032 mit Lötanschlüssen + 2 passende Kabelschuhe + ein paar cm Isolierband.

btw. weiß jemand, warum das hier bei mir immer alles 2-zeilig ist 8|
 

harald612

New member
Ich denke mit dem Wechseln der Batterie ist es nicht getan!
Ein zerschossenes BIOS ist gar nicht gut ;(

@u.mac
Der neue Editor macht einen Absatz mit <Return>.
Einen normalen Zeilenwechsel machst Du nun mit <Shift><Return>.

Alles wird gut...Hoffen wir...

Harald
 

yellowsixpack

New member
Themenstarter
Hallo zusammen,
ertsmal danke für die Tipps, und u.mac es ist tatsächlich ein Thinkpad 600X!

Ich werde erstmal am Montag mich mit dem NB auseinandersetzen und Euch berichten wie es gelaufen ist!

Also ich hoffe, dass bis dahin noch weitere Forum User den Beitrag lesen und mir Tipps/Lösungsvorschläge geben könnten.

Danke!
 
H

Holzi328

Guest
so ähnlich ist es bei mir auch!
drück mal "FN" + "F2" gleichzeitig wenn der Cursor blinkt. Dann läuft meins wieder..
 

rudolfka

New member
hallo,

wie hast du die Update-Diskette erstellt?
Ich hoffe, du hast keinen himem.sys, Tastaturtreiber etc geladen, nur natives Dos?

Du sagst, es rühre sich noch was. Vielleicht ist blos die Grafik erstmal tot. Dann kannst du mit einer 100% sauberen Dos-Bootdiskette mit dem Flashprogramm und dem Biosfile drauf vielleicht noch was retten: Schreibe alle nötigen Befehle genau vorher auf! Starte das Thinki mit der Bootdiskette und warte, bis sich nichts mehr rührt. Normalerweise solltest du dann im Wurzelverzeichnis am Bootprompt sein. Gib nun den ersten Befehl ein also flash* *.bib enter. Warten. Bestätigunstastendrücke etc. blind nun in der richtigen Reihenfolge eingeben.

Nach dem Ausschalten mit F1 direkt ins Bios starten und reinitialisieren. Dann verlassen und Restart.
Vielleicht klappts. Es müßte dir nur einer die genaue Tastenfolge posten.
So als letzten Versuch vorm Mainboardtausch... :(

mfG
Rudolf
 

u.mac

New member
error 163 = time/date not set
error 173 = configuration data lost

Wenn sich da ohne oder mit frischer CMOS-Batterie nichts an den Stati ändert, wird das eher nichts mit'm booten. Das wäre dann ein Fall für den Lötkolben, in der Hoffnung, daß man mit "Hausmitteln" den BIOS-Chip überhaupt überhaupt getauscht bekommt. Ich tippe 'mal, daß das der größere Chip auf der Mainboardoberseite ist mit dem Aufkleber drauf (müsste man 'mal abpuhlen und dann schauen)... ca. 32 Beinchen - da muß man löten können und wollen... und ein Board mit intaktem Chip muß man auch noch finden.

Evtl. können auch die T4x-flexing-Spezies helfen... oder aber ein anderes Mainboard ist fällig.
 

yellowsixpack

New member
Themenstarter
Hallo zusammen,
leider hat alles nicht funktioniert.
Austauch der Batterie, "FN + F2" drücken usw.
Es sieht so aus als hätte ich das BIOS zerschossen :S !

Aber trotzedem Danke an alle, die sich das Thema angenommen haben!
Villeicht hat jemand interesse daran, das NB als "Ersatzteil Lager" zu benutzen.
Also meldet euch bei mir, wenn ihr Interesse habt.
Ihr müßt nur die Portokosten (und villeicht eine kleine Spende :rolleyes: )übernehmen!
 

Thinkit

New member
Hallo yellowsixpack,

zunächst mal möchte ich mein Bedauern über Deinen Verlust ausdrücken.

Da Du aber angeboten hast, das 600x als Ersatzteillager zu mißbrauchen, frage ich mal nach Deinem Akku an. Hast du noch eine Ahnung, wie hoch die Restkapazität war? Wenn er noch eine weile hält, habe ich Interesse.

Grüsse, thinkit.

Edit:

Hallo u.mac,

ich habe gesehen, dass due es ggf. komplett übernimmst. Also geht die Anfrage auch an Dich.

Grüsse, thinkit.
 

yellowsixpack

New member
Themenstarter
Hi thinkit,
leider weiß ich nicht wie hoch die Kapazität von dem Akku ist, weil ich leider kein Messgerät habe!
Aber ich denke, der Akku ist hin! Hatte schon mehrere Tage versucht den Akku aufzuladen, aber es tat sich nichts!

Also ich habe so eben an u.mac geschrieben, dass er das NB haben kann!

Sorry Leute!

Klärt es am Besten mit u.mac ab.
Er hat schließlich als erster angefragt und deswegen gebe ich ihm den Vortritt.

Gruß
yellowsixpack
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben