T61P - 88893DG - Leistungsverlust im Akkubetrieb

Sukeban

New member
Hallo,

ich habe mir vor kurzem ein T61P (siehe Topic) gekauft.
Wenn das Notebook am Stromnetz angeschlossen ist , bringt der Lappi volle Power. Wenn er auf Akkubetrieb umgeschaltet wird, geht er mit der Leistung voll runter laut Benchmark um 75% (also 3/4 weniger Leistung).

Ich stelle im Energiemanager alles auf volle Leistung (auch für den Akkubetrieb) er zeigt auch bei der Thinkpad-Software unter Energie alle Balken an.

Trotzdem bringt er nicht die volle Leistung, ich habe auch im Bios schon alle Powersaving sachen deaktiviert, so das die Kiste ständig auf volle Kraft laufen müsste.

Wer kann mir helfen, kann man mit irgenteinem Softwaretool erzwingen das er auch im Akkubetrieb 100% Leistung bringt ?

Need help!

Danke Suke
 

hajowito

Active member
Willkommen bei uns im Forum!

Ich habe mal den zweiten von Dir eröffneten Thread entfernt, einer ist doch wohl genug.

hajowito
 

maculae

Active member
@Sukeban: womit hast Du denn die Benchmarks gemacht? Ich habe ein ähnliches TP (8889CTO), vielleicht kommen wir der Sache gemeinsam auf die Spur?

Gruss, maculae
 

Sukeban

New member
Themenstarter
Ich habe es mit 3DMark03 getestet und es einfach mal laufen lassen, leider hat man es sehr sehr deutlich gesehen das da was nicht stimmt,

mit Strom 300FPS (Scene1)

ohne Strom auf Akku (mit Einstellung auf maximale Leistung) etwa 50FPS

Ich bin ein leidenschaftlicher EVE-Online Spieler und sehr oft auf Achse deshlab habe ich mir auch einen Laptop mit einer FX 570m gekauft. EVE lässt sich auf Akku gar nicht zocken vielleicht 7-10FPS. Auf Strom etwa 40-50FPS

Der Benchmark ist mir ja echt egal aber da EVE auch nicht läuft scheint da was nicht zu stimmen, also nicht nur Probleme mit dem Benchmark an sich.
 

Sukeban

New member
Themenstarter
Ich habe mal wieder gesucht, und den Fehler eingrenzen können es hat nichts mit der CPU zu tun die taktet sich auch im Akkumodus auf 100% wenn ich maximale Leistung einstelle.

Aber die GPU bleibt auf einem sehr niedrigen niveau und geht nicht nach oben erst wenn man den Strom wieder herstellt.

Wie kann ich die GPU zwingen wieder auf volle leistung zu gehen?
Hilft ein neuer Nvidiatreiber?

Ich hoffe die Bilder helfen. Das Erste ist die GPU mit Strom und das zweite die GPU auf Akku. Auf Akku bleibt sie egal was ich mache auf diesem Niveau.

Gruß Suke
 

Anhänge

  • gpumitstrom.jpg
    gpumitstrom.jpg
    27,1 KB · Aufrufe: 32
  • gpuohnestrom.jpg
    gpuohnestrom.jpg
    24,7 KB · Aufrufe: 31
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben