T61 bootet nach installation von externem monitor nicht mehr

nsp

New member
Registriert
21 Mai 2008
Beiträge
4
folgendes problem:

ich wollte heute einen externen monitor (samsung syncmaster 226bw) via dvi über die docking station an mein t61 anschließen. habe den treiber für die digitale übertragung installiert und die monitore im windows gewechselt (den t61 bildschirm ausgeschaltet) der samsung monitor hat aber nicht synchronisiert.

da am t61 selbst nur ein analoger monitoranschluss dran ist bilde ich mir ein die digitale übertragung funktioniert damit möglicherweise garnicht. hab ich leider erst danach bemerkt.

jedenfalls wollte ich nach der installation neu booten aber es tat sich nix mehr. der monitor wird zwar hell und es starten das dvd laufwerk oder eine usb festplatte wenn ich sie anschließe aber er bootet nicht mehr. kann nicht ins bios, die think vantage tasten funktionieren auch nicht. an leds leuchten der stecker und die links neben der batterie, der kreis mit der zickzack linie (stromversorgung nehm ich an).

hat jemand ne idee was da kaputt sein könnte und wieso? vor der installation lief alles tadellos.
 

visevision

Member
Registriert
1 Juli 2007
Beiträge
560
hmm du siehst also nicht mal einen bootscreen mit dme thinkpad logo? das ist ziemlich doof, naja ich würde externen monitor ab machen, hdd raus und versuchen eine live cd zu starten, vielleicht passiert dann was. ansonsten bliebe noch ein cmos clear (keien ahnung wie das macht) oder viel besser ein nettes gespräch mit dem support
 

nsp

New member
Themenstarter
Registriert
21 Mai 2008
Beiträge
4
sehe leider garnichts. monitor geht an und das wars.

einzige erklärung die ich mir inzwischen zusammenreimen konnte ist daß der treiber für die digitale bildübertragung den ich installiert hatte nun geladen wird was natürlich nicht funktioniert sofern das t61 das nicht unterstützt. es müsste also wieder ein analoger treiber installiert werden und das problem wäre evtl. behoben. leider weiß ich nicht wie ich das am einfachsten machen kann.
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
69.245
Na, wenn Dir da mal nix beim Installieren kaputtgegangen ist...
 

nsp

New member
Themenstarter
Registriert
21 Mai 2008
Beiträge
4
schwer vorstellbar daß davon was kaputtgeht. schätze ich werd mir morgen ne andere grafikkarte holen mit digitalausgang. wenns dann immer noch nicht klappt muß ich schaun daß ich die vorherige windows konfiguration wiederherstellen kann mit dem analogen treiber. kann mir jemand sagen wie ich das unter den gegebenen umständen am besten machen kann? hilft nur festplatte ausbauen und an nen anderen rechner hängen oder? hab das blöderweise bei nem laptop noch nie gemacht : /
 

nsp

New member
Themenstarter
Registriert
21 Mai 2008
Beiträge
4
eben noch das hier gefunden:
[gelöst] Externer Monitor an DVI max. 1024x786
evtl. bringts was wenn ich irgendwie ins bios käme denn anscheinend unterstützt die grafikkarte dvi obwohl nur ein analoger anschluss vorhanden ist. laut lenovo ist diese drin: nVIDIA Quadro NVS 140M
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben