T43p und Vista Sp1

Morgi

New member
Hallo,

ich hab mal eine Frage bezüglich des Service Packs 1.
Ich habe in den letzten 2 Tagen versucht das SP1 zum laufen zu bringen - ohne Erfolg.
Zuerst habe ich mir die komplette (4xx MB große) Datei von Microsoft direkt runtergeladen. Bis zum Schritt 2 von 3 lief auch noch alles super. Danach ließ sich Vista jedoch nicht mehr starten, Bluescreen beim Hochfahren. Fehlermeldung weiß ich leider nicht mehr, sollte "shadowing" o.ä. in Bios abschalten, hat nix gebracht. Abgesicherter Modus und der ganze Käse halfen nichts.
Hab dann mit Rescue und Recovery wieder rückgängig gemacht. Hatte Tag davor Backup gemacht.
Nun hat es mir über Windows Update das SP1 angeboten (tat er davor nicht) nur 65 MB groß. Gut dachte ich, noch ein Versuch, man lernt ja anscheinend nie dazu. Wieder dasselbe Problem. Leider hat es mir diesmal R&R beim Systemstart zerschossen, sprich die blaue IBM Taste bringt mich nicht mehr in R&R sondern ich kann nur noch Boot-Reihenfolge auswählen, also von DVD gestartet und Vista neu drüber installiert.
Kennt dieses Problem einer? Kann man es umgehen? Wie bekomme ich es hin das beim Systemstart der PC wieder bei drücken der Access IBM Taste in R&R geht?
Ich weiß nicht ob ich Vista behalten will, wenn sich in Zukunft kein einziges SP installieren lässt...
 

ingope

Moderator im Ruhestand
Hast du einen Fingerprint Reader?

Da gabs massive Probleme mit der Software und SP1.
Genauso mit dem Security Chip (meine ich)

Hier lief SP1 Update völlig ohne Probleme auf 4 Rechnern.
Auf etwas 15 Kundenrechnern bisher auch schon ohne einen Fehler.

Denke mal es liegt an spezieller Software bei dir.
 

Morgi

New member
Themenstarter
Hi ingopipe,

nein ich habe keinen Fingerprint Reader, jedoch den Security chip aktiv.
Habe gestern noch ein wenig im Internet gestöbert und gesehen das viele Probleme hatten, die verstecke Partitionen haben.
Ich denke aber fast das dies nicht der Grund sein kann, bei den anderen TP hier im Forum ging es ja auch wunderbar...ich werde mal den Chip deaktivieren und es auf einen neuen Versuch ankommen lassen.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben